
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="18629114" />
        <link rel="icon" href="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Game on: Women&#8217;s hockey union takes 1st tangible step in Toronto &#8211; Grand Forks Gazette</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18629114_web1_2014SochiOlympics_WomensHockey_1194-2_ne20186110612766-300x294.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.grandforksgazette.ca/sports/game-on-womens-hockey-union-takes-1st-tangible-step-in-toronto/amp/" /><meta name="generator" content="AMP for WP 0.9.98.2"/><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.4' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.grandforksgazette.ca/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.grandforksgazette.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.grandforksgazette.ca%2Fsports%2Fgame-on-womens-hockey-union-takes-1st-tangible-step-in-toronto%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.grandforksgazette.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.grandforksgazette.ca%2Fsports%2Fgame-on-womens-hockey-union-takes-1st-tangible-step-in-toronto%2F&#038;format=xml" />
<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14240/cc.js?ns=_cc14240' id='LOTCC_14240'></script>
<script type='text/javascript' language='javascript'>_cc14240.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17097096-24"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17097096-24',{'dimension1': 'Associated Press','dimension2': 'canada & world,sports', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-6',{'dimension1': 'Associated Press','dimension2': 'canada & world,sports', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Associated Press','dimension2': 'canada & world,sports', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Associated Press','dimension2': 'canada & world,sports', 'dimension3': 'untagged', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Grand Forks Gazette" />
<meta property="og:url" content="https://www.grandforksgazette.ca/sports/game-on-womens-hockey-union-takes-1st-tangible-step-in-toronto/" />
<meta property="og:title" content="Game on: Women&#8217;s hockey union takes 1st tangible step in Toronto - Grand Forks Gazette" />
<meta name="description" content="Stars played in the inaugural Professional Women&rsquo;s Hockey Players&rsquo; Association &lsquo;Dream Gap Tour&rsquo;" />
<meta property="og:description" content="Stars played in the inaugural Professional Women&rsquo;s Hockey Players&rsquo; Association &lsquo;Dream Gap Tour&rsquo;" />
<meta property="og:type" content="article" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2019-09-22T12:25:00-07:00" />
<meta property="og:image" content="https://www.grandforksgazette.ca/wp-content/uploads/2019/09/18629114_web1_2014SochiOlympics_WomensHockey_1194-2_ne20186110612766-1024x1003.jpg" />
<meta property="og:secure_url" content="https://www.grandforksgazette.ca/wp-content/uploads/2019/09/18629114_web1_2014SochiOlympics_WomensHockey_1194-2_ne20186110612766-1024x1003.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="1003" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Game on: Women&#8217;s hockey union takes 1st tangible step in Toronto - Grand Forks Gazette" />
<meta property="twitter:description" content="Stars played in the inaugural Professional Women&rsquo;s Hockey Players&rsquo; Association &lsquo;Dream Gap Tour&rsquo;" />
<meta property="twitter:image" content="https://www.grandforksgazette.ca/wp-content/uploads/2019/09/18629114_web1_2014SochiOlympics_WomensHockey_1194-2_ne20186110612766-1024x1003.jpg" />
<meta property="fb:app_id" content="154652937965589" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.grandforksgazette.ca\/sports\/game-on-womens-hockey-union-takes-1st-tangible-step-in-toronto\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.grandforksgazette.ca\/sports\/game-on-womens-hockey-union-takes-1st-tangible-step-in-toronto\/"},"headline":"Game on: Women&#8217;s hockey union takes 1st tangible step in Toronto","datePublished":"2019-09-22T12:25:00-07:00","dateModified":"2019-09-22T12:29:16-07:00","thumbnailUrl":"https:\/\/www.grandforksgazette.ca\/wp-content\/uploads\/2019\/09\/18629114_web1_2014SochiOlympics_WomensHockey_1194-2_ne20186110612766.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.grandforksgazette.ca\/wp-content\/uploads\/2019\/09\/18629114_web1_2014SochiOlympics_WomensHockey_1194-2_ne20186110612766.jpg","width":2048,"height":2006},"author":{"@type":"Person","name":"Associated Press"},"publisher":{"@type":"Organization","name":"Grand Forks Gazette","logo":{"@type":"ImageObject","url":"https:\/\/www.grandforksgazette.ca\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/gfg-logo.png","width":505,"height":52}},"contentLocation":{"@type":"Place","name":"Grand Forks, BC, Canada"},"dateline":"Grand Forks, BC, Canada","description":"\n\t\t\t\t&lt;p&gt;Stars played in the inaugural Professional Women&rsquo;s Hockey Players&rsquo; Association &lsquo;Dream Gap Tour&rsquo; &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- Hotjar Tracking Code for https://www.sfexaminer.com -->
      <script>
          (function(h,o,t,j,a,r){
              h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
              h._hjSettings={hjid:1155748,hjsv:6};
              a=o.getElementsByTagName('head')[0];
              r=o.createElement('script');r.async=1;
              r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
              a.appendChild(r);
          })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
      </script>
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0H1H0","pub_code":"GFG","secondstreet_contest_feed":"http:\/\/grandforksgazette.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=GFGZ"};

</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035032" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035032&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
    </head>
    <body class="post-template-default single single-post postid-67834 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-1 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.grandforksgazette.ca/">Home</a></li>
<li id="menu-item-20674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20674"><a href="https://www.grandforksgazette.ca/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.grandforksgazette.ca/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.grandforksgazette.ca/./local-news/">Local News</a></li>
	<li id="menu-item-37166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37166"><a href="https://www.grandforksgazette.ca/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.grandforksgazette.ca/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.grandforksgazette.ca/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.grandforksgazette.ca/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-62234" class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-62234"><a href="https://www.grandforksgazette.ca/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-62235" class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-62235"><a href="https://www.grandforksgazette.ca/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-62236" class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-62236"><a href="https://www.grandforksgazette.ca/sub-link-account/">Link Account</a></li>
	<li id="menu-item-62237" class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-62237"><a href="https://www.grandforksgazette.ca/sub-login/">Login</a></li>
	<li id="menu-item-16411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16411"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca/?pubid=gfg">Renew</a></li>
</ul>
</li>
<li id="menu-item-66842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66842"><a href="https://www.grandforksgazette.ca/./federal-election/">Federal Election 2019</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177"><a href="https://www.grandforksgazette.ca/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.grandforksgazette.ca/./local-sports/">Local</a></li>
	<li id="menu-item-16459" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16459"><a href="https://www.grandforksgazette.ca/tag/grand-forks-border-bruins/">Grand Forks Border Bruins</a></li>
	<li id="menu-item-16460" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16460"><a href="https://www.grandforksgazette.ca/tag/kijhl/">KIJHL</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-179"><a href="https://www.grandforksgazette.ca/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.grandforksgazette.ca/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.grandforksgazette.ca/./trending-now/">Trending Now</a></li>
<li id="menu-item-47077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47077"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-30619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30619"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.grandforksgazette.ca/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.grandforksgazette.ca/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.grandforksgazette.ca/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.grandforksgazette.ca/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.grandforksgazette.ca/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.grandforksgazette.ca/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-59096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59096"><a href="https://www.grandforksgazette.ca/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.grandforksgazette.ca/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-38574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38574"><a href="https://www.grandforksgazette.ca/./life/">Life</a></li>
	<li id="menu-item-65042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65042"><a href="https://www.grandforksgazette.ca/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.grandforksgazette.ca/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.grandforksgazette.ca/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.grandforksgazette.ca/./community/">Local</a></li>
	<li id="menu-item-34474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34474"><a href="https://www.grandforksgazette.ca/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-60229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60229"><a href="https://www.grandforksgazette.ca/./social-matters/">Social Matters</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.grandforksgazette.ca/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.grandforksgazette.ca/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.grandforksgazette.ca/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.grandforksgazette.ca/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.grandforksgazette.ca/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.grandforksgazette.ca/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.grandforksgazette.ca/./letters/">Letters</a></li>
	<li id="menu-item-20143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20143"><a href="https://www.grandforksgazette.ca/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.grandforksgazette.ca/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.grandforksgazette.ca/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.grandforksgazette.ca/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.grandforksgazette.ca/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.grandforksgazette.ca/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.grandforksgazette.ca/./obituaries/">Obituaries</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="#">Special Sections</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.grandforksgazette.ca/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.grandforksgazette.ca/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.grandforksgazette.ca/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.grandforksgazette.ca/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.grandforksgazette.ca/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.grandforksgazette.ca/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.grandforksgazette.ca/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.grandforksgazette.ca/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.grandforksgazette.ca/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.grandforksgazette.ca/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.grandforksgazette.ca/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.grandforksgazette.ca/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-43649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43649"><a href="https://www.grandforksgazette.ca/./local-news/">LOCAL</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249"><a href="https://www.grandforksgazette.ca/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.grandforksgazette.ca/./local-news/">Local News</a></li>
	<li id="menu-item-37171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37171"><a href="https://www.grandforksgazette.ca/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.grandforksgazette.ca/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.grandforksgazette.ca/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.grandforksgazette.ca/./video/">VIDEO</a></li>
<li id="menu-item-66845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66845"><a href="https://www.grandforksgazette.ca/./federal-election/">ELECTION</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.grandforksgazette.ca/./obituaries/">OBITUARIES</a>
<ul class="vertical nested menu">
	<li id="menu-item-37439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37439"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-40225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40225"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.grandforksgazette.ca/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.grandforksgazette.ca/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.grandforksgazette.ca/contact-us/">Contact Us</a></li>
	<li id="menu-item-19587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19587"><a href="https://www.grandforksgazette.ca/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.grandforksgazette.ca/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.grandforksgazette.ca/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.grandforksgazette.ca/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.grandforksgazette.ca/./marketplace/">Impress</a></li>
	<li id="menu-item-351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351"><a href="https://www.grandforksgazette.ca/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.grandforksgazette.ca/contests/">CONTESTS</a></li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.grandforksgazette.ca/submit">
                                    <img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/grandforksgazette/" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/grandforksgaz" target="_blank" rel="noopener noreferrer"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank" rel="noopener noreferrer"></a></li>-->
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-1" href="https://www.grandforksgazette.ca/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 503.28 51.06"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M21.4,19.52c0-2.28.55-10.9-3.31-10.9-2.21,0-3.86,2.07-3.86,17.87,0,16.15,1.52,18,4.28,18,3.38,0,3.66-6.76,3.66-9.11H18.85V28.22h10.9V51.13H26l-1.24-3.24c-1.38,2.07-4,4.21-7.11,4.21C8,52.09,4.84,42.71,4.84,26.56,4.84,7.79,10.5,1,17.61,1c5.8,0,11.8,2.76,11.8,15.32v3.17Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M35.62,2H45.69c8.56,0,14.21,3.59,14.21,13.94,0,4.14-1.24,9.66-5.24,12L60,51.13h-9L46.73,30H44.59V51.13h-9Zm9,20.84h1.79c3.31,0,4.55-3.31,4.55-6.83,0-5.31-1.93-6.83-5-6.83H44.59Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M69.5,2h13l6.07,49.13H79.92l-1.31-10.9H71.36l-1.24,10.9H62.6Zm5.73,7.59h-.14L72.26,33h5.59Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M92.89,2h8.76l8.21,25.94H110V2h7.18V51.13h-7l-9.59-29.74h-.14V51.13H92.89Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M124,2h7.8c15,0,16.49,9.66,16.49,24.56,0,14.21-1.17,24.56-15,24.56H124Zm9,41.54c5.66-.07,5.93-2.14,5.93-17S138.63,9.66,133,9.59Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M169.54,2h20.08V9.59H178.51V22.7h8.21v8h-8.21V51.13h-9Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M205.7,1c7.94,0,13.11,6.14,13.11,25.53s-5.17,25.53-13.11,25.53S192.59,46,192.59,26.56,197.77,1,205.7,1Zm-3.31,30.71c0,10.63,1.24,12.76,3.31,12.76S209,42.36,209,31.74V21.39c0-10.63-1.24-12.76-3.31-12.76s-3.31,2.14-3.31,12.76Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M224.67,2h10.07C243.3,2,249,5.59,249,15.94c0,4.14-1.24,9.66-5.24,12L249,51.13h-9L235.78,30h-2.14V51.13h-9Zm9,20.84h1.79c3.31,0,4.55-3.31,4.55-6.83,0-5.31-1.93-6.83-5-6.83h-1.38Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M254.14,2h9V22.56h.14L270.7,2h8L272,18.49l8.07,32.64h-8.62l-5-22h-.14l-3.24,7.73V51.13h-9Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M291.05,36.91c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32C282.63,7,286.64,1,294.23,1c8.07,0,11.18,6.14,11.38,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52C285,52.09,283,43.67,283,36.91Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M341.83,19.52c0-2.28.55-10.9-3.31-10.9-2.21,0-3.86,2.07-3.86,17.87,0,16.15,1.52,18,4.28,18,3.38,0,3.66-6.76,3.66-9.11h-3.31V28.22h10.9V51.13h-3.79l-1.24-3.24c-1.38,2.07-4,4.21-7.11,4.21-9.59,0-12.76-9.38-12.76-25.53C325.27,7.79,330.93,1,338,1c5.8,0,11.8,2.76,11.8,15.32v3.17Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M360.47,2h13l6.07,49.13h-8.62l-1.31-10.9h-7.25l-1.24,10.9h-7.52Zm5.73,7.59h-.14L363.23,33h5.59Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M382.82,46.09l11.32-36.5H383.79V2h20.49V6.55l-11.66,37h11.32v7.59H382.82Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M408.69,2H429V9.59H417.66V22.15H426v8h-8.35V43.54h11.8v7.59H408.69Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M439.88,9.59h-7.73V2h24.43V9.59h-7.73V51.13h-9Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M467.07,9.59h-7.73V2h24.43V9.59H476V51.13h-9Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M487.35,2h20.29V9.59H496.32V22.15h8.35v8h-8.35V43.54h11.8v7.59H487.35Z" transform="translate(-4.84 -1.03)"/></svg></a></div>
		</article>            <article id="text-33" class="header-ad-right show-for-medium"><div class="float-left"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/grand-forks/v0h/weather-forecast/52935" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517352828311" class="aw-widget-current"  data-locationkey="52935" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517352828311" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.grandforksgazette.ca/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20674"><a href="https://www.grandforksgazette.ca/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.grandforksgazette.ca/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.grandforksgazette.ca/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37166"><a href="https://www.grandforksgazette.ca/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.grandforksgazette.ca/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.grandforksgazette.ca/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.grandforksgazette.ca/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-62234"><a href="https://www.grandforksgazette.ca/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-62235"><a href="https://www.grandforksgazette.ca/sub-add-account/">Subscribe Now</a></li>
	<li class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-62236"><a href="https://www.grandforksgazette.ca/sub-link-account/">Link Account</a></li>
	<li class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-62237"><a href="https://www.grandforksgazette.ca/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16411"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca/?pubid=gfg">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66842"><a href="https://www.grandforksgazette.ca/./federal-election/">Federal Election 2019</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177"><a href="https://www.grandforksgazette.ca/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.grandforksgazette.ca/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16459"><a href="https://www.grandforksgazette.ca/tag/grand-forks-border-bruins/">Grand Forks Border Bruins</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16460"><a href="https://www.grandforksgazette.ca/tag/kijhl/">KIJHL</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-179"><a href="https://www.grandforksgazette.ca/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.grandforksgazette.ca/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.grandforksgazette.ca/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47077"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30619"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.grandforksgazette.ca/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.grandforksgazette.ca/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.grandforksgazette.ca/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.grandforksgazette.ca/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.grandforksgazette.ca/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.grandforksgazette.ca/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59096"><a href="https://www.grandforksgazette.ca/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.grandforksgazette.ca/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38574"><a href="https://www.grandforksgazette.ca/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65042"><a href="https://www.grandforksgazette.ca/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.grandforksgazette.ca/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.grandforksgazette.ca/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.grandforksgazette.ca/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34474"><a href="https://www.grandforksgazette.ca/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60229"><a href="https://www.grandforksgazette.ca/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.grandforksgazette.ca/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.grandforksgazette.ca/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.grandforksgazette.ca/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.grandforksgazette.ca/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.grandforksgazette.ca/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.grandforksgazette.ca/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.grandforksgazette.ca/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20143"><a href="https://www.grandforksgazette.ca/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.grandforksgazette.ca/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.grandforksgazette.ca/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.grandforksgazette.ca/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.grandforksgazette.ca/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.grandforksgazette.ca/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.grandforksgazette.ca/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="#">Special Sections</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.grandforksgazette.ca/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.grandforksgazette.ca/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.grandforksgazette.ca/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.grandforksgazette.ca/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.grandforksgazette.ca/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.grandforksgazette.ca/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.grandforksgazette.ca/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.grandforksgazette.ca/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.grandforksgazette.ca/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.grandforksgazette.ca/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.grandforksgazette.ca/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.grandforksgazette.ca/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        
        
        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
            if (!document.getElementById(i)){
                e.async = 1;
                e.src = u;
                e.id = i;
                f.parentNode.insertBefore(e, f);
            }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
            'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
            {window.performance.mark('tbl_ic');}
        </script>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="page-full-width" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 2 --><!-- Featured Image Layout: small -->

                <article class="main-content post-67834 post type-post status-publish format-standard has-post-thumbnail hentry category-national-sports category-sports" id="post-67834">

        
        <header>
            
            <div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
                        <h2 class="entry-title">Game on: Women&#8217;s hockey union takes 1st tangible step in Toronto</h2>
            <p class="lead">Stars played in the inaugural Professional Women’s Hockey Players’ Association ‘Dream Gap Tour’
</p>
            <ul class="author-meta"><li><a class="byline" href="https://www.grandforksgazette.ca/author/ap-staff/" rel="author" class="fn">Associated Press</a></li><li>Sep. 22, 2019 12:25 p.m.</li><li><a class="byline" href="https://www.grandforksgazette.ca/national-sports/">Canada &amp; World</a></li><li><a class="byline" href="https://www.grandforksgazette.ca/sports/">Sports</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.grandforksgazette.ca%2Fsports%2Fgame-on-womens-hockey-union-takes-1st-tangible-step-in-toronto%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Game+on%3A+Women%E2%80%99s+hockey+union+takes+1st+tangible+step+in+Toronto&amp;url=https%3A%2F%2Fwww.grandforksgazette.ca%2Fsports%2Fgame-on-womens-hockey-union-takes-1st-tangible-step-in-toronto%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.grandforksgazette.ca%2Fsports%2Fgame-on-womens-hockey-union-takes-1st-tangible-step-in-toronto%2F&title=Game+on%3A+Women%E2%80%99s+hockey+union+takes+1st+tangible+step+in+Toronto" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Game%20on%3A%20Women%E2%80%99s%20hockey%20union%20takes%201st%20tangible%20step%20in%20Toronto&amp;body=https%3A%2F%2Fwww.grandforksgazette.ca%2Fsports%2Fgame-on-womens-hockey-union-takes-1st-tangible-step-in-toronto%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>



</ul>
<div class="post-attachment medium"  alt="&lt;640"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18629114_web1_190413-RDA-Brianne-Jenner.jpg" class="attachment-full size-full" alt="" /><p>FILE - Canada forward Brianne Jenner and Finland forward Noora Tulus collide with Finland goaltender Noora R&#195;&#164;ty during third period of 2018 Four Nations Cup preliminary game in Saskatoon, Friday, Nov. 9, 2018. (THE CANADIAN PRESS/Liam Richards)</p></div>        </header>
                <div class="entry-content">

        <p>The reality of what the new women&rsquo;s pro hockey union was launching didn&rsquo;t resonate with Brianne Jenner until she came out of the locker room and saw the crowd &mdash; many of them young girls &mdash; in the stands of the 700-seat arena.</p>
<p>The leap of faith taken by the Canadian national team forward and more than 200 other top players &mdash; a pledged in May to not compete professionally in North America this season while demanding a single economically viable league &mdash; took its first tangible step in Toronto over the weekend.</p>
<p>The stars played in the inaugural Professional Women&rsquo;s Hockey Players&rsquo; Association &ldquo;Dream Gap Tour&rdquo; stop, which featured some 80 Canadian players split over four teams for a two-day tournament.</p>
<p>&ldquo;I think going into today I underestimated how special it was going to be, being on the ice and when you felt the crowd,&rdquo; Jenner said after the team named after her defeated Team (Rebecca) Johnston 4-3 in the opening game.</p>
<p>&ldquo;I think the cheers that we heard were something bigger than just a hockey game. There was a lot of passion in that rink,&rdquo; she added. &ldquo;Last spring, when we had the announcement of the (Canadian Women&rsquo;s Hockey League) folding, I don&rsquo;t think too many of us thought we&rsquo;d have this kind of event put together in the short time that we did. So to see the talent out there, to see the fans supporting us, it was a pretty special day.&rdquo;</p>
<p><ins><strong>READ MORE: <a href="https://www.surreynowleader.com/sports/200-pro-women-hockey-players-form-union-in-step-toward-league/" target="_blank" rel="noopener noreferrer">200 pro women hockey players form union in step toward league</a></strong></ins></p>
<p>Historic, perhaps as well, Jenner added, because it provided players validation that they just might be on to something.</p>
<p>&ldquo;It&rsquo;s knowing what we&rsquo;re doing is something that&rsquo;s bigger than ourselves,&rdquo; said fellow national team member Kacey Bellamy. &ldquo;And 50 years from now, we&rsquo;re going to look back and say, &lsquo;Wow, we started this.&rsquo;&rdquo;</p>
<p>Though it might be premature for anyone to get ahead of themselves, the tour got off to a solid start.</p>
<p>The game began with a ceremonial faceoff featuring Hockey Night in Canada television fixtures Don Cherry and Ron MacLean, and PWHPA executive and Hockey Hall of Famer Jayna Hefford. And it ended with Jenna McParland stuffing in a rebound to break a 3-3 tie with 3:20 remaining.</p>
<p>Just as important was the turnout, both games were played in front of a mostly packed arena with single-game tickets costing $15.</p>
<p>More impressive was the large collection of corporate sponsors the union assembled to not only pay for the players&rsquo; travel, lodging and food, but also outfit them with jerseys and track suits emblazoned with the PWHPA logo.</p><div id="div-gpt-3" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-3');gptRefreshSlots.push(3); });
</script>
</div>
<div class='code-block code-block-4 ai-viewport-1 ai-viewport-2' style='margin: 8px 0 8px 8px; float: right;'>
<div id="div-gpt-4" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-4');gptRefreshSlots.push(4); });
</script>
</div></div>
<p>Unifor, Canada&rsquo;s largest private sector union, served as the title sponsor, and has also committed to paying for the four Canada-based teams&rsquo; practice times. Adidas provided the clothes. Budweiser was on board, while also offering up a lounge for fans. The NHL Players&rsquo; Association provided enough of a commitment to have its logo placed on the upper right chest of the jerseys.</p>
<p>Other sponsors included Secret, Bauer, Tim Hortons and the Toronto Maple Leafs.</p>
<p>The &ldquo;Dream Gap&rdquo; name of the barn-storming tour represents the missing link for young girls who fear being limited to competing in college or the Olympics while never having a shot to play professionally.</p>
<p><ins><strong>READ MORE: <a href="https://www.vernonmorningstar.com/sports/olympian-brings-women-impowerment-in-sports-to-the-okanagan/" target="_blank" rel="noopener noreferrer">Olympian brings women empowerment in sports to the Okanagan</a></strong></ins></p>
<p>The PWHPA is also made up of U.S. and European players and has already scheduled tour stops in New Hampshire and Chicago next month with more in the planning stages. American players also made their union debuts this weekend by playing games against Boston College and San Jose Sharks alumni.</p>
<p>Hefford, who served as the CWHL interim commissioner when it folded last spring, estimated the PWHPA has already attracted more financial support from sponsors than the Canadian league did in its final year.</p><div class='code-block code-block-56 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-56" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-56');gptRefreshSlots.push(56); });
</script>
</div></div>

<p>&ldquo;Companies are coming on I believe because they&rsquo;ve come to understand the current circumstance of the game where you have a player like Marie-Philip Poulin or a Hilary Knight making $3,000 a year. People didn&rsquo;t understand that,&rdquo; Hefford said.</p>
<p>The players&rsquo; movement was borne out of the CWHL&rsquo;s demise after a 12-year run in which it out-grew its limitations in relying on volunteers and how much it could pay players under Canadian tax laws. Another issue was players accepting the status quo of little-to-no compensation, with players spending their own money on everything from tape to airport parking for away games.</p>
<p>Sarah Nurse was dismayed by the playing conditions during her one CWHL season after completing her four-year college career at Wisconsin. She noted Badgers players were treated far better than the pros.</p><div id="div-gpt-5" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-5');gptRefreshSlots.push(5); });
</script>
</div>
<p>&ldquo;When I came to the CWHL and I saw everybody so satisfied with what they had, it shocked me and it made me sad because it was like, &lsquo;You guys, we&rsquo;re so much better than this,&rsquo;&rdquo; Nurse said. &ldquo;So when the CWHL folded it was honestly just the kick in the butt we needed to really put this thing in motion.&rdquo;</p>
<p><ins><strong>READ MORE: <a href="https://www.kelownacapnews.com/sports/top-womens-hockey-player-natalie-spooner-coming-to-the-okanagan/" target="_blank" rel="noopener noreferrer">Top women&rsquo;s hockey player Natalie Spooner coming to the Okanagan</a></strong></ins></p>
<p>What remains unclear is what the women&rsquo;s pro hockey landscape will resemble a year from now, and whether the PWHPA can generate enough momentum to gain the attention of the game&rsquo;s stakeholders, in particular Hockey Canada, USA Hockey and the NHL. Another question is the stability of the five-team, U.S.-based National Women&rsquo;s Hockey League, which is embarking on its fifth season without many of its most high-profile players.</p>
<p>NHL Commissioner Gary Bettman has repeatedly said he doesn&rsquo;t want to be viewed as &ldquo;a bully&rdquo; in pushing a women&rsquo;s league out of business. He&rsquo;s also said the NHL doesn&rsquo;t believe in either of the league&rsquo;s business models. Though the NHL provides funds to the NWHL, the league is mostly backed by private investors.</p>
<p>The players are pushing for the NHL to step in because it can provide them stability and the necessary infrastructure &mdash; from marketing to man-power &mdash; to promote and grow women&rsquo;s hockey.</p><div class='code-block code-block-57 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-57" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-57');gptRefreshSlots.push(57); });
</script>
</div></div>

<p>&ldquo;It&rsquo;s not about them just doing us a favour,&rdquo; Hefford said of the NHL. &ldquo;We bring content. We bring diversity and inclusion. We bring some entertainment value that people love.&rdquo;</p>
<p>Though Jenner said every option is on the table, the NWHL isn&rsquo;t considered a realistic option with players having already gone through the disappointment of the CWHL folding.</p>
<p>&ldquo;It&rsquo;s not about someone coming in and saying, &lsquo;I have $20 million. I want to start a pro league, beautiful&rsquo;&rdquo; Hefford said. &ldquo;That&rsquo;s not what these players want. They want something that they know in 10 years, 15 years, 20 years down the road is going to be there, and it&rsquo;s going to continue to grow and it&rsquo;s going to be strong. So to me, you need that infrastructure and we never had that with the CWHL.&rdquo;</p>
<p>John Wawrow, The Associated Press</p>
<p><strong>Like us on <a href="http://www.facebook.com/BCNews" target="_blank" rel="noopener noreferrer">Facebook</a> and follow us on <a href="http://www.twitter.com/BlackPressMedia" target="_blank" rel="noopener noreferrer">Twitter</a> </strong></p></p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.grandforksgazette.ca/sports/game-on-womens-hockey-union-takes-1st-tangible-step-in-toronto/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.grandforksgazette.ca%2Fsports%2Fgame-on-womens-hockey-union-takes-1st-tangible-step-in-toronto%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Game+on%3A+Women%E2%80%99s+hockey+union+takes+1st+tangible+step+in+Toronto&amp;url=https%3A%2F%2Fwww.grandforksgazette.ca%2Fsports%2Fgame-on-womens-hockey-union-takes-1st-tangible-step-in-toronto%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.grandforksgazette.ca%2Fsports%2Fgame-on-womens-hockey-union-takes-1st-tangible-step-in-toronto%2F&title=Game+on%3A+Women%E2%80%99s+hockey+union+takes+1st+tangible+step+in+Toronto" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Game%20on%3A%20Women%E2%80%99s%20hockey%20union%20takes%201st%20tangible%20step%20in%20Toronto&amp;body=https%3A%2F%2Fwww.grandforksgazette.ca%2Fsports%2Fgame-on-womens-hockey-union-takes-1st-tangible-step-in-toronto%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>



</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.grandforksgazette.ca/video/video-a-moment-to-remember-during-the-world-lacrosse-mens-indoor-world-championship-in-b-c/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>VIDEO: A moment to remember during the World Lacrosse Men&#8217;s Indoor Championship in B.C.</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Header');" href="https://www.grandforksgazette.ca/./sports/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- Transient Content single-2978bec0220e188abfd7385da21978a3 --><!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/grand-forks-lifeguard-sentenced-on-count-of-child-pornography/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18553930_web1_Aquatic-Centre-copy.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18553930_web1_Aquatic-Centre-copy.jpg 1600w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18553930_web1_Aquatic-Centre-copy-300x200.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18553930_web1_Aquatic-Centre-copy-768x512.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18553930_web1_Aquatic-Centre-copy-1024x683.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18553930_web1_Aquatic-Centre-copy-640x427.jpg 640w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18553930_web1_Aquatic-Centre-copy-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/grand-forks-lifeguard-sentenced-on-count-of-child-pornography/"><h5 class="active">Grand Forks lifeguard sentenced on count of child pornography</h5></a><p class="lead show-for-medium">Cees Vanderniet will serve six months of a conditional sentence before moving to 24 months probation
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/mystery-illness-killing-kootenay-bees/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18479510_web1_190919-CAN-bee2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18479510_web1_190919-CAN-bee2.jpg 1200w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18479510_web1_190919-CAN-bee2-300x200.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18479510_web1_190919-CAN-bee2-768x512.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18479510_web1_190919-CAN-bee2-1024x683.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18479510_web1_190919-CAN-bee2-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/mystery-illness-killing-kootenay-bees/"><h5 class="active">Mystery illness killing Kootenay bees</h5></a><p class="lead show-for-medium">Samples being sent to laboratories for analysis
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/grand-forks-hires-interim-chief-administrative-officer/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18582793_web1_stock-city-hall-web.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18582793_web1_stock-city-hall-web.jpg 2048w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18582793_web1_stock-city-hall-web-300x200.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18582793_web1_stock-city-hall-web-768x512.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18582793_web1_stock-city-hall-web-1024x683.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18582793_web1_stock-city-hall-web-640x427.jpg 640w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18582793_web1_stock-city-hall-web-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/grand-forks-hires-interim-chief-administrative-officer/"><h5 class="active">Grand Forks hires interim Chief Administrative Officer</h5></a><p class="lead show-for-medium">Ron Mattiussi retired as Kelowna’s city manager in March 2018
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/columns/column-poster-pleas-from-vape-companies-feels-disingenuous/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18453268_web1_17447961_web1_Column.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18453268_web1_17447961_web1_Column.jpg 1200w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18453268_web1_17447961_web1_Column-300x200.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18453268_web1_17447961_web1_Column-768x512.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18453268_web1_17447961_web1_Column-1024x683.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18453268_web1_17447961_web1_Column-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/columns/column-poster-pleas-from-vape-companies-feels-disingenuous/"><h5 class="active">COLUMN: Poster plea from vape companies feels disingenuous</h5></a><p class="lead show-for-medium">Blue posters have shown up at Boundary gas stations saying ‘Vaping is legal but we can’t talk about it’
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/sports/border-bruins-win-1-lose-2-on-opening-weekend/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18515059_web1_BB-BV1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18515059_web1_BB-BV1.jpg 1600w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18515059_web1_BB-BV1-300x225.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18515059_web1_BB-BV1-768x576.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18515059_web1_BB-BV1-1024x768.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18515059_web1_BB-BV1-640x480.jpg 640w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18515059_web1_BB-BV1-1200x900.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/sports/border-bruins-win-1-lose-2-on-opening-weekend/"><h5 class="active">Border Bruins win 1, lose 2 on opening weekend</h5></a><p class="lead show-for-medium">Goalie Shane Zilka named MVP of the week
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/video/video-a-moment-to-remember-during-the-world-lacrosse-mens-indoor-world-championship-in-b-c/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18627949_web1_190922-LAD-World-Lacosse-Day-Three-_2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18627949_web1_190922-LAD-World-Lacosse-Day-Three-_2.jpg 600w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18627949_web1_190922-LAD-World-Lacosse-Day-Three-_2-300x200.jpg 300w" sizes="(max-width: 1199px) 98vw, 600px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/video/video-a-moment-to-remember-during-the-world-lacrosse-mens-indoor-world-championship-in-b-c/"><h5 class="active">VIDEO: A moment to remember during the World Lacrosse Men&#8217;s Indoor Championship in B.C.</h5></a><p class="lead show-for-medium">Diego Hernandez Valenzuela’s team lost, but he felt like a winner Saturday
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/photos-steller-sea-lion-with-plastic-around-neck-rescued-on-vancouver-island/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18628497_web1_190922-BPD-M-JOE_4789.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18628497_web1_190922-BPD-M-JOE_4789.jpg 1200w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18628497_web1_190922-BPD-M-JOE_4789-300x200.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18628497_web1_190922-BPD-M-JOE_4789-768x512.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18628497_web1_190922-BPD-M-JOE_4789-1024x683.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18628497_web1_190922-BPD-M-JOE_4789-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/photos-steller-sea-lion-with-plastic-around-neck-rescued-on-vancouver-island/"><h5 class="active">PHOTOS: Steller sea lion with plastic around neck rescued on Vancouver Island</h5></a><p class="lead show-for-medium">Rescue staff determined the plastic band cut the protected animal’s neck approximately two inches
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/opinion/b-c-views-school-officials-join-fact-free-climate-strike/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18628169_web1_20190920-BPD-climate-strike-kids-VNE.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18628169_web1_20190920-BPD-climate-strike-kids-VNE.jpg 1200w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18628169_web1_20190920-BPD-climate-strike-kids-VNE-300x200.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18628169_web1_20190920-BPD-climate-strike-kids-VNE-768x512.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18628169_web1_20190920-BPD-climate-strike-kids-VNE-1024x683.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18628169_web1_20190920-BPD-climate-strike-kids-VNE-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/opinion/b-c-views-school-officials-join-fact-free-climate-strike/"><h5 class="active">B.C. VIEWS: School officials join fact-free &#8216;climate strike&#8217;</h5></a><p class="lead show-for-medium"><style type="text/css"></style>
Students, public get distorted picture of greenhouse gases
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/federal-election/handgun-crackdown-health-spending-and-transit-plans-latest-campaign-promises/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18623817_web1_Federal-election2019.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18623817_web1_Federal-election2019.jpg 1200w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18623817_web1_Federal-election2019-300x200.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18623817_web1_Federal-election2019-768x512.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18623817_web1_Federal-election2019-1024x683.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18623817_web1_Federal-election2019-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/federal-election/handgun-crackdown-health-spending-and-transit-plans-latest-campaign-promises/"><h5 class="active">Handgun crackdown, health spending and transit plans latest campaign promises</h5></a><p class="lead show-for-medium">Friday was the end of a busy week on the campaign trail
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/trending-now/b-c-woman-photographs-massive-ant-swarm-on-a-driveway-in-abbotsford/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18625619_web1_Ants.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18625619_web1_Ants.jpg 1200w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18625619_web1_Ants-300x200.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18625619_web1_Ants-768x511.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18625619_web1_Ants-1024x682.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18625619_web1_Ants-640x426.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/trending-now/b-c-woman-photographs-massive-ant-swarm-on-a-driveway-in-abbotsford/"><h5 class="active">B.C. woman photographs massive ant swarm on Abbotsford driveway</h5></a><p class="lead show-for-medium">She asked what the ants were doing? The answer: war
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/father-of-b-c-boy-on-life-support-after-hit-and-run-calls-for-tougher-impairment-laws/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18623969_web1_190921-LAD-police-lights.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18623969_web1_190921-LAD-police-lights.jpg 1200w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18623969_web1_190921-LAD-police-lights-300x200.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18623969_web1_190921-LAD-police-lights-768x512.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18623969_web1_190921-LAD-police-lights-1024x683.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18623969_web1_190921-LAD-police-lights-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/father-of-b-c-boy-on-life-support-after-hit-and-run-calls-for-tougher-impairment-laws/"><h5 class="active">Father of B.C. boy on life support after hit-and-run calls for tougher impairment laws</h5></a><p class="lead show-for-medium">‘The law has got to be changed’ said Tony Brown
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/trending-now/iconic-90s-tv-show-friends-celebrates-25th-anniversary/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18614489_web1_20210813.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18614489_web1_20210813.jpg 2000w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18614489_web1_20210813-300x195.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18614489_web1_20210813-768x500.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18614489_web1_20210813-1024x667.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18614489_web1_20210813-640x417.jpg 640w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18614489_web1_20210813-1200x782.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/trending-now/iconic-90s-tv-show-friends-celebrates-25th-anniversary/"><h5 class="active">Iconic 90s TV show &#8216;Friends&#8217; celebrates 25th anniversary</h5></a><p class="lead show-for-medium">The iconic, decade-long television show aired its first episode 25 years ago today
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/police-arrest-b-c-phone-scammer-linked-to-illegal-call-centres-in-india/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18624566_web1_190716-CVR-C-phonescam.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18624566_web1_190716-CVR-C-phonescam.jpg 1200w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18624566_web1_190716-CVR-C-phonescam-300x200.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18624566_web1_190716-CVR-C-phonescam-768x512.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18624566_web1_190716-CVR-C-phonescam-1024x683.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18624566_web1_190716-CVR-C-phonescam-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/police-arrest-b-c-phone-scammer-linked-to-illegal-call-centres-in-india/"><h5 class="active">Police arrest B.C. phone scammer linked to illegal call centres in India</h5></a><p class="lead show-for-medium">Person arrested in Burnaby here on a work visa, says police
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/air-canada-forced-girl-12-to-remove-hijab-civil-rights-group/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18624506_web1_21639800.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18624506_web1_21639800.jpg 1200w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18624506_web1_21639800-300x200.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18624506_web1_21639800-768x512.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18624506_web1_21639800-1024x683.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18624506_web1_21639800-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/air-canada-forced-girl-12-to-remove-hijab-civil-rights-group/"><h5 class="active">Air Canada forced girl, 12, to remove hijab: civil rights group</h5></a><p class="lead show-for-medium">The San Francisco Bay Area office of the Council on American-Islamic Relations calling for change
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-67761" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.grandforksgazette.ca/news/video-grizzly-bears-fight-along-northern-b-c-highway-in-rare-footage/">VIDEO: Grizzly bears fight along northern B.C. highway in rare footage</a></h5>
				<p class="lead web show-for-medium hide-for-large">Cari McGillivray posted the head-turning video, shot near Stewart, B.C., to social media
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.grandforksgazette.ca/news/video-grizzly-bears-fight-along-northern-b-c-highway-in-rare-footage/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18625085_web1_bears-stewart1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18625085_web1_bears-stewart1.jpg 1200w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18625085_web1_bears-stewart1-300x200.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18625085_web1_bears-stewart1-768x512.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18625085_web1_bears-stewart1-1024x683.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18625085_web1_bears-stewart1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-67755" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.grandforksgazette.ca/news/man-from-winnipeg-who-was-hiking-alone-found-dead-in-banff-national-park/">Man from Winnipeg who was hiking alone found dead in Banff National Park</a></h5>
				<p class="lead web show-for-medium hide-for-large">RCMP say the man was hiking alone on Mount Temple Thursday
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.grandforksgazette.ca/news/man-from-winnipeg-who-was-hiking-alone-found-dead-in-banff-national-park/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18624491_web1_banff-teaser.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18624491_web1_banff-teaser.jpg 1302w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18624491_web1_banff-teaser-300x200.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18624491_web1_banff-teaser-768x512.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18624491_web1_banff-teaser-1024x683.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18624491_web1_banff-teaser-640x427.jpg 640w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18624491_web1_banff-teaser-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-67763" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.grandforksgazette.ca/entertainment/blockbuster-movie-with-links-to-b-c-tells-story-of-inspirational-teacher/">Blockbuster movie with links to B.C. tells story of inspirational teacher</a></h5>
				<p class="lead web show-for-medium hide-for-large">Indian mathematician Anand Kumar and Dr. Bijou Matthew in Maple Ridge
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.grandforksgazette.ca/entertainment/blockbuster-movie-with-links-to-b-c-tells-story-of-inspirational-teacher/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18625308_web1_190921-MRN-M-super303.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18625308_web1_190921-MRN-M-super303.jpg 1200w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18625308_web1_190921-MRN-M-super303-300x200.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18625308_web1_190921-MRN-M-super303-768x512.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18625308_web1_190921-MRN-M-super303-1024x683.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18625308_web1_190921-MRN-M-super303-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-67753" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.grandforksgazette.ca/federal-election/mckenna-defends-canadas-climate-credibility-amid-trudeau-controversy/">McKenna defends Canada&#8217;s climate credibility amid Trudeau controversy</a></h5>
				<p class="lead web show-for-medium hide-for-large">Liberal candidate Catherine McKenna promised to advocate for a full ban on single-use plastics
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.grandforksgazette.ca/federal-election/mckenna-defends-canadas-climate-credibility-amid-trudeau-controversy/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18624476_web1_TSR-Straws-EDH-180621.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18624476_web1_TSR-Straws-EDH-180621.jpg 1302w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18624476_web1_TSR-Straws-EDH-180621-300x200.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18624476_web1_TSR-Straws-EDH-180621-768x512.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18624476_web1_TSR-Straws-EDH-180621-1024x683.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18624476_web1_TSR-Straws-EDH-180621-640x427.jpg 640w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18624476_web1_TSR-Straws-EDH-180621-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-67759" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.grandforksgazette.ca/news/police-arrest-b-c-phone-scammer-linked-to-illegal-call-centres-in-india/">Police arrest B.C. phone scammer linked to illegal call centres in India</a></h5>
				<p class="lead web show-for-medium hide-for-large">Person arrested in Burnaby here on a work visa, says police
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.grandforksgazette.ca/news/police-arrest-b-c-phone-scammer-linked-to-illegal-call-centres-in-india/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18624566_web1_190716-CVR-C-phonescam.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18624566_web1_190716-CVR-C-phonescam.jpg 1200w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18624566_web1_190716-CVR-C-phonescam-300x200.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18624566_web1_190716-CVR-C-phonescam-768x512.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18624566_web1_190716-CVR-C-phonescam-1024x683.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18624566_web1_190716-CVR-C-phonescam-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-67766" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.grandforksgazette.ca/trending-now/b-c-woman-photographs-massive-ant-swarm-on-a-driveway-in-abbotsford/">B.C. woman photographs massive ant swarm on Abbotsford driveway</a></h5>
				<p class="lead web show-for-medium hide-for-large">She asked what the ants were doing? The answer: war
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.grandforksgazette.ca/trending-now/b-c-woman-photographs-massive-ant-swarm-on-a-driveway-in-abbotsford/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18625619_web1_Ants.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18625619_web1_Ants.jpg 1200w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18625619_web1_Ants-300x200.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18625619_web1_Ants-768x511.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18625619_web1_Ants-1024x682.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18625619_web1_Ants-640x426.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-67757" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.grandforksgazette.ca/news/air-canada-forced-girl-12-to-remove-hijab-civil-rights-group/">Air Canada forced girl, 12, to remove hijab: civil rights group</a></h5>
				<p class="lead web show-for-medium hide-for-large">The San Francisco Bay Area office of the Council on American-Islamic Relations calling for change
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.grandforksgazette.ca/news/air-canada-forced-girl-12-to-remove-hijab-civil-rights-group/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18624506_web1_21639800.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18624506_web1_21639800.jpg 1200w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18624506_web1_21639800-300x200.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18624506_web1_21639800-768x512.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18624506_web1_21639800-1024x683.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18624506_web1_21639800-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
        <!-- taboola code -->
            <div id="taboola-below-article-thumbnails"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-a',
                container: 'taboola-below-article-thumbnails',
                placement: 'Below Article Thumbnails',
                target_type: 'mix'
            });
            </script>
        
            </div>
        </div>
    </div>
</div>




        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-1" href="https://www.grandforksgazette.ca/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 503.28 51.06"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M21.4,19.52c0-2.28.55-10.9-3.31-10.9-2.21,0-3.86,2.07-3.86,17.87,0,16.15,1.52,18,4.28,18,3.38,0,3.66-6.76,3.66-9.11H18.85V28.22h10.9V51.13H26l-1.24-3.24c-1.38,2.07-4,4.21-7.11,4.21C8,52.09,4.84,42.71,4.84,26.56,4.84,7.79,10.5,1,17.61,1c5.8,0,11.8,2.76,11.8,15.32v3.17Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M35.62,2H45.69c8.56,0,14.21,3.59,14.21,13.94,0,4.14-1.24,9.66-5.24,12L60,51.13h-9L46.73,30H44.59V51.13h-9Zm9,20.84h1.79c3.31,0,4.55-3.31,4.55-6.83,0-5.31-1.93-6.83-5-6.83H44.59Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M69.5,2h13l6.07,49.13H79.92l-1.31-10.9H71.36l-1.24,10.9H62.6Zm5.73,7.59h-.14L72.26,33h5.59Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M92.89,2h8.76l8.21,25.94H110V2h7.18V51.13h-7l-9.59-29.74h-.14V51.13H92.89Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M124,2h7.8c15,0,16.49,9.66,16.49,24.56,0,14.21-1.17,24.56-15,24.56H124Zm9,41.54c5.66-.07,5.93-2.14,5.93-17S138.63,9.66,133,9.59Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M169.54,2h20.08V9.59H178.51V22.7h8.21v8h-8.21V51.13h-9Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M205.7,1c7.94,0,13.11,6.14,13.11,25.53s-5.17,25.53-13.11,25.53S192.59,46,192.59,26.56,197.77,1,205.7,1Zm-3.31,30.71c0,10.63,1.24,12.76,3.31,12.76S209,42.36,209,31.74V21.39c0-10.63-1.24-12.76-3.31-12.76s-3.31,2.14-3.31,12.76Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M224.67,2h10.07C243.3,2,249,5.59,249,15.94c0,4.14-1.24,9.66-5.24,12L249,51.13h-9L235.78,30h-2.14V51.13h-9Zm9,20.84h1.79c3.31,0,4.55-3.31,4.55-6.83,0-5.31-1.93-6.83-5-6.83h-1.38Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M254.14,2h9V22.56h.14L270.7,2h8L272,18.49l8.07,32.64h-8.62l-5-22h-.14l-3.24,7.73V51.13h-9Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M291.05,36.91c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32C282.63,7,286.64,1,294.23,1c8.07,0,11.18,6.14,11.38,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52C285,52.09,283,43.67,283,36.91Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M341.83,19.52c0-2.28.55-10.9-3.31-10.9-2.21,0-3.86,2.07-3.86,17.87,0,16.15,1.52,18,4.28,18,3.38,0,3.66-6.76,3.66-9.11h-3.31V28.22h10.9V51.13h-3.79l-1.24-3.24c-1.38,2.07-4,4.21-7.11,4.21-9.59,0-12.76-9.38-12.76-25.53C325.27,7.79,330.93,1,338,1c5.8,0,11.8,2.76,11.8,15.32v3.17Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M360.47,2h13l6.07,49.13h-8.62l-1.31-10.9h-7.25l-1.24,10.9h-7.52Zm5.73,7.59h-.14L363.23,33h5.59Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M382.82,46.09l11.32-36.5H383.79V2h20.49V6.55l-11.66,37h11.32v7.59H382.82Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M408.69,2H429V9.59H417.66V22.15H426v8h-8.35V43.54h11.8v7.59H408.69Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M439.88,9.59h-7.73V2h24.43V9.59h-7.73V51.13h-9Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M467.07,9.59h-7.73V2h24.43V9.59H476V51.13h-9Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M487.35,2h20.29V9.59H496.32V22.15h8.35v8h-8.35V43.54h11.8v7.59H487.35Z" transform="translate(-4.84 -1.03)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/grandforksgazette/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/grandforksgaz" target="_blank"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	 <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Grand Forks Gazette</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.nelsonstar.com/">Nelson Star</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.trailtimes.ca/">Trail Times</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.castlegarnews.com/">Castlegar News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.rosslandnews.com/">Rossland News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.boundarycreektimes.com/">Boundary Creek Times</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.arrowlakesnews.com/">Arrow Lakes News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.revelstokereview.com/">Revelstoke Review</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 200px;padding-top: 1rem;" src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.png" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.grandforksgazette.ca/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.grandforksgazette.ca/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.grandforksgazette.ca/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.grandforksgazette.ca/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.grandforksgazette.ca/./local-news/">Grand Forks News</a></li><li class="menu-item"><a target="_blank" href="https://www.grandforksgazette.ca/weather/">Grand Forks Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Grand Forks Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2019, <a href="#"></a>Grand Forks Gazette and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        

<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script>		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 65935;
			_sf_async_config.domain = "grandforksgazette.ca";
			_sf_async_config.useCanonical = true;
			 _sf_async_config.authors = "Associated Press";
			_sf_async_config.sections = "Canada &amp; World, Sports";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>

                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.4'></script>
<script type='text/javascript' src='https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.4'></script>
<script type='text/javascript' src='https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>


        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
        </script>
        
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96617031","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":2520,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
