
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="30528950" />
        <link rel="icon" href="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
                      
        <title>&#8216;We shouldn&#8217;t have to push people&#8217;: Most provinces have not made Sept. 30 a stat &#8211; Grand Forks Gazette</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Begin: Google Tag Manager -->
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-W68DJ78');</script>
            
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-56M65DZ');</script>
            <!-- End: Google Tag Manager -->
            <!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30528950_web1_20220923160948-632e1bcd0ceb4b7451db17e9jpeg-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.37.52' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://www.grandforksgazette.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://www.grandforksgazette.ca/wp-json/wp/v2/posts/136926" /><link rel="alternate" type="application/json+oembed" href="https://www.grandforksgazette.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.grandforksgazette.ca%2Fnews%2Fwe-shouldnt-have-to-push-people-most-provinces-have-not-made-sept-30-a-stat%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.grandforksgazette.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.grandforksgazette.ca%2Fnews%2Fwe-shouldnt-have-to-push-people-most-provinces-have-not-made-sept-30-a-stat%2F&#038;format=xml" />
    <!-- Start Blockthrough Script -->
    <script type="text/javascript" async src="https://btloader.com/tag?o=5745252695015424&upapi=true"></script>
    <!-- End Blockthrough Script -->
        <style>
            /* padding between story cards */
            .dsgc-ns .gUKujj {
                padding: 0 0.625rem;
            }
            .community-partner-widget {
                padding: 0 0.625rem;
            }
        </style>
    
  <!-- Start DoubleClick for Publishers -->
  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();
  </script>

  <script type='text/javascript'>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</script>
  <!-- End DoubleClick for Publishers -->


<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17097096-24"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17097096-24',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,home2,news', 'dimension3': 'indigenous,statutory holiday,truth and reconciliation', 'dimension4': 'post'});
  gtag('config','UA-17099191-6',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,home2,news', 'dimension3': 'indigenous,statutory holiday,truth and reconciliation', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,home2,news', 'dimension3': 'indigenous,statutory holiday,truth and reconciliation', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,home2,news', 'dimension3': 'indigenous,statutory holiday,truth and reconciliation', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'grandforksgazette.ca'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'The Canadian Press'; 
        _sf_async_config.sections = 'Canada &amp; World, Home2, News'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
<!-- Start echo_header_meta_tags() for SEO -- UPDATED Version -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Grand Forks Gazette" />
<meta property="og:url" content="https://www.grandforksgazette.ca/news/we-shouldnt-have-to-push-people-most-provinces-have-not-made-sept-30-a-stat/" />
<meta property="article:opinion" content="false"/>
<meta property="article:location" content="city:Grand Forks,Canada" />
<meta property="article:tag" content="Indigenous"/>
<meta property="article:tag" content="statutory holiday"/>
<meta property="article:tag" content="Truth and Reconciliation"/>
<meta property="article:tag" content="News"/>
<meta property="og:title" content="&#8216;We shouldn&#8217;t have to push people&#8217;: Most provinces have not made Sept. 30 a stat &#8211; Grand Forks Gazette" />
<meta name="description" content="New Brunswick has joined PEI as the latest to declare Sept. 30 a provincial holiday" />
<meta property="og:description" content="New Brunswick has joined PEI as the latest to declare Sept. 30 a provincial holiday" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2022-09-27T16:30:00-07:00" />
<meta property="og:image" content="https://www.grandforksgazette.ca/wp-content/uploads/2022/09/30528950_web1_20220923160948-632e1bcd0ceb4b7451db17e9jpeg-1024x682.jpg" />
<meta property="og:image:secure_url" content="https://www.grandforksgazette.ca/wp-content/uploads/2022/09/30528950_web1_20220923160948-632e1bcd0ceb4b7451db17e9jpeg-1024x682.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="682" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="&#8216;We shouldn&#8217;t have to push people&#8217;: Most provinces have not made Sept. 30 a stat &#8211; Grand Forks Gazette" />
<meta property="twitter:description" content="New Brunswick has joined PEI as the latest to declare Sept. 30 a provincial holiday" />
<meta property="twitter:image" content="https://www.grandforksgazette.ca/wp-content/uploads/2022/09/30528950_web1_20220923160948-632e1bcd0ceb4b7451db17e9jpeg-1024x682.jpg" />
<meta property="fb:app_id" content="154652937965589" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.grandforksgazette.ca\/news\/we-shouldnt-have-to-push-people-most-provinces-have-not-made-sept-30-a-stat\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.grandforksgazette.ca\/news\/we-shouldnt-have-to-push-people-most-provinces-have-not-made-sept-30-a-stat\/"},"headline":"&#8216;We shouldn&#8217;t have to push people&#8217;: Most provinces have not made Sept. 30 a stat","datePublished":"2022-09-27T16:30:00-07:00","dateModified":"2022-09-27T16:30:00-07:00","thumbnailUrl":"https:\/\/www.grandforksgazette.ca\/wp-content\/uploads\/2022\/09\/30528950_web1_20220923160948-632e1bcd0ceb4b7451db17e9jpeg.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.grandforksgazette.ca\/wp-content\/uploads\/2022\/09\/30528950_web1_20220923160948-632e1bcd0ceb4b7451db17e9jpeg.jpg","width":1280,"height":853},"publisher":{"@type":"Organization","name":"Grand Forks Gazette","logo":{"@type":"ImageObject","url":"https:\/\/www.grandforksgazette.ca\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/gfg-logo.png","width":505,"height":52}},"contentLocation":{"@type":"Place","name":"Grand Forks, BC, Canada"},"dateline":"Grand Forks, BC, Canada","description":"\n\t\t\t\t&lt;p&gt;New Brunswick has joined PEI as the latest to declare Sept. 30 a provincial holiday &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -- UPDATED Version -->
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>


<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0H1H0","pub_code":"GFG","secondstreet_contest_feed":"http:\/\/grandforksgazette.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=GFGZ"};

</script>


</head>
    <body class="post-template-default single single-post postid-136926 single-format-standard offcanvas">
            <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=154652937965589&autoLogAppEvents=1" nonce="IC2twOwL"></script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->
        
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
                <article id="text-1" class="menu-button-container small-2 medium-1 columns">
                                        <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium" class="hide-for-medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-3 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.grandforksgazette.ca/">Home</a></li>
<li id="menu-item-88464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88464"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li id="menu-item-20674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20674"><a href="https://www.grandforksgazette.ca/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.grandforksgazette.ca/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.grandforksgazette.ca/./local-news/">Local News</a></li>
	<li id="menu-item-37166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37166"><a href="https://www.grandforksgazette.ca/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-66842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66842"><a href="/tag/canada-election-2021/">Canada Election 2021</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172"><a href="https://www.grandforksgazette.ca/./national-news/">National</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.grandforksgazette.ca/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.grandforksgazette.ca/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-78301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78301"><a href="/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-62234" class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-62234"><a href="https://www.grandforksgazette.ca/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-62235" class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-62235"><a href="https://www.grandforksgazette.ca/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-62236" class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-62236"><a href="https://www.grandforksgazette.ca/sub-link-account/">Link Account</a></li>
	<li id="menu-item-62237" class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-62237"><a href="https://www.grandforksgazette.ca/sub-login/">Login</a></li>
	<li id="menu-item-16411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16411"><a target="_blank" rel="noopener" href="//subrenew.blackpress.ca/?pubid=gfg">Renew</a></li>
</ul>
</li>
<li id="menu-item-129705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129705"><a href="/puzzles/">Puzzles</a></li>
<li id="menu-item-129708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129708"><a href="/contests/">Contests</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.grandforksgazette.ca/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-16459" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16459"><a href="https://www.grandforksgazette.ca/tag/grand-forks-border-bruins/">Grand Forks Border Bruins</a></li>
	<li id="menu-item-16460" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16460"><a href="https://www.grandforksgazette.ca/tag/kijhl/">KIJHL</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.grandforksgazette.ca/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.grandforksgazette.ca/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-81637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-81637"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-81639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81639"><a href="https://www.grandforksgazette.ca/./travel/">Local Travel</a></li>
	<li id="menu-item-81641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81641"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.grandforksgazette.ca/./trending-now/">Trending Now</a></li>
<li id="menu-item-73861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73861"><a href="https://www.grandforksgazette.ca/newsletters/">Newsletters</a></li>
<li id="menu-item-71898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71898"><a href="//autos.grandforksgazette.ca/">Autos</a></li>
<li id="menu-item-47077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47077"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-129653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129653"><a href="/#good-news">Good News</a></li>
<li id="menu-item-30619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30619"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.grandforksgazette.ca/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.grandforksgazette.ca/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.grandforksgazette.ca/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.grandforksgazette.ca/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.grandforksgazette.ca/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-59096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59096"><a href="https://www.grandforksgazette.ca/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.grandforksgazette.ca/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-38574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38574"><a href="https://www.grandforksgazette.ca/./life/">Life</a></li>
	<li id="menu-item-65042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65042"><a href="https://www.grandforksgazette.ca/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.grandforksgazette.ca/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.grandforksgazette.ca/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.grandforksgazette.ca/./community/">Local</a></li>
	<li id="menu-item-34474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34474"><a href="https://www.grandforksgazette.ca/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-60229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60229"><a href="https://www.grandforksgazette.ca/./social-matters/">Social Matters</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.grandforksgazette.ca/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.grandforksgazette.ca/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.grandforksgazette.ca/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.grandforksgazette.ca/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.grandforksgazette.ca/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.grandforksgazette.ca/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.grandforksgazette.ca/./letters/">Letters</a></li>
	<li id="menu-item-20143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20143"><a href="https://www.grandforksgazette.ca/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.grandforksgazette.ca/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="/video/">Video</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.grandforksgazette.ca/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.grandforksgazette.ca/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.grandforksgazette.ca/./obituaries/">Obituaries</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-99541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99541"><a href="https://www.grandforksgazette.ca/./obituaries/">Obituaries</a></li>
	<li id="menu-item-99542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99542"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-99543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99543"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-99544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99544"><a href="https://www.grandforksgazette.ca/./in-memory/">In Memory</a></li>
	<li id="menu-item-99547" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99547"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="#">Special Sections</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.grandforksgazette.ca/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.grandforksgazette.ca/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.grandforksgazette.ca/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.grandforksgazette.ca/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.grandforksgazette.ca/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.grandforksgazette.ca/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.grandforksgazette.ca/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.grandforksgazette.ca/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.grandforksgazette.ca/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.grandforksgazette.ca/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.grandforksgazette.ca/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-70729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70729"><a href="https://www.grandforksgazette.ca/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-8 medium-10 columns">
                                        <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/grandforksgazette/" target="_blank" rel="noopener"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/grandforksgaz" target="_blank" rel="noopener"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#" target="_blank" rel="noopener"></a></li>-->
</ul></div>
		</article>                    <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-3" href="https://www.grandforksgazette.ca/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 503.28 51.06"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M21.4,19.52c0-2.28.55-10.9-3.31-10.9-2.21,0-3.86,2.07-3.86,17.87,0,16.15,1.52,18,4.28,18,3.38,0,3.66-6.76,3.66-9.11H18.85V28.22h10.9V51.13H26l-1.24-3.24c-1.38,2.07-4,4.21-7.11,4.21C8,52.09,4.84,42.71,4.84,26.56,4.84,7.79,10.5,1,17.61,1c5.8,0,11.8,2.76,11.8,15.32v3.17Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M35.62,2H45.69c8.56,0,14.21,3.59,14.21,13.94,0,4.14-1.24,9.66-5.24,12L60,51.13h-9L46.73,30H44.59V51.13h-9Zm9,20.84h1.79c3.31,0,4.55-3.31,4.55-6.83,0-5.31-1.93-6.83-5-6.83H44.59Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M69.5,2h13l6.07,49.13H79.92l-1.31-10.9H71.36l-1.24,10.9H62.6Zm5.73,7.59h-.14L72.26,33h5.59Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M92.89,2h8.76l8.21,25.94H110V2h7.18V51.13h-7l-9.59-29.74h-.14V51.13H92.89Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M124,2h7.8c15,0,16.49,9.66,16.49,24.56,0,14.21-1.17,24.56-15,24.56H124Zm9,41.54c5.66-.07,5.93-2.14,5.93-17S138.63,9.66,133,9.59Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M169.54,2h20.08V9.59H178.51V22.7h8.21v8h-8.21V51.13h-9Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M205.7,1c7.94,0,13.11,6.14,13.11,25.53s-5.17,25.53-13.11,25.53S192.59,46,192.59,26.56,197.77,1,205.7,1Zm-3.31,30.71c0,10.63,1.24,12.76,3.31,12.76S209,42.36,209,31.74V21.39c0-10.63-1.24-12.76-3.31-12.76s-3.31,2.14-3.31,12.76Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M224.67,2h10.07C243.3,2,249,5.59,249,15.94c0,4.14-1.24,9.66-5.24,12L249,51.13h-9L235.78,30h-2.14V51.13h-9Zm9,20.84h1.79c3.31,0,4.55-3.31,4.55-6.83,0-5.31-1.93-6.83-5-6.83h-1.38Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M254.14,2h9V22.56h.14L270.7,2h8L272,18.49l8.07,32.64h-8.62l-5-22h-.14l-3.24,7.73V51.13h-9Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M291.05,36.91c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32C282.63,7,286.64,1,294.23,1c8.07,0,11.18,6.14,11.38,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52C285,52.09,283,43.67,283,36.91Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M341.83,19.52c0-2.28.55-10.9-3.31-10.9-2.21,0-3.86,2.07-3.86,17.87,0,16.15,1.52,18,4.28,18,3.38,0,3.66-6.76,3.66-9.11h-3.31V28.22h10.9V51.13h-3.79l-1.24-3.24c-1.38,2.07-4,4.21-7.11,4.21-9.59,0-12.76-9.38-12.76-25.53C325.27,7.79,330.93,1,338,1c5.8,0,11.8,2.76,11.8,15.32v3.17Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M360.47,2h13l6.07,49.13h-8.62l-1.31-10.9h-7.25l-1.24,10.9h-7.52Zm5.73,7.59h-.14L363.23,33h5.59Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M382.82,46.09l11.32-36.5H383.79V2h20.49V6.55l-11.66,37h11.32v7.59H382.82Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M408.69,2H429V9.59H417.66V22.15H426v8h-8.35V43.54h11.8v7.59H408.69Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M439.88,9.59h-7.73V2h24.43V9.59h-7.73V51.13h-9Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M467.07,9.59h-7.73V2h24.43V9.59H476V51.13h-9Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M487.35,2h20.29V9.59H496.32V22.15h8.35v8h-8.35V43.54h11.8v7.59H487.35Z" transform="translate(-4.84 -1.03)"/></svg></a></div>
		</article>                    <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/grand-forks/v0h/weather-forecast/52935" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517352828311" class="aw-widget-current"  data-locationkey="52935" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517352828311" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>                </article>

                <!-- Search -->
                <article id="text-5" class="small-2 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse"> 
                                    <div class="small-2 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>

        <div class ="column row" id="header-second-row" >
            
            <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-134980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134980"><a href="/tag/election-2022">Election 2022</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.grandforksgazette.ca/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.grandforksgazette.ca/./local-news/">Local News</a></li>
	<li id="menu-item-78312" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-78312"><a href="/tag/coronavirus/">Coronavirus News</a></li>
	<li id="menu-item-37171" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37171"><a title="show-for-medium" href="https://www.grandforksgazette.ca/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-251"><a href="https://www.grandforksgazette.ca/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.grandforksgazette.ca/e-editions/">eEditions</a></li>
	<li id="menu-item-128778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128778"><a href="/#good-news">Good News</a></li>
	<li id="menu-item-73864" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-73864"><a href="https://www.grandforksgazette.ca/newsletters/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-88622" class="hide menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-88622"><a href="https://www.grandforksgazette.ca/tag/bc-politics/">BC Politics</a>
<ul class="vertical nested menu">
	<li id="menu-item-88624" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-88624"><a href="https://www.grandforksgazette.ca/tag/bc-legislature/">BC Legislature</a></li>
	<li id="menu-item-88623" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-88623"><a href="https://www.grandforksgazette.ca/tag/bc-politics/">BC Politics</a></li>
	<li id="menu-item-88625" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-88625"><a href="https://www.grandforksgazette.ca/tag/bc-liberals/">BC Liberals</a></li>
	<li id="menu-item-88626" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-88626"><a href="https://www.grandforksgazette.ca/tag/bc-ndp/">BC NDP</a></li>
	<li id="menu-item-89479" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-89479"><a href="/tag/bc-green/">BC Green</a></li>
</ul>
</li>
<li id="menu-item-95053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-95053"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li id="menu-item-95054" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95054"><a target="_blank" rel="noopener" href="https://www.grandforksgazette.ca/./travel/">Local Travel</a></li>
	<li id="menu-item-95055" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-95055"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-130394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130394"><a href="https://www.grandforksgazette.ca/./podcasts/">Podcasts</a></li>
<li id="menu-item-88620" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88620"><a href="https://www.grandforksgazette.ca/./national-news/">National</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.grandforksgazette.ca/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-37439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37439"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-40225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40225"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-99537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99537"><a href="https://www.grandforksgazette.ca/./in-memory/">In Memory</a></li>
	<li id="menu-item-99538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99538"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.grandforksgazette.ca/e-editions/">eEditions</a></li>
<li id="menu-item-260" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-317" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-317"><a href="/video/">Video</a></li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.grandforksgazette.ca/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.grandforksgazette.ca/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.grandforksgazette.ca/./marketplace/">Impress</a></li>
	<li id="menu-item-351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351"><a href="https://www.grandforksgazette.ca/real-estate/">Real Estate</a></li>
</ul>
</li>
</ul>            
        </div>

        <!-- ******* BEGIN: trending bar **************** -->
        
                <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                        <!-- ZEPHR_FEATURE global-login-logout-button --><!-- ZEPHR_FEATURE_END global-login-logout-button -->                        
                                                    <li id="menu-item-1110151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110151" role="menuitem">
                                <a href="/newsletters/">Newsletter</a> 
                            </li>
                        
                                                    <li id="menu-item-1110155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110155" role="menuitem">
                                <a target="_blank" href="//homes.grandforksgazette.ca/">Today's Home</a>
                            </li>
                        
                                                    <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                                <a target="_blank" href="//autos.grandforksgazette.ca/">Autos</a>
                            </li>
                                                
                        <!--
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a target="_blank" href="//www.westcoasttraveller.com/">Travel</a>
                        </li> -->

                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a href="/contests/">Contests</a>
                        </li>

                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a target="_blank" href="//www.canadianevergreen.com/">Cannabis</a>
                        </li>
                        
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a target="_blank" href="//www.localwork.ca/">Jobs</a>
                        </li>
                        
                        <li id="menu-item-1110160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110160 show-for-medium" role="menuitem">
                            <a href="/trending-now/">Trending Now</a>
                        </li>

                        <li id="menu-item-1110162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110162 show-for-large" role="menuitem">
                            <a href="/business/">Business</a>
                        </li>
                        
                        <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-large" role="menuitem">
                            <a href="/puzzles/">Puzzles</a>
                        </li>
                  
                        <li id="menu-item-1110163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110163 show-for-large" role="menuitem">
                            <a href="/contact-us/">Contact Us</a>
                        </li>

                        <!--    
                        <li id="menu-item-1110161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110161 show-for-large float-right" role="menuitem">
                            <a style="color: #4a6054;background-color: #ffffff;margin-top:-1.85rem" href="/roots-blues-festival/">ROOTSandBLUES Festival</a>
                        </li>
                        -->
                        
                        
                                                    <li id="menu-item-1110159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110159 show-for-large" role="menuitem">
                                <a href="/sub-login/">Login</a>
                            </li>
                            
                                                
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        <!-- ******* END: trending bar **************** -->
                
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.grandforksgazette.ca/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88464"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20674"><a href="https://www.grandforksgazette.ca/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.grandforksgazette.ca/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.grandforksgazette.ca/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37166"><a href="https://www.grandforksgazette.ca/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66842"><a href="/tag/canada-election-2021/">Canada Election 2021</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172"><a href="https://www.grandforksgazette.ca/./national-news/">National</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.grandforksgazette.ca/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.grandforksgazette.ca/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78301"><a href="/tag/coronavirus/">COVID-19</a></li>
<li class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-62234"><a href="https://www.grandforksgazette.ca/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-62235"><a href="https://www.grandforksgazette.ca/sub-add-account/">Subscribe Now</a></li>
	<li class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-62236"><a href="https://www.grandforksgazette.ca/sub-link-account/">Link Account</a></li>
	<li class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-62237"><a href="https://www.grandforksgazette.ca/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16411"><a target="_blank" rel="noopener" href="//subrenew.blackpress.ca/?pubid=gfg">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129705"><a href="/puzzles/">Puzzles</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129708"><a href="/contests/">Contests</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.grandforksgazette.ca/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16459"><a href="https://www.grandforksgazette.ca/tag/grand-forks-border-bruins/">Grand Forks Border Bruins</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16460"><a href="https://www.grandforksgazette.ca/tag/kijhl/">KIJHL</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.grandforksgazette.ca/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.grandforksgazette.ca/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-81637"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81639"><a href="https://www.grandforksgazette.ca/./travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81641"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.grandforksgazette.ca/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73861"><a href="https://www.grandforksgazette.ca/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71898"><a href="//autos.grandforksgazette.ca/">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47077"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129653"><a href="/#good-news">Good News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30619"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.grandforksgazette.ca/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.grandforksgazette.ca/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.grandforksgazette.ca/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.grandforksgazette.ca/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.grandforksgazette.ca/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59096"><a href="https://www.grandforksgazette.ca/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.grandforksgazette.ca/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38574"><a href="https://www.grandforksgazette.ca/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65042"><a href="https://www.grandforksgazette.ca/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.grandforksgazette.ca/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.grandforksgazette.ca/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.grandforksgazette.ca/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34474"><a href="https://www.grandforksgazette.ca/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60229"><a href="https://www.grandforksgazette.ca/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.grandforksgazette.ca/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.grandforksgazette.ca/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.grandforksgazette.ca/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.grandforksgazette.ca/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.grandforksgazette.ca/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.grandforksgazette.ca/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.grandforksgazette.ca/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20143"><a href="https://www.grandforksgazette.ca/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.grandforksgazette.ca/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="/video/">Video</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.grandforksgazette.ca/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.grandforksgazette.ca/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.grandforksgazette.ca/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99541"><a href="https://www.grandforksgazette.ca/./obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99542"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99543"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99544"><a href="https://www.grandforksgazette.ca/./in-memory/">In Memory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99547"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="#">Special Sections</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.grandforksgazette.ca/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.grandforksgazette.ca/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.grandforksgazette.ca/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.grandforksgazette.ca/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.grandforksgazette.ca/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.grandforksgazette.ca/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.grandforksgazette.ca/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.grandforksgazette.ca/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.grandforksgazette.ca/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.grandforksgazette.ca/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.grandforksgazette.ca/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70729"><a href="https://www.grandforksgazette.ca/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
                'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
            </script>
            

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="page-full-width" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-136926 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news category-home2 category-news tag-indigenous tag-statutory-holiday tag-truth-and-reconciliation" id="post-136926">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1280" height="853" src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30528950_web1_20220923160948-632e1bcd0ceb4b7451db17e9jpeg.jpg" class="attachment-full size-full" alt="People take part in a march to mark the first National Day for Truth and Reconciliation in Montreal, Thursday, Sept. 30, 2021. While Canada prepares to honour the second annual National Day for Truth and Reconciliation, the majority of provinces and territories have not followed the federal government&#146;s decision to make it an official statutory holiday for its workers. THE CANADIAN PRESS/Ryan Remiorz" loading="lazy" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30528950_web1_20220923160948-632e1bcd0ceb4b7451db17e9jpeg.jpg 1280w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30528950_web1_20220923160948-632e1bcd0ceb4b7451db17e9jpeg-300x200.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30528950_web1_20220923160948-632e1bcd0ceb4b7451db17e9jpeg-1024x682.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30528950_web1_20220923160948-632e1bcd0ceb4b7451db17e9jpeg-768x512.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30528950_web1_20220923160948-632e1bcd0ceb4b7451db17e9jpeg-640x427.jpg 640w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30528950_web1_20220923160948-632e1bcd0ceb4b7451db17e9jpeg-1200x800.jpg 1200w" sizes="(max-width: 320px) 93vw, (max-width: 639px) 97vw, (max-width: 1023px) 63vw, 640px" /><p>People take part in a march to mark the first National Day for Truth and Reconciliation in Montreal, Thursday, Sept. 30, 2021. While Canada prepares to honour the second annual National Day for Truth and Reconciliation, the majority of provinces and territories have not followed the federal government&rsquo;s decision to make it an official statutory holiday for its workers. THE CANADIAN PRESS/Ryan Remiorz</p></div>
            <div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
                        <h2 class="entry-title">&#8216;We shouldn&#8217;t have to push people&#8217;: Most provinces have not made Sept. 30 a stat</h2>
            <p class="lead">New Brunswick has joined PEI as the latest to declare Sept. 30 a provincial holiday
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.grandforksgazette.ca/author/canadian-press-2/" rel="author" >The Canadian Press</a></li><li>Sep. 27, 2022 4:30 p.m.</li><li><a class="byline" href="https://www.grandforksgazette.ca/national-news/">Canada &amp; World</a></li><li><a class="byline" href="https://www.grandforksgazette.ca/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.grandforksgazette.ca%2Fnews%2Fwe-shouldnt-have-to-push-people-most-provinces-have-not-made-sept-30-a-stat%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=%E2%80%98We+shouldn%E2%80%99t+have+to+push+people%E2%80%99%3A+Most+provinces+have+not+made+Sept.+30+a+stat&amp;url=https%3A%2F%2Fwww.grandforksgazette.ca%2Fnews%2Fwe-shouldnt-have-to-push-people-most-provinces-have-not-made-sept-30-a-stat%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.grandforksgazette.ca%2Fnews%2Fwe-shouldnt-have-to-push-people-most-provinces-have-not-made-sept-30-a-stat%2F&title=%E2%80%98We+shouldn%E2%80%99t+have+to+push+people%E2%80%99%3A+Most+provinces+have+not+made+Sept.+30+a+stat" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=%E2%80%98We%20shouldn%E2%80%99t%20have%20to%20push%20people%E2%80%99%3A%20Most%20provinces%20have%20not%20made%20Sept.%2030%20a%20stat&amp;body=https%3A%2F%2Fwww.grandforksgazette.ca%2Fnews%2Fwe-shouldnt-have-to-push-people-most-provinces-have-not-made-sept-30-a-stat%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.grandforksgazette.ca/news/we-shouldnt-have-to-push-people-most-provinces-have-not-made-sept-30-a-stat/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>
        

    </header>
         <div class='row module ad'>
                        <div class='small-12 columns ad text-center'>
                            
                        </div>
                    </div>        
        <!-- ZEPHR_FEATURE interior-south-east-kootenays-subscription-journey -->        <div class="entry-content">

        <p>While Canada prepares to honour the second annual National Day for Truth and Reconciliation on Friday, the majority of provinces have not followed the federal government&rsquo;s move to make it a statutory holiday for its workers.</p>
<p>New Brunswick, Prince Edward Island, the Northwest Territories and Nunavut have declared Sept. 30 a statutory holiday.</p>
<p>The other provinces and territories are choosing to observe the day in various ways, while some continue consultations with Indigenous groups and businesses about whether to make it a stat.</p>
<p>Some cities, schools and businesses are also choosing different ways to recognize the day.</p>
<p>New Brunswick was the latest to declare Sept. 30 a provincial holiday.</p>
<p>&ldquo;While this is a day to commemorate the tragic history of residential schools and honour those who did not make it home, as well as their survivors and families, I would encourage all to reflect and be reminded that reconciliation is not just one day of the year,&rdquo; New Brunswick Aboriginal Affairs Minister Arlene Dunn said in a statement last week.</p><p class=''><script async src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2387011" ></script></p>
<p>The day is set to be treated as any other provincial holiday. All essential services, including health care, will continue to be delivered. The holiday will be optional for private sector businesses, the province said.</p>
<p>Mi&rsquo;gmawe&rsquo;l Tplu&rsquo;taqnn, a group representingMi&rsquo;kmaq communities in New Brunswick, said the day is set aside for people to remember and honour victims and survivors of residential schools, including children from First Nations who attended day schools.</p>
<p>&ldquo;It&rsquo;s no secret our relationship with the (Blaine) Higgs government has been strained. Recognizing this holiday does not reconcile issues or differences with the Higgs government, but it is a step in the right direction,&rdquo; the organization said in a statement.</p>
<p>&ldquo;By granting this holiday, the Government of New Brunswick is giving New Brunswickers an opportunity to reflect on how we can learn from each other and work together as treaty partners.&rdquo;</p><div id="div-gpt-3" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-3');gptRefreshSlots.push(3); });
</script>
</div>
<div class='code-block code-block-4 ai-viewport-1 ai-viewport-2' style='margin: 8px 0 8px 8px; float: right;'>
<div id="div-gpt-4" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-4');gptRefreshSlots.push(4); });
</script>
</div></div>
<p>The day, originally known as Orange Shirt Day, was established in honour of the experience of Phyllis Webstad, whose gift of clothing from her grandmother was taken away on Webstad&rsquo;s first day at a residential school.</p>
<p>The federal government made the day a statutory holiday for its workers and federally regulated workplaces last year.</p>
<p>For many residential school survivors, including Eugene Arcand, the day will always be known as Orange Shirt Day and efforts at the grassroots level to acknowledge the pain and trauma Indigenous children were subjected to at residential schools should continue to be recognized.</p>
<p>Arcand, who is from Muskeg Lake First Nation in Saskatchewan, said he never thought he&rsquo;d see a day dedicated to honouring survivors.</p>
<p>The discovery last year of what are believed to be 215 unmarked graves at a former school site in Kamloops, B.C., forced the country to listen to what survivors had been saying for years.</p>
<p>Since the discovery, numerous First Nations across Canada have begun their own ground-penetrating searches of school sites, Pope Francis delivered a historic and long-awaited apology on Canadian soil for the role the Roman Catholic Church played in running many of the residential schools, and a flag honouring those impacted by the schools was raised on Parliament Hill.</p>
<p>Arcand said these events will provide a better quality of life for future generations of children.</p>
<p>But, he added, it&rsquo;s up to non-Indigenous peoples to educate themselves.</p><div class='code-block code-block-56 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-56" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-56');gptRefreshSlots.push(56); });
</script>
</div></div>

<p>&ldquo;We shouldn&rsquo;t have to push people. It&rsquo;s important for people to determine for themselves how they want to get engaged,&rdquo; he said in a recent interview in Winnipeg.</p>
<p>&ldquo;I&rsquo;m not going to bang my head against the wall for the rest of my life trying to encourage people to engage.&rdquo;</p>
<p>The Saskatchewan government said it has no plans to make the day a statutory holiday for the province.</p>
<p>Matthew Glover, director of media relations, said the government is encouraging residents to take a moment to reflect and discuss the importance of meaningful reconciliation.</p>
<p>Flags are to be lowered to half-mast at all Saskatchewan government buildings.</p>
<p>The Manitoba government recently announced it would observe the day for a second year, while discussions continue about making it an official statutory holiday. Schools and non-essential government services and offices will be closed.</p>
<p>The province said it is continuing consultations with Indigenous and labour groups.</p>
<p>Jennifer Wood hopes that Manitoba will soon enact legislation making the day a statutory holiday.</p><div class='code-block code-block-57 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-57" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-57');gptRefreshSlots.push(57); });
</script>
</div></div>

<p>Wood, who lives in Winnipeg, is a survivor from Neyaashiinigmiing Ojibwe Territory in Ontario.</p>
<p>&ldquo;It will really show that the sincerity of everything that&rsquo;s happened is taken seriously. It&rsquo;s 2022. We cannot continue to sweep anything under the rug. We have to recognize what&rsquo;s happening in Canada, and look at ways on how we can coexist,&rdquo; she said.</p>
<p>The day should be about educating the broader public about the legacy of residential schools, she added.</p>
<p>&ldquo;It&rsquo;s our time to tell our narrative of the truth of the residential school system.&rdquo;</p>
<p><em>&mdash;Brittany Hobson, The Canadian Press </em></p>
<p><a href="https://www.vicnews.com/news/truth-and-reconciliation-is-an-action-not-a-day-off-lower-similkameen-indian-band-chief/" target="_blank" title="related story" rel="noopener"><strong><ins>RELATED: &lsquo;Truth and Reconciliation is an action, not a day off&rsquo;: Lower Similkameen Indian Band Chief</ins></strong></a></p>
<p><a href="https://www.vicnews.com/news/truth-and-reconciliation-day-education-should-be-the-priority-says-b-c-indigenous-leader/" target="_blank" title="related story" rel="noopener"><strong><ins>RELATED: Truth and Reconciliation Day: Education should be the priority, says B.C. Indigenous leader</ins></strong></a></p>
<p>			<a class="label category-meta-default" href="/tag/indigenous/">Indigenous</a><a class="label category-meta-default" href="/tag/statutory-holiday/">statutory holiday</a><a class="label category-meta-default" href="/tag/truth-and-reconciliation/">Truth and Reconciliation</a></p>
<!-- AI CONTENT END 1 -->
                        </div>
        
        <!-- ZEPHR_FEATURE_END interior-south-east-kootenays-subscription-journey -->        
        

        <footer>
                    </footer>
        
        <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.grandforksgazette.ca%2Fnews%2Fwe-shouldnt-have-to-push-people-most-provinces-have-not-made-sept-30-a-stat%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=%E2%80%98We+shouldn%E2%80%99t+have+to+push+people%E2%80%99%3A+Most+provinces+have+not+made+Sept.+30+a+stat&amp;url=https%3A%2F%2Fwww.grandforksgazette.ca%2Fnews%2Fwe-shouldnt-have-to-push-people-most-provinces-have-not-made-sept-30-a-stat%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.grandforksgazette.ca%2Fnews%2Fwe-shouldnt-have-to-push-people-most-provinces-have-not-made-sept-30-a-stat%2F&title=%E2%80%98We+shouldn%E2%80%99t+have+to+push+people%E2%80%99%3A+Most+provinces+have+not+made+Sept.+30+a+stat" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=%E2%80%98We%20shouldn%E2%80%99t%20have%20to%20push%20people%E2%80%99%3A%20Most%20provinces%20have%20not%20made%20Sept.%2030%20a%20stat&amp;body=https%3A%2F%2Fwww.grandforksgazette.ca%2Fnews%2Fwe-shouldnt-have-to-push-people-most-provinces-have-not-made-sept-30-a-stat%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.grandforksgazette.ca/news/we-shouldnt-have-to-push-people-most-provinces-have-not-made-sept-30-a-stat/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>

                <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        <!-- BEGIN: Comments  -->
                          
                            <div id="facebook-comments">
                                <div class="fb-comments" data-href="https://www.grandforksgazette.ca/news/we-shouldnt-have-to-push-people-most-provinces-have-not-made-sept-30-a-stat/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                            </div>
                <!-- END: Comments -->
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


</div>

<div class="row module-recirc"><div class="small-12 module-most-read columns"><div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-136871" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.grandforksgazette.ca/news/hurricane-ian-makes-landfall-in-cuba-as-it-approaches-florida/">Hurricane Ian makes landfall in Cuba as it approaches Florida</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-136881" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.grandforksgazette.ca/sports/milano-demers-dekeyser-virtanen-among-players-on-ptos-trying-to-crack-nhl-rosters/">Milano, Demers, DeKeyser, Virtanen among players on PTOs trying to crack NHL rosters</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-136867" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.grandforksgazette.ca/news/bc-liberals-may-soon-be-known-as-bc-united-following-re-naming-consultation/">B.C. Liberals could become BC United, vote to be held by end of the year</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-136864" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.grandforksgazette.ca/video/bam-nasa-spacecraft-crashes-into-asteroid-in-defense-test/">Bam! NASA spacecraft crashes into asteroid in defense test</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-136873" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.grandforksgazette.ca/business/meepmeeps-chirping-disc-golf-tracker-looks-to-grow-game-end-player-frustration/">MeepMeep&#8217;s chirping disc golf tracker looks to grow game, end player frustration</a></h5>
					</div>
	
	
</div>
            </li>
                </ul>
    </div>
</div></div></div><div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.grandforksgazette.ca/news/b-c-seniors-stage-protest-at-vacant-school-field-seeking-fair-share-of-park-space/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>B.C. seniors stage protest at vacant school field, seeking fair share of park space</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.grandforksgazette.ca/news/man-in-abbotsford-who-posted-topless-photos-of-ex-girlfriend-gets-suspended-sentence/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>Man in Abbotsford who posted topless photos of ex-girlfriend gets suspended sentence</h6>
                </span>
            </a>
            </div>
</div><!-- AD SPOT -->
<div class="row module ad">
    <div class="large-12 columns ad text-center">
        <div class='code-block code-block-15' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-15" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-15');gptRefreshSlots.push(15); });
</script>
</div></div>
    </div>
</div>

<div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.grandforksgazette.ca/./news/">Just Posted</a></h3>
        

        <div class="row module-recirc">
            <div class="small-12 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-4"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/interior-wide-drug-alert-after-cluster-of-fatal-overdoses-in-kelowna/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30513299_web1_220928-PWN-IHDrugalert_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="First responders working on an overdose victim in Penticton in September, 2022. (Brennan Phillips - Western News)" loading="lazy" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30513299_web1_220928-PWN-IHDrugalert_1.jpg 2000w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30513299_web1_220928-PWN-IHDrugalert_1-300x200.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30513299_web1_220928-PWN-IHDrugalert_1-1024x683.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30513299_web1_220928-PWN-IHDrugalert_1-768x512.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30513299_web1_220928-PWN-IHDrugalert_1-1536x1025.jpg 1536w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30513299_web1_220928-PWN-IHDrugalert_1-640x427.jpg 640w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30513299_web1_220928-PWN-IHDrugalert_1-1200x800.jpg 1200w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30513299_web1_220928-PWN-IHDrugalert_1-1920x1281.jpg 1920w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/interior-wide-drug-alert-after-cluster-of-fatal-overdoses-in-kelowna/"><h5 class="active">Interior-wide drug alert after cluster of fatal overdoses in Kelowna</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/truck-crashes-at-kootenay-bay-ferry-terminal-due-to-brake-failure/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30507427_web1_220929-CVA-ferry-accident_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A cement truck crashed and flipped on its side at the Kootenay Bay Ferry Terminal on Sept. 13. (Photo submitted)" loading="lazy" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30507427_web1_220929-CVA-ferry-accident_1.jpg 1200w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30507427_web1_220929-CVA-ferry-accident_1-300x200.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30507427_web1_220929-CVA-ferry-accident_1-1024x683.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30507427_web1_220929-CVA-ferry-accident_1-768x512.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30507427_web1_220929-CVA-ferry-accident_1-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/truck-crashes-at-kootenay-bay-ferry-terminal-due-to-brake-failure/"><h5 class="active">Truck crashes at Kootenay Bay Ferry Terminal due to brake failure</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/west-kootenay-timber-company-asks-court-for-identities-of-protesters-social-media-managers-and-supporters/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30501604_web1_220929-KWS-ArgentaLoggingCourt-logging_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="RCMP are seen here making arrests May 17 near Argenta, B.C., north of Nelson. A group had been camped out protesting a logging company&#146;s plans for the area. Photo: Louis Bockner" loading="lazy" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30501604_web1_220929-KWS-ArgentaLoggingCourt-logging_1.jpg 1200w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30501604_web1_220929-KWS-ArgentaLoggingCourt-logging_1-300x200.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30501604_web1_220929-KWS-ArgentaLoggingCourt-logging_1-1024x683.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30501604_web1_220929-KWS-ArgentaLoggingCourt-logging_1-768x512.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30501604_web1_220929-KWS-ArgentaLoggingCourt-logging_1-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/west-kootenay-timber-company-asks-court-for-identities-of-protesters-social-media-managers-and-supporters/"><h5 class="active">West Kootenay timber company asks court for identities of protesters&#8217; social media managers and supporters</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/sports/bruins-win-season-opener-at-home-on-friday/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30501887_web1_220928-GFG-border-bruins-1_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The Bruins salute the fans after a home-opening win on Friday. Photo by Peter Kalasz" loading="lazy" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30501887_web1_220928-GFG-border-bruins-1_1.jpg 1800w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30501887_web1_220928-GFG-border-bruins-1_1-300x200.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30501887_web1_220928-GFG-border-bruins-1_1-1024x683.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30501887_web1_220928-GFG-border-bruins-1_1-768x512.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30501887_web1_220928-GFG-border-bruins-1_1-1536x1024.jpg 1536w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30501887_web1_220928-GFG-border-bruins-1_1-640x427.jpg 640w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30501887_web1_220928-GFG-border-bruins-1_1-1200x800.jpg 1200w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/sports/bruins-win-season-opener-at-home-on-friday/"><h5 class="active">Bruins win season opener at home on Friday</h5></a></p></div></div></div><!-- End - Single Card --></div>            </div>

            <!-- <div class="small-12 large-4 module-most-read columns"> -->
                            <!-- </div> -->
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<div class="row">
	<div class="small-12 columns">

        <!--//*** Ad Unit 71 ***//-->
        <div class='row module ad'>
            <div class='small-12 columns ad text-center'>
                <div class='code-block code-block-71' style='margin: 8px 0; clear: both;'>
<!-- On article pages above Taboola in footer (not sidebar Taboola) -->
<div id="div-gpt-71" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-71');gptRefreshSlots.push(71); });
</script>
</div></div>
            </div>
        </div>

        <!--//*** Taboola article code ***//-->
		
            <!-- taboola code -->
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
                </script>
            

        
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-3" href="https://www.grandforksgazette.ca/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 503.28 51.06"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M21.4,19.52c0-2.28.55-10.9-3.31-10.9-2.21,0-3.86,2.07-3.86,17.87,0,16.15,1.52,18,4.28,18,3.38,0,3.66-6.76,3.66-9.11H18.85V28.22h10.9V51.13H26l-1.24-3.24c-1.38,2.07-4,4.21-7.11,4.21C8,52.09,4.84,42.71,4.84,26.56,4.84,7.79,10.5,1,17.61,1c5.8,0,11.8,2.76,11.8,15.32v3.17Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M35.62,2H45.69c8.56,0,14.21,3.59,14.21,13.94,0,4.14-1.24,9.66-5.24,12L60,51.13h-9L46.73,30H44.59V51.13h-9Zm9,20.84h1.79c3.31,0,4.55-3.31,4.55-6.83,0-5.31-1.93-6.83-5-6.83H44.59Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M69.5,2h13l6.07,49.13H79.92l-1.31-10.9H71.36l-1.24,10.9H62.6Zm5.73,7.59h-.14L72.26,33h5.59Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M92.89,2h8.76l8.21,25.94H110V2h7.18V51.13h-7l-9.59-29.74h-.14V51.13H92.89Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M124,2h7.8c15,0,16.49,9.66,16.49,24.56,0,14.21-1.17,24.56-15,24.56H124Zm9,41.54c5.66-.07,5.93-2.14,5.93-17S138.63,9.66,133,9.59Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M169.54,2h20.08V9.59H178.51V22.7h8.21v8h-8.21V51.13h-9Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M205.7,1c7.94,0,13.11,6.14,13.11,25.53s-5.17,25.53-13.11,25.53S192.59,46,192.59,26.56,197.77,1,205.7,1Zm-3.31,30.71c0,10.63,1.24,12.76,3.31,12.76S209,42.36,209,31.74V21.39c0-10.63-1.24-12.76-3.31-12.76s-3.31,2.14-3.31,12.76Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M224.67,2h10.07C243.3,2,249,5.59,249,15.94c0,4.14-1.24,9.66-5.24,12L249,51.13h-9L235.78,30h-2.14V51.13h-9Zm9,20.84h1.79c3.31,0,4.55-3.31,4.55-6.83,0-5.31-1.93-6.83-5-6.83h-1.38Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M254.14,2h9V22.56h.14L270.7,2h8L272,18.49l8.07,32.64h-8.62l-5-22h-.14l-3.24,7.73V51.13h-9Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M291.05,36.91c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32C282.63,7,286.64,1,294.23,1c8.07,0,11.18,6.14,11.38,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52C285,52.09,283,43.67,283,36.91Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M341.83,19.52c0-2.28.55-10.9-3.31-10.9-2.21,0-3.86,2.07-3.86,17.87,0,16.15,1.52,18,4.28,18,3.38,0,3.66-6.76,3.66-9.11h-3.31V28.22h10.9V51.13h-3.79l-1.24-3.24c-1.38,2.07-4,4.21-7.11,4.21-9.59,0-12.76-9.38-12.76-25.53C325.27,7.79,330.93,1,338,1c5.8,0,11.8,2.76,11.8,15.32v3.17Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M360.47,2h13l6.07,49.13h-8.62l-1.31-10.9h-7.25l-1.24,10.9h-7.52Zm5.73,7.59h-.14L363.23,33h5.59Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M382.82,46.09l11.32-36.5H383.79V2h20.49V6.55l-11.66,37h11.32v7.59H382.82Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M408.69,2H429V9.59H417.66V22.15H426v8h-8.35V43.54h11.8v7.59H408.69Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M439.88,9.59h-7.73V2h24.43V9.59h-7.73V51.13h-9Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M467.07,9.59h-7.73V2h24.43V9.59H476V51.13h-9Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M487.35,2h20.29V9.59H496.32V22.15h8.35v8h-8.35V43.54h11.8v7.59H487.35Z" transform="translate(-4.84 -1.03)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/grandforksgazette/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/grandforksgaz" target="_blank"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	 <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Grand Forks Gazette</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.nelsonstar.com/">Nelson Star</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.trailtimes.ca/">Trail Times</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.castlegarnews.com/">Castlegar News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.rosslandnews.com/">Rossland News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.boundarycreektimes.com/">Boundary Creek Times</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.arrowlakesnews.com/">Arrow Lakes News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.revelstokereview.com/">Revelstoke Review</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.grandforksgazette.ca/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.grandforksgazette.ca/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.grandforksgazette.ca/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.grandforksgazette.ca/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.grandforksgazette.ca/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.grandforksgazette.ca/./local-news/">Grand Forks News</a></li><li class="menu-item"><a target="_blank" href="https://www.grandforksgazette.ca/weather/">Grand Forks Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Grand Forks Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2022, <a href="#"></a>Grand Forks Gazette and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


            <!-- Start Audience Pixel Snippet -->
            <script>
                (function() {
                var a = String(Math.floor(Math.random() * 10000000000000000));
                new Image().src = 'https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=' + a + ';dc_seg=7142546279?';
                })();
            </script>
            <noscript>
                <img src='https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=1;dc_seg=7142546279?' width=1 height=1 border=0/>
            </noscript>
            <!-- End Audience Pixel Snippet -->  
    <!-- Start Catfish ad -->
    <div style="position:fixed;bottom:0px;width:100%;background:white;">
      <div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
    </div>
    <!-- End Catfish ad -->

    <script type='text/javascript'>

      function initialAdsLoad() {
        // destroys slots that are not loaded on the page
        for (i = 0; i < gptAdSlots.length; i++) { 
          if(gptRefreshSlots.indexOf(i) == -1){                
            googletag.destroySlots([gptAdSlots[i]]);
          }
        }

        googletag.pubads().refresh(gptAdSlots);
      }
      
      // refresh ad slots every 1m15s
      function refreshAds() {
        var nonRefreshSlots = [0, 1, 24]; // these ad units take multiple sizes, remove them from refresh ads list to avoid CLS
        nonRefreshSlots.forEach( i => { delete gptAdSlots[i] }); // remove ad slots from array without reindexing
        setInterval(function(){
          googletag.pubads().refresh(gptAdSlots);
        }, 75000);
      }

      function requestGPTAds() {
        googletag.cmd.push(function() {
          initialAdsLoad();
          
          noAdRefresh = ["SNE", "OBN", "GNG", "PNR", "SNM", "ABB", "AHO", "HSL", "ALT", "MRN", "NDR", "CCI", "NBU", "WIN", "VMS", "PSS", "EVN", "GOS", "SAA", "RTR", "KER", "KWS", "CDT", "WLT", "CRM", "NIG"];
          pub_code = "";
          if (typeof generalSettings !== 'undefined') {
            pub_code = generalSettings["pub_code"];
          }
          if (!noAdRefresh.includes(pub_code)) {
            refreshAds();
          }
        })
      }

      requestGPTAds();    </script>
  
  
<!-- Start Magnite Outstream Tags -->
<script src="https://static.freeskreen.com/ba/110/freeskreen.min.js"></script>
<!-- End Magnite Outstream Tags -->


                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b:hover{
                            color: #940c19;
                        
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                            padding-right: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0' id='jw-player-js'></script>
<script type='text/javascript' src='https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1' id='featherlight-js'></script>
<script type='text/javascript' id='foundation-js-extra'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.37.52' id='foundation-js'></script>
<script type='text/javascript' src='https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3' id='what-input-js'></script>
<script type='text/javascript' src='https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.37.52' id='frame_resize-js'></script>
<script type='text/javascript' src='https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0' id='slick-slider-js'></script>


            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
            </script>
            
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96617031","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":195,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>