
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="17970339" />
        <link rel="icon" href="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Man sues police for wrongful arrest in hunt for Surrey transit cop shooting suspect &#8211; Grand Forks Gazette</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17970339_web1_Officer-shot-3xs-1-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.grandforksgazette.ca/news/man-sues-police-for-wrongful-arrest-in-hunt-for-surrey-transit-cop-shooting-suspect/amp/" /><meta name="generator" content="AMP for WP 0.9.98.2"/><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.3' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.grandforksgazette.ca/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.grandforksgazette.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.grandforksgazette.ca%2Fnews%2Fman-sues-police-for-wrongful-arrest-in-hunt-for-surrey-transit-cop-shooting-suspect%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.grandforksgazette.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.grandforksgazette.ca%2Fnews%2Fman-sues-police-for-wrongful-arrest-in-hunt-for-surrey-transit-cop-shooting-suspect%2F&#038;format=xml" />
<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14240/cc.js?ns=_cc14240' id='LOTCC_14240'></script>
<script type='text/javascript' language='javascript'>_cc14240.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17097096-24"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17097096-24',{'dimension1': 'Tom Zytaruk','dimension2': 'news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-6',{'dimension1': 'Tom Zytaruk','dimension2': 'news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Tom Zytaruk','dimension2': 'news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Tom Zytaruk','dimension2': 'news', 'dimension3': 'untagged', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Grand Forks Gazette" />
<meta property="og:url" content="https://www.grandforksgazette.ca/news/man-sues-police-for-wrongful-arrest-in-hunt-for-surrey-transit-cop-shooting-suspect/" />
<meta property="og:title" content="Man sues police for wrongful arrest in hunt for Surrey transit cop shooting suspect - Grand Forks Gazette" />
<meta name="description" content="Vancouver man&rsquo;s lawsuit claims police mistook him for suspect, assaulted him" />
<meta property="og:description" content="Vancouver man&rsquo;s lawsuit claims police mistook him for suspect, assaulted him" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-08-02T15:22:00+00:00" />
<meta property="og:image" content="https://www.grandforksgazette.ca/wp-content/uploads/2019/08/17970339_web1_Officer-shot-3xs-1-1024x683.jpg" />
<meta property="og:secure_url" content="https://www.grandforksgazette.ca/wp-content/uploads/2019/08/17970339_web1_Officer-shot-3xs-1-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Man sues police for wrongful arrest in hunt for Surrey transit cop shooting suspect - Grand Forks Gazette" />
<meta property="twitter:description" content="Vancouver man&rsquo;s lawsuit claims police mistook him for suspect, assaulted him" />
<meta property="twitter:image" content="https://www.grandforksgazette.ca/wp-content/uploads/2019/08/17970339_web1_Officer-shot-3xs-1-1024x683.jpg" />
<meta property="fb:app_id" content="154652937965589" />
<script type="application/ld+json">{"@context":"\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.grandforksgazette.ca\/news\/man-sues-police-for-wrongful-arrest-in-hunt-for-surrey-transit-cop-shooting-suspect\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.grandforksgazette.ca\/news\/man-sues-police-for-wrongful-arrest-in-hunt-for-surrey-transit-cop-shooting-suspect\/"},"headline":"Man sues police for wrongful arrest in hunt for Surrey transit cop shooting suspect","datePublished":"2019-08-02T15:22:00+00:00","dateModified":"2019-08-02T16:27:56+00:00","thumbnailUrl":"https:\/\/www.grandforksgazette.ca\/wp-content\/uploads\/2019\/08\/17970339_web1_Officer-shot-3xs-1.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.grandforksgazette.ca\/wp-content\/uploads\/2019\/08\/17970339_web1_Officer-shot-3xs-1.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"Tom Zytaruk"},"publisher":{"@type":"Organization","name":"Grand Forks Gazette","logo":{"@type":"ImageObject","url":"https:\/\/www.grandforksgazette.ca\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/gfg-logo.png","width":505,"height":52}},"contentLocation":{"@type":"Place","name":"Grand Forks, BC, Canada"},"dateline":"Grand Forks, BC, Canada","description":"\n\t\t\t\t&lt;p&gt;Vancouver man&rsquo;s lawsuit claims police mistook him for suspect, assaulted him &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- Hotjar Tracking Code for https://www.sfexaminer.com -->
      <script>
          (function(h,o,t,j,a,r){
              h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
              h._hjSettings={hjid:1155748,hjsv:6};
              a=o.getElementsByTagName('head')[0];
              r=o.createElement('script');r.async=1;
              r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
              a.appendChild(r);
          })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
      </script>
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0H1H0","pub_code":"GFG","secondstreet_contest_feed":"http:\/\/grandforksgazette.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=GFGZ"};

</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035032" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035032&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
    </head>
    <body class="post-template-default single single-post postid-64440 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-6 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.grandforksgazette.ca/">Home</a></li>
<li id="menu-item-20674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20674"><a href="https://www.grandforksgazette.ca/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.grandforksgazette.ca/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.grandforksgazette.ca/./local-news/">Local News</a></li>
	<li id="menu-item-37166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37166"><a href="https://www.grandforksgazette.ca/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.grandforksgazette.ca/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.grandforksgazette.ca/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.grandforksgazette.ca/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-62234" class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-62234"><a href="https://www.grandforksgazette.ca/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-62235" class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-62235"><a href="https://www.grandforksgazette.ca/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-62236" class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-62236"><a href="https://www.grandforksgazette.ca/sub-link-account/">Link Account</a></li>
	<li id="menu-item-62237" class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-62237"><a href="https://www.grandforksgazette.ca/sub-login/">Login</a></li>
	<li id="menu-item-16411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16411"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=gfg">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.grandforksgazette.ca/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.grandforksgazette.ca/./local-sports/">Local</a></li>
	<li id="menu-item-16459" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16459"><a href="https://www.grandforksgazette.ca/tag/grand-forks-border-bruins/">Grand Forks Border Bruins</a></li>
	<li id="menu-item-16460" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16460"><a href="https://www.grandforksgazette.ca/tag/kijhl/">KIJHL</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.grandforksgazette.ca/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.grandforksgazette.ca/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.grandforksgazette.ca/./trending-now/">Trending Now</a></li>
<li id="menu-item-47077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47077"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-30619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30619"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.grandforksgazette.ca/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.grandforksgazette.ca/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.grandforksgazette.ca/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.grandforksgazette.ca/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.grandforksgazette.ca/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.grandforksgazette.ca/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-59096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59096"><a href="https://www.grandforksgazette.ca/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.grandforksgazette.ca/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-38574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38574"><a href="https://www.grandforksgazette.ca/./life/">Life</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.grandforksgazette.ca/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.grandforksgazette.ca/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.grandforksgazette.ca/./community/">Local</a></li>
	<li id="menu-item-34474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34474"><a href="https://www.grandforksgazette.ca/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-60229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60229"><a href="https://www.grandforksgazette.ca/./social-matters/">Social Matters</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.grandforksgazette.ca/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.grandforksgazette.ca/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.grandforksgazette.ca/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.grandforksgazette.ca/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.grandforksgazette.ca/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.grandforksgazette.ca/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.grandforksgazette.ca/./letters/">Letters</a></li>
	<li id="menu-item-20143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20143"><a href="https://www.grandforksgazette.ca/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.grandforksgazette.ca/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.grandforksgazette.ca/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.grandforksgazette.ca/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.grandforksgazette.ca/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.grandforksgazette.ca/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.grandforksgazette.ca/./obituaries/">Obituaries</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="#">Special Sections</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.grandforksgazette.ca/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.grandforksgazette.ca/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.grandforksgazette.ca/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.grandforksgazette.ca/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.grandforksgazette.ca/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.grandforksgazette.ca/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.grandforksgazette.ca/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.grandforksgazette.ca/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.grandforksgazette.ca/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.grandforksgazette.ca/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.grandforksgazette.ca/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.grandforksgazette.ca/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-43649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43649"><a href="https://www.grandforksgazette.ca/./local-news/">LOCAL</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.grandforksgazette.ca/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.grandforksgazette.ca/./local-news/">Local News</a></li>
	<li id="menu-item-37171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37171"><a href="https://www.grandforksgazette.ca/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.grandforksgazette.ca/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.grandforksgazette.ca/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.grandforksgazette.ca/./video/">VIDEO</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.grandforksgazette.ca/./obituaries/">OBITUARIES</a>
<ul class="vertical nested menu">
	<li id="menu-item-37439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37439"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-40225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40225"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.grandforksgazette.ca/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="//www.localwork.ca">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.grandforksgazette.ca/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.grandforksgazette.ca/contact-us/">Contact Us</a></li>
	<li id="menu-item-19587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19587"><a href="https://www.grandforksgazette.ca/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.grandforksgazette.ca/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.grandforksgazette.ca/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.grandforksgazette.ca/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.grandforksgazette.ca/./marketplace/">Impress</a></li>
	<li id="menu-item-351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351"><a href="https://www.grandforksgazette.ca/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.grandforksgazette.ca/contests/">CONTESTS</a></li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.grandforksgazette.ca/submit">
                                    <img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/grandforksgazette/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/grandforksgaz" target="_blank"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>-->
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-6" href="https://www.grandforksgazette.ca/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 503.28 51.06"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M21.4,19.52c0-2.28.55-10.9-3.31-10.9-2.21,0-3.86,2.07-3.86,17.87,0,16.15,1.52,18,4.28,18,3.38,0,3.66-6.76,3.66-9.11H18.85V28.22h10.9V51.13H26l-1.24-3.24c-1.38,2.07-4,4.21-7.11,4.21C8,52.09,4.84,42.71,4.84,26.56,4.84,7.79,10.5,1,17.61,1c5.8,0,11.8,2.76,11.8,15.32v3.17Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M35.62,2H45.69c8.56,0,14.21,3.59,14.21,13.94,0,4.14-1.24,9.66-5.24,12L60,51.13h-9L46.73,30H44.59V51.13h-9Zm9,20.84h1.79c3.31,0,4.55-3.31,4.55-6.83,0-5.31-1.93-6.83-5-6.83H44.59Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M69.5,2h13l6.07,49.13H79.92l-1.31-10.9H71.36l-1.24,10.9H62.6Zm5.73,7.59h-.14L72.26,33h5.59Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M92.89,2h8.76l8.21,25.94H110V2h7.18V51.13h-7l-9.59-29.74h-.14V51.13H92.89Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M124,2h7.8c15,0,16.49,9.66,16.49,24.56,0,14.21-1.17,24.56-15,24.56H124Zm9,41.54c5.66-.07,5.93-2.14,5.93-17S138.63,9.66,133,9.59Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M169.54,2h20.08V9.59H178.51V22.7h8.21v8h-8.21V51.13h-9Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M205.7,1c7.94,0,13.11,6.14,13.11,25.53s-5.17,25.53-13.11,25.53S192.59,46,192.59,26.56,197.77,1,205.7,1Zm-3.31,30.71c0,10.63,1.24,12.76,3.31,12.76S209,42.36,209,31.74V21.39c0-10.63-1.24-12.76-3.31-12.76s-3.31,2.14-3.31,12.76Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M224.67,2h10.07C243.3,2,249,5.59,249,15.94c0,4.14-1.24,9.66-5.24,12L249,51.13h-9L235.78,30h-2.14V51.13h-9Zm9,20.84h1.79c3.31,0,4.55-3.31,4.55-6.83,0-5.31-1.93-6.83-5-6.83h-1.38Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M254.14,2h9V22.56h.14L270.7,2h8L272,18.49l8.07,32.64h-8.62l-5-22h-.14l-3.24,7.73V51.13h-9Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M291.05,36.91c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32C282.63,7,286.64,1,294.23,1c8.07,0,11.18,6.14,11.38,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52C285,52.09,283,43.67,283,36.91Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M341.83,19.52c0-2.28.55-10.9-3.31-10.9-2.21,0-3.86,2.07-3.86,17.87,0,16.15,1.52,18,4.28,18,3.38,0,3.66-6.76,3.66-9.11h-3.31V28.22h10.9V51.13h-3.79l-1.24-3.24c-1.38,2.07-4,4.21-7.11,4.21-9.59,0-12.76-9.38-12.76-25.53C325.27,7.79,330.93,1,338,1c5.8,0,11.8,2.76,11.8,15.32v3.17Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M360.47,2h13l6.07,49.13h-8.62l-1.31-10.9h-7.25l-1.24,10.9h-7.52Zm5.73,7.59h-.14L363.23,33h5.59Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M382.82,46.09l11.32-36.5H383.79V2h20.49V6.55l-11.66,37h11.32v7.59H382.82Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M408.69,2H429V9.59H417.66V22.15H426v8h-8.35V43.54h11.8v7.59H408.69Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M439.88,9.59h-7.73V2h24.43V9.59h-7.73V51.13h-9Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M467.07,9.59h-7.73V2h24.43V9.59H476V51.13h-9Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M487.35,2h20.29V9.59H496.32V22.15h8.35v8h-8.35V43.54h11.8v7.59H487.35Z" transform="translate(-4.84 -1.03)"/></svg></a></div>
		</article>            <article id="text-33" class="header-ad-right show-for-medium"><div class="float-left"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/grand-forks/v0h/weather-forecast/52935" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517352828311" class="aw-widget-current"  data-locationkey="52935" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517352828311" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.grandforksgazette.ca/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20674"><a href="https://www.grandforksgazette.ca/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.grandforksgazette.ca/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.grandforksgazette.ca/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37166"><a href="https://www.grandforksgazette.ca/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.grandforksgazette.ca/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.grandforksgazette.ca/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.grandforksgazette.ca/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-62234"><a href="https://www.grandforksgazette.ca/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-62235"><a href="https://www.grandforksgazette.ca/sub-add-account/">Subscribe Now</a></li>
	<li class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-62236"><a href="https://www.grandforksgazette.ca/sub-link-account/">Link Account</a></li>
	<li class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-62237"><a href="https://www.grandforksgazette.ca/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16411"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=gfg">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.grandforksgazette.ca/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.grandforksgazette.ca/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16459"><a href="https://www.grandforksgazette.ca/tag/grand-forks-border-bruins/">Grand Forks Border Bruins</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16460"><a href="https://www.grandforksgazette.ca/tag/kijhl/">KIJHL</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.grandforksgazette.ca/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.grandforksgazette.ca/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.grandforksgazette.ca/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47077"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30619"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.grandforksgazette.ca/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.grandforksgazette.ca/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.grandforksgazette.ca/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.grandforksgazette.ca/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.grandforksgazette.ca/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.grandforksgazette.ca/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59096"><a href="https://www.grandforksgazette.ca/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.grandforksgazette.ca/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38574"><a href="https://www.grandforksgazette.ca/./life/">Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.grandforksgazette.ca/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.grandforksgazette.ca/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.grandforksgazette.ca/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34474"><a href="https://www.grandforksgazette.ca/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60229"><a href="https://www.grandforksgazette.ca/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.grandforksgazette.ca/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.grandforksgazette.ca/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.grandforksgazette.ca/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.grandforksgazette.ca/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.grandforksgazette.ca/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.grandforksgazette.ca/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.grandforksgazette.ca/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20143"><a href="https://www.grandforksgazette.ca/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.grandforksgazette.ca/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.grandforksgazette.ca/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.grandforksgazette.ca/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.grandforksgazette.ca/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.grandforksgazette.ca/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.grandforksgazette.ca/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="#">Special Sections</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.grandforksgazette.ca/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.grandforksgazette.ca/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.grandforksgazette.ca/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.grandforksgazette.ca/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.grandforksgazette.ca/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.grandforksgazette.ca/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.grandforksgazette.ca/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.grandforksgazette.ca/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.grandforksgazette.ca/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.grandforksgazette.ca/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.grandforksgazette.ca/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.grandforksgazette.ca/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        
        
        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
            if (!document.getElementById(i)){
                e.async = 1;
                e.src = u;
                e.id = i;
                f.parentNode.insertBefore(e, f);
            }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
            'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
            {window.performance.mark('tbl_ic');}
        </script>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-64440 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-news" id="post-64440">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17970339_web1_Officer-shot-3xs-1.jpg" class="attachment-full size-full" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17970339_web1_Officer-shot-3xs-1.jpg 1200w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17970339_web1_Officer-shot-3xs-1-300x200.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17970339_web1_Officer-shot-3xs-1-768x512.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17970339_web1_Officer-shot-3xs-1-1024x683.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17970339_web1_Officer-shot-3xs-1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /><p>The scene at Scott Road SkyTrain after Constable Josh Harms of the Metro Vancouver Transit Police was shot on Jan. 30. (Photo: Shane Mackichan)</p></div>
                                    <h2 class="entry-title">Man sues police for wrongful arrest in hunt for Surrey transit cop shooting suspect</h2>
            <p class="lead">Vancouver man’s lawsuit claims police mistook him for suspect, assaulted him
</p>
            <ul class="author-meta"><li><a class="byline" href="https://www.grandforksgazette.ca/author/tom-zytaruk/" rel="author" class="fn">Tom Zytaruk</a></li><li>Aug. 2, 2019 3:22 p.m.</li><li><a class="byline" href="https://www.grandforksgazette.ca/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.grandforksgazette.ca%2Fnews%2Fman-sues-police-for-wrongful-arrest-in-hunt-for-surrey-transit-cop-shooting-suspect%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Man+sues+police+for+wrongful+arrest+in+hunt+for+Surrey+transit+cop+shooting+suspect&amp;url=https%3A%2F%2Fwww.grandforksgazette.ca%2Fnews%2Fman-sues-police-for-wrongful-arrest-in-hunt-for-surrey-transit-cop-shooting-suspect%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.grandforksgazette.ca%2Fnews%2Fman-sues-police-for-wrongful-arrest-in-hunt-for-surrey-transit-cop-shooting-suspect%2F&title=Man+sues+police+for+wrongful+arrest+in+hunt+for+Surrey+transit+cop+shooting+suspect" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Man%20sues%20police%20for%20wrongful%20arrest%20in%20hunt%20for%20Surrey%20transit%20cop%20shooting%20suspect&amp;body=https%3A%2F%2Fwww.grandforksgazette.ca%2Fnews%2Fman-sues-police-for-wrongful-arrest-in-hunt-for-surrey-transit-cop-shooting-suspect%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>



</ul>
        </header>
                <div class="entry-content">

        <p>A Vancouver man who claims to be the victim of an assault and wrongful arrest when police were hunting for Daon Gordon Glasgow, the man suspected of shooting a Transit Police constable at Surrey&rsquo;s Scott Road SkyTrain Station, is suing Vancouver police.</p>
<p>Jason Victor Hernandez is suing the Vancouver Police Department, the City of Vancouver and &ldquo;John Does&rdquo; #1-6.</p>
<p>His notice of civil claim was filed in B.C. Supreme Court in Vancouver on July 30, alleges<ins> he &ldquo;was the victim of an assault and wrongful arrest committed by currently unidentified members of the Vancouver Police Department in the course of their investigation into an offence which Mr. Hernandez had not committed, and was not suspected of committing.&rdquo;</ins></p>
<p>Daon Gordon Glasgow, 35, is charged with attempted murder and weapons offences in the Jan. 30 shooting of Transit Police Constable Josh Harms. Glasgow was arrested at a house in Burnaby a few days after an extensive manhunt.<ins> He had been on mandatory release from prison on a Surrey manslaughter conviction at the time the trigger was pulled in the SkyTrain station shooting. </ins>Harms, 27, was twice shot in the arm.</p>
<p>Glasgow is expected to appear in Surrey provincial court on Aug. 8.</p>
<p><strong><ins><a href="https://www.surreynowleader.com/news/daon-glasgow-charged-with-attempted-murder-in-transit-cop-shooting-at-surrey-skytrain-station/" target="_blank">READ ALSO: Daon Glasgow charged with attempted murder in transit cop shooting at SkyTrain station</a> </ins></strong></p>
<p><strong><ins><a href="https://www.surreynowleader.com/news/focus-they-should-not-be-out-on-the-street-surrey-crimefighter-says-of-violent-offenders/" target="_blank">READ ALSO FOCUS: &lsquo;They should not be out on the street,&rsquo; Surrey crimefighter says of violent offenders</a> </ins></strong></p>
<p><strong><ins><a href="https://www.surreynowleader.com/news/shot-transit-cop-thanks-god-his-injuries-not-worse/" target="_blank">READ ALSO: Shot Transit cop thanks God his injuries not worse</a></ins></strong></p>
<p><img src="https://blackpress.newsengin.com/gps2/uploads/17970339/SurreyRCMP-Glasgow-appearance-feb1.jpg" alt="homelessphoto" style="width:100%"></p>
<p><ins><strong>The many faces of Surrey SkyTrain shooting suspect Daon Gordon Glasgow. Surrey RCMP said at the time of the shooting, Glasgow was described as dark skinned with a black stubble mustache, however, police added Glasgow is &ldquo;known to quickly alter his appearance.&rdquo; (Surrey RCMP handout)</strong> </ins></p>
<p>Hernandez&rsquo; lawsuit says that on Feb. 1 he was exiting a Real Canadian Superstore in Burnaby &ldquo;when he was confronted by a group of VPD officers which included the John Does&rdquo; and &ldquo;some of these officers had their firearms drawn and aimed at Mr. Hernandez.&rdquo;</p>
<p>The notice of civil claim states he was told to surrender without resisting, and despite not being armed &ldquo;with anything other than shopping bags, did not resist in any fashion beyond expressing his belief that the police were targeting the wrong individual.&rdquo;</p>
<p>The lawsuit claims that despite his compliance Hernandez was &ldquo;repeatedly struck by VPD officers during the course of his wrongful arrest, and sustained various injuries including, but not limited to, abrasions and bruising to his face and body, several broken ribs, and a concussion.&rdquo;</p>
<p>Hernandez&rsquo; claims that after his arrest he was handcuffed, put into a VPD vehicle and told he was suspected of being Glasgow.</p>
<p>&ldquo;Upon hearing this, Mr. Hernandez immediately protested his innocence and offered to provide identification that would show conclusively that he was not Mr. Glasgow.&rdquo;</p>
<p><img src="https://blackpress.newsengin.com/gps2/uploads/17962618/190204-SNW-M-Cst.-Josh-Harms---2.jpg" alt="homelessphoto" style="width:100%"></p>
<p><ins><strong>Constable Josh Harms (Transit Police photo)</strong> </ins></p>
<p>The document filed in court states that despite bearing &ldquo;almost no resemblance&rdquo; to Glasgow, Hernandez was detained for over five hours &ldquo;while VPD members refused to check his identification or accept his explanation that he was not the person they were seeking.</p>
<p>&ldquo;It was not until his fingerprints were processed and found not to match those of Mr. Glasgow that he was released. The detention of Mr. Hernandez during this time was unlawful, and caused Mr. Hernandez prolonged emotional distress.&rdquo;</p>
<p><ins>He is being represented by Matthew J. Longay, of Vancouver law firm Ferguson Allingham. </ins></p>
<p>The defendants have not yet filed a response in court. None of the claims have been proven or disproven in a court of law.</p>
<p>The notice of claim alleges that after Hernandez was released VPD members apologized &ldquo;for their mistreatment of him&rdquo; and offered to provide him with temporary accommodation in a hotel as he missed an appointment to move into a new place due to the arrest.</p>
<p>&ldquo;Mr. Hernandez was forced to spend a night in the hotel lobby awaiting reservations which never arrived,&rdquo; the lawsuit alleges. &ldquo;This callous treatment heightened Mr. Hernandez&rsquo; distress with the whole series of events.&rdquo;</p>
<p>The plaintiff is seeking relief for general damages, damages for pain and suffering arising from his various injuries physical, mental or emotional, special damages, compensation for medical expenses, loss of employment opportunity and short-term housing, as well as &ldquo;exemplary damages to punish the defendants for their high-handed treatment of Mr. Hernandez, and to deter the defendants from further inappropriate conduct.&rdquo;</p>
<hr width="75%">
<p><a href=“mailto:tom.zytaruk@surreynowleader.com" target="_blank"><br />tom.zytaruk@surreynowleader.com</a><br /><strong>Like us on <a href="http://www.facebook.com/SurreyNowLeader" target="_blank">Facebook</a> Follow us on <a href="https://www.instagram.com/surreynowleader/" target=“_blank”>Instagram</a> and follow Tom on <a href="http://www.twitter.com/tomzytaruk" target="_blank">Twitter</a> </strong></p></p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.grandforksgazette.ca/news/man-sues-police-for-wrongful-arrest-in-hunt-for-surrey-transit-cop-shooting-suspect/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.grandforksgazette.ca%2Fnews%2Fman-sues-police-for-wrongful-arrest-in-hunt-for-surrey-transit-cop-shooting-suspect%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Man+sues+police+for+wrongful+arrest+in+hunt+for+Surrey+transit+cop+shooting+suspect&amp;url=https%3A%2F%2Fwww.grandforksgazette.ca%2Fnews%2Fman-sues-police-for-wrongful-arrest-in-hunt-for-surrey-transit-cop-shooting-suspect%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.grandforksgazette.ca%2Fnews%2Fman-sues-police-for-wrongful-arrest-in-hunt-for-surrey-transit-cop-shooting-suspect%2F&title=Man+sues+police+for+wrongful+arrest+in+hunt+for+Surrey+transit+cop+shooting+suspect" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Man%20sues%20police%20for%20wrongful%20arrest%20in%20hunt%20for%20Surrey%20transit%20cop%20shooting%20suspect&amp;body=https%3A%2F%2Fwww.grandforksgazette.ca%2Fnews%2Fman-sues-police-for-wrongful-arrest-in-hunt-for-surrey-transit-cop-shooting-suspect%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>



</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-15" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-14" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	
        <!-- taboola code -->
            <div id="taboola-right-rail"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-c',
                container: 'taboola-right-rail',
                placement: 'Right Rail',
                target_type: 'mix'
            });
            </script>
            
        

	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.grandforksgazette.ca/news/b-c-grades-12-issued-incorrect-marks-final-exam-results-in-tabulation-anomaly/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>UPDATE: Education ministry says &#8216;tabulation anomaly&#8217; in B.C. Grade 12 marks fixed</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.grandforksgazette.ca/news/human-error-caused-mistakes-in-32000-b-c-grade-12s-transcripts-education-minister/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>&#8216;Human error&#8217; caused mistakes in 32,000 B.C. Grade 12&#8217;s transcripts: education minister</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.grandforksgazette.ca/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- Transient Content single-262564f2fc9e7b5eb5b6f9598aebb313 --><!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/boundary-historian-still-hunting-for-lost-stories/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17850412_web1_Rose_Colour.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17850412_web1_Rose_Colour.jpg 1500w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17850412_web1_Rose_Colour-300x220.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17850412_web1_Rose_Colour-768x563.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17850412_web1_Rose_Colour-1024x751.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17850412_web1_Rose_Colour-640x469.jpg 640w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17850412_web1_Rose_Colour-1200x880.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/boundary-historian-still-hunting-for-lost-stories/"><h5 class="active">Boundary historian still hunting for lost stories</h5></a><p class="lead show-for-medium">Rose Gobeil has been collecting stories of the Boundary since she moved to the area in the 1970s
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/warming-centres-lease-expires-end-of-august-services-to-be-phased-out-2/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17958713_web1_17691359_web1_14798182_web1_181214-GFG-M-1276_001--002-.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17958713_web1_17691359_web1_14798182_web1_181214-GFG-M-1276_001--002-.jpg 1200w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17958713_web1_17691359_web1_14798182_web1_181214-GFG-M-1276_001--002--300x200.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17958713_web1_17691359_web1_14798182_web1_181214-GFG-M-1276_001--002--768x512.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17958713_web1_17691359_web1_14798182_web1_181214-GFG-M-1276_001--002--1024x683.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17958713_web1_17691359_web1_14798182_web1_181214-GFG-M-1276_001--002--640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/warming-centres-lease-expires-end-of-august-services-to-be-phased-out-2/"><h5 class="active">Warming centre lease expires end of August, Whispers of Hope confirms</h5></a><p class="lead show-for-medium">A July 31 deadline was initially given to the operators but was changed to allow for month’s notice
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/dont-hijack-the-process-south-okanagan-west-kootenay-candidates-fire-back/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17944432_web1_190725-PWN-Conservative-07-T.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17944432_web1_190725-PWN-Conservative-07-T.jpg 660w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17944432_web1_190725-PWN-Conservative-07-T-300x200.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17944432_web1_190725-PWN-Conservative-07-T-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/dont-hijack-the-process-south-okanagan-west-kootenay-candidates-fire-back/"><h5 class="active">Don&#8217;t &#8216;hijack the process&#8217;: South Okanagan-West Kootenay candidates fire back</h5></a><p class="lead show-for-medium">Conservative candidate Helena Konanz issued a challenge to the other candidates in the riding
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/entertainment/2019-cannafest-spans-generations-and-style-to-rock-grand-forks/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17948904_web1_BM2018.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17948904_web1_BM2018.jpg 1500w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17948904_web1_BM2018-300x200.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17948904_web1_BM2018-768x512.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17948904_web1_BM2018-1024x683.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17948904_web1_BM2018-640x427.jpg 640w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17948904_web1_BM2018-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/entertainment/2019-cannafest-spans-generations-and-style-to-rock-grand-forks/"><h5 class="active">2019 CannaFest spans generations and styles to rock Grand Forks</h5></a><p class="lead show-for-medium">The festival kicks off Thurs., Aug. 8, in Grand Forks
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/sports/boundary-adult-hockey-league-gears-up-for-new-season/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17926629_web1_BAHL.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17926629_web1_BAHL.jpg 1504w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17926629_web1_BAHL-300x225.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17926629_web1_BAHL-768x576.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17926629_web1_BAHL-1024x768.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17926629_web1_BAHL-640x480.jpg 640w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17926629_web1_BAHL-1200x900.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/sports/boundary-adult-hockey-league-gears-up-for-new-season/"><h5 class="active">Boundary Adult Hockey League gears up for new season</h5></a><p class="lead show-for-medium">Registration is now open for BAHL players
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/accused-had-no-motive-to-shoot-abbotsford-police-officer-defence/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17966134_web1_Martin-Peter-and-Frances-Mahon.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17966134_web1_Martin-Peter-and-Frances-Mahon.jpg 1908w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17966134_web1_Martin-Peter-and-Frances-Mahon-300x200.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17966134_web1_Martin-Peter-and-Frances-Mahon-768x512.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17966134_web1_Martin-Peter-and-Frances-Mahon-1024x683.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17966134_web1_Martin-Peter-and-Frances-Mahon-640x427.jpg 640w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17966134_web1_Martin-Peter-and-Frances-Mahon-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/accused-had-no-motive-to-shoot-abbotsford-police-officer-defence/"><h5 class="active">&#8216;Not criminally responsible&#8217; ruling possible for man accused of killing B.C. cop</h5></a><p class="lead show-for-medium">If Oscar Arfmann is convicted, lawyers will make submissions on his mental state
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/ontario-police-investigate-possible-sightings-of-northern-b-c-murder-suspects/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17972795_web1_190725-RDA-Canada-Triple-Homicide-PIC.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17972795_web1_190725-RDA-Canada-Triple-Homicide-PIC.jpg 1200w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17972795_web1_190725-RDA-Canada-Triple-Homicide-PIC-300x200.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17972795_web1_190725-RDA-Canada-Triple-Homicide-PIC-768x512.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17972795_web1_190725-RDA-Canada-Triple-Homicide-PIC-1024x683.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17972795_web1_190725-RDA-Canada-Triple-Homicide-PIC-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/ontario-police-investigate-possible-sightings-of-northern-b-c-murder-suspects/"><h5 class="active">Ontario police investigate possible sightings of northern B.C. murder suspects</h5></a><p class="lead show-for-medium">Bryer Schmegelsky and Kam McLeod remain at large after being named murder suspects on July 23
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/police-considering-foul-play-in-disappearance-of-b-c-men/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17971002_web1_190724-PAN-M-missing-men-combined-new.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17971002_web1_190724-PAN-M-missing-men-combined-new.jpg 1200w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17971002_web1_190724-PAN-M-missing-men-combined-new-300x200.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17971002_web1_190724-PAN-M-missing-men-combined-new-768x512.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17971002_web1_190724-PAN-M-missing-men-combined-new-1024x683.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17971002_web1_190724-PAN-M-missing-men-combined-new-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/police-considering-foul-play-in-disappearance-of-b-c-men/"><h5 class="active">Police considerfoul play in disappearance of B.C. men near Spences Bridge</h5></a><p class="lead show-for-medium">RCMP search rural property near Spences Bridge for pair last seen July 17
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/man-sues-police-for-wrongful-arrest-in-hunt-for-surrey-transit-cop-shooting-suspect/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17970339_web1_Officer-shot-3xs-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17970339_web1_Officer-shot-3xs-1.jpg 1200w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17970339_web1_Officer-shot-3xs-1-300x200.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17970339_web1_Officer-shot-3xs-1-768x512.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17970339_web1_Officer-shot-3xs-1-1024x683.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17970339_web1_Officer-shot-3xs-1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/man-sues-police-for-wrongful-arrest-in-hunt-for-surrey-transit-cop-shooting-suspect/"><h5 class="active">Man sues police for wrongful arrest in hunt for Surrey transit cop shooting suspect</h5></a><p class="lead show-for-medium">Vancouver man’s lawsuit claims police mistook him for suspect, assaulted him
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/officials-work-with-b-c-prison-on-communication-after-inmate-escape/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17969383_web1_190801-GNG-WilliamHeadWarning_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17969383_web1_190801-GNG-WilliamHeadWarning_1.jpg 1200w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17969383_web1_190801-GNG-WilliamHeadWarning_1-300x200.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17969383_web1_190801-GNG-WilliamHeadWarning_1-768x512.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17969383_web1_190801-GNG-WilliamHeadWarning_1-1024x683.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17969383_web1_190801-GNG-WilliamHeadWarning_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/officials-work-with-b-c-prison-on-communication-after-inmate-escape/"><h5 class="active">Officials work with B.C. prison on communication after inmate escape</h5></a><p class="lead show-for-medium">Residents near William Head prison concerned about time between escape and public alert
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/thieves-blare-death-metal-do-laundry-after-breaking-into-b-c-couples-airbnb/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17967885_web1_laundry-thieves1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17967885_web1_laundry-thieves1.jpg 1200w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17967885_web1_laundry-thieves1-300x195.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17967885_web1_laundry-thieves1-768x499.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17967885_web1_laundry-thieves1-1024x665.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17967885_web1_laundry-thieves1-640x415.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/thieves-blare-death-metal-do-laundry-after-breaking-into-b-c-couples-airbnb/"><h5 class="active">Thieves blare death metal, do laundry after breaking into B.C. couple&#8217;s Airbnb</h5></a><p class="lead show-for-medium">They didn’t leave the Edmonton suite before writing a note to the visiting Vancouver Island couple
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/b-c-liberal-mla-leaves-caucus-as-donation-examined/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17967371_web1_20190802-BPD-Ben-Stewart-hTV-oct15.18.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17967371_web1_20190802-BPD-Ben-Stewart-hTV-oct15.18.jpg 1200w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17967371_web1_20190802-BPD-Ben-Stewart-hTV-oct15.18-300x200.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17967371_web1_20190802-BPD-Ben-Stewart-hTV-oct15.18-768x512.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17967371_web1_20190802-BPD-Ben-Stewart-hTV-oct15.18-1024x683.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17967371_web1_20190802-BPD-Ben-Stewart-hTV-oct15.18-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/b-c-liberal-mla-leaves-caucus-as-donation-examined/"><h5 class="active">B.C. Liberal MLA leaves caucus as donation examined</h5></a><p class="lead show-for-medium">Kelowna’s Ben Stewart ‘confident there is no wrongdoing’<style type="text/css"></style>
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/man-in-deadpool-mask-steals-drink-and-toy-from-b-c-gas-station/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17966720_web1_deadpool-4070071_1920.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17966720_web1_deadpool-4070071_1920.jpg 1920w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17966720_web1_deadpool-4070071_1920-300x200.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17966720_web1_deadpool-4070071_1920-768x512.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17966720_web1_deadpool-4070071_1920-1024x683.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17966720_web1_deadpool-4070071_1920-640x427.jpg 640w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17966720_web1_deadpool-4070071_1920-1200x801.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/man-in-deadpool-mask-steals-drink-and-toy-from-b-c-gas-station/"><h5 class="active">Man in Deadpool mask steals drink and toy from B.C. gas station</h5></a><p class="lead show-for-medium">Kelowna K9 unit responds to incident, suspect at large
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/89-year-old-machete-attack-victim-continues-to-recover-in-vancouver-island-hospital/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17964735_web1_190806-cvr-n-bobprepostopcrop.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17964735_web1_190806-cvr-n-bobprepostopcrop.jpg 1200w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17964735_web1_190806-cvr-n-bobprepostopcrop-300x199.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17964735_web1_190806-cvr-n-bobprepostopcrop-768x510.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17964735_web1_190806-cvr-n-bobprepostopcrop-1024x680.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17964735_web1_190806-cvr-n-bobprepostopcrop-640x425.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/89-year-old-machete-attack-victim-continues-to-recover-in-vancouver-island-hospital/"><h5 class="active">89-year-old machete attack victim continues to recover in Vancouver Island hospital</h5></a><p class="lead show-for-medium">Bob Plumb likely to lose sight in his left eye after assault in Courtenay
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-64381" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.grandforksgazette.ca/news/warming-centres-lease-expires-end-of-august-services-to-be-phased-out-2/">Warming centre lease expires end of August, Whispers of Hope confirms</a></h5>
				<p class="lead web show-for-medium hide-for-large">A July 31 deadline was initially given to the operators but was changed to allow for month’s notice
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.grandforksgazette.ca/news/warming-centres-lease-expires-end-of-august-services-to-be-phased-out-2/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17958713_web1_17691359_web1_14798182_web1_181214-GFG-M-1276_001--002-.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17958713_web1_17691359_web1_14798182_web1_181214-GFG-M-1276_001--002-.jpg 1200w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17958713_web1_17691359_web1_14798182_web1_181214-GFG-M-1276_001--002--300x200.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17958713_web1_17691359_web1_14798182_web1_181214-GFG-M-1276_001--002--768x512.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17958713_web1_17691359_web1_14798182_web1_181214-GFG-M-1276_001--002--1024x683.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17958713_web1_17691359_web1_14798182_web1_181214-GFG-M-1276_001--002--640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-64398" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.grandforksgazette.ca/news/boundary-historian-still-hunting-for-lost-stories/">Boundary historian still hunting for lost stories</a></h5>
				<p class="lead web show-for-medium hide-for-large">Rose Gobeil has been collecting stories of the Boundary since she moved to the area in the 1970s
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.grandforksgazette.ca/news/boundary-historian-still-hunting-for-lost-stories/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17850412_web1_Rose_Colour.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17850412_web1_Rose_Colour.jpg 1500w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17850412_web1_Rose_Colour-300x220.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17850412_web1_Rose_Colour-768x563.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17850412_web1_Rose_Colour-1024x751.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17850412_web1_Rose_Colour-640x469.jpg 640w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17850412_web1_Rose_Colour-1200x880.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-64377" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.grandforksgazette.ca/news/two-b-c-ministries-provoke-most-complaints-says-ombudspersons-report/">Two B.C. ministries provoke most complaints, says ombudsperson&#8217;s report</a></h5>
				<p class="lead web show-for-medium hide-for-large">Jay Chalke says too often, vulnerable people don’t get the benefits or services they need
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.grandforksgazette.ca/news/two-b-c-ministries-provoke-most-complaints-says-ombudspersons-report/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17956885_web1_180515-BPD-M-jay-chalke-horizontal.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17956885_web1_180515-BPD-M-jay-chalke-horizontal.jpg 1200w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17956885_web1_180515-BPD-M-jay-chalke-horizontal-300x200.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17956885_web1_180515-BPD-M-jay-chalke-horizontal-768x512.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17956885_web1_180515-BPD-M-jay-chalke-horizontal-1024x683.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17956885_web1_180515-BPD-M-jay-chalke-horizontal-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-64383" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.grandforksgazette.ca/news/coastal-gaslink-stops-work-on-section-of-pipeline-route/">Coastal GasLink stops work on section of pipeline route</a></h5>
				<p class="lead web show-for-medium hide-for-large">Internal audit reveals clearing took place without valid archaeological impact assessments in place
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.grandforksgazette.ca/news/coastal-gaslink-stops-work-on-section-of-pipeline-route/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17959124_web1_Coastal-GasLink-local-sections.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17959124_web1_Coastal-GasLink-local-sections.jpg 375w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17959124_web1_Coastal-GasLink-local-sections-300x200.jpg 300w" sizes="(max-width: 1199px) 98vw, 375px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-64405" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.grandforksgazette.ca/news/breastless-friends-forever-how-breast-cancer-brought-four-women-together/">Breastless Friends Forever: How breast cancer brought four B.C. women together</a></h5>
				<p class="lead web show-for-medium hide-for-large">They met during chemotherapy. Now they’re inseparable
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.grandforksgazette.ca/news/breastless-friends-forever-how-breast-cancer-brought-four-women-together/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17961290_web1_190801-KWS-BreastCancer.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17961290_web1_190801-KWS-BreastCancer.jpg 1200w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17961290_web1_190801-KWS-BreastCancer-300x200.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17961290_web1_190801-KWS-BreastCancer-768x512.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17961290_web1_190801-KWS-BreastCancer-1024x683.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17961290_web1_190801-KWS-BreastCancer-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-64412" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.grandforksgazette.ca/news/bear-spray-bullets-other-hazardous-objects-spark-fires-at-b-c-recycling-depots/">Bear spray, bullets among hazards that have caused fires at B.C. recycling depots</a></h5>
				<p class="lead web show-for-medium hide-for-large">Recycling BC says that hazardous materials mixed in with paper, plastics are dangerous to workers
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.grandforksgazette.ca/news/bear-spray-bullets-other-hazardous-objects-spark-fires-at-b-c-recycling-depots/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17961495_web1_recycling-depot.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17961495_web1_recycling-depot.jpg 2048w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17961495_web1_recycling-depot-300x200.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17961495_web1_recycling-depot-768x512.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17961495_web1_recycling-depot-1024x683.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17961495_web1_recycling-depot-640x427.jpg 640w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17961495_web1_recycling-depot-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-64388" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.grandforksgazette.ca/life/fashion-fridays-simply-beautiful-editor-box/">Fashion Fridays: Simply Beautiful Editor Box</a></h5>
				<p class="lead web show-for-medium hide-for-large">Kim XO, helps to keep you looking good on Fashion Fridays on the Black Press Media Network
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.grandforksgazette.ca/life/fashion-fridays-simply-beautiful-editor-box/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17955331_web1_190801-BPD-kimbox.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17955331_web1_190801-BPD-kimbox.jpg 1200w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17955331_web1_190801-BPD-kimbox-300x200.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17955331_web1_190801-BPD-kimbox-768x512.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17955331_web1_190801-BPD-kimbox-1024x683.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17955331_web1_190801-BPD-kimbox-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
        <!-- taboola code -->
            <div id="taboola-below-article-thumbnails"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-a',
                container: 'taboola-below-article-thumbnails',
                placement: 'Below Article Thumbnails',
                target_type: 'mix'
            });
            </script>
        
            </div>
        </div>
    </div>
</div>




        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-6" href="https://www.grandforksgazette.ca/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 503.28 51.06"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M21.4,19.52c0-2.28.55-10.9-3.31-10.9-2.21,0-3.86,2.07-3.86,17.87,0,16.15,1.52,18,4.28,18,3.38,0,3.66-6.76,3.66-9.11H18.85V28.22h10.9V51.13H26l-1.24-3.24c-1.38,2.07-4,4.21-7.11,4.21C8,52.09,4.84,42.71,4.84,26.56,4.84,7.79,10.5,1,17.61,1c5.8,0,11.8,2.76,11.8,15.32v3.17Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M35.62,2H45.69c8.56,0,14.21,3.59,14.21,13.94,0,4.14-1.24,9.66-5.24,12L60,51.13h-9L46.73,30H44.59V51.13h-9Zm9,20.84h1.79c3.31,0,4.55-3.31,4.55-6.83,0-5.31-1.93-6.83-5-6.83H44.59Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M69.5,2h13l6.07,49.13H79.92l-1.31-10.9H71.36l-1.24,10.9H62.6Zm5.73,7.59h-.14L72.26,33h5.59Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M92.89,2h8.76l8.21,25.94H110V2h7.18V51.13h-7l-9.59-29.74h-.14V51.13H92.89Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M124,2h7.8c15,0,16.49,9.66,16.49,24.56,0,14.21-1.17,24.56-15,24.56H124Zm9,41.54c5.66-.07,5.93-2.14,5.93-17S138.63,9.66,133,9.59Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M169.54,2h20.08V9.59H178.51V22.7h8.21v8h-8.21V51.13h-9Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M205.7,1c7.94,0,13.11,6.14,13.11,25.53s-5.17,25.53-13.11,25.53S192.59,46,192.59,26.56,197.77,1,205.7,1Zm-3.31,30.71c0,10.63,1.24,12.76,3.31,12.76S209,42.36,209,31.74V21.39c0-10.63-1.24-12.76-3.31-12.76s-3.31,2.14-3.31,12.76Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M224.67,2h10.07C243.3,2,249,5.59,249,15.94c0,4.14-1.24,9.66-5.24,12L249,51.13h-9L235.78,30h-2.14V51.13h-9Zm9,20.84h1.79c3.31,0,4.55-3.31,4.55-6.83,0-5.31-1.93-6.83-5-6.83h-1.38Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M254.14,2h9V22.56h.14L270.7,2h8L272,18.49l8.07,32.64h-8.62l-5-22h-.14l-3.24,7.73V51.13h-9Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M291.05,36.91c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32C282.63,7,286.64,1,294.23,1c8.07,0,11.18,6.14,11.38,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52C285,52.09,283,43.67,283,36.91Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M341.83,19.52c0-2.28.55-10.9-3.31-10.9-2.21,0-3.86,2.07-3.86,17.87,0,16.15,1.52,18,4.28,18,3.38,0,3.66-6.76,3.66-9.11h-3.31V28.22h10.9V51.13h-3.79l-1.24-3.24c-1.38,2.07-4,4.21-7.11,4.21-9.59,0-12.76-9.38-12.76-25.53C325.27,7.79,330.93,1,338,1c5.8,0,11.8,2.76,11.8,15.32v3.17Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M360.47,2h13l6.07,49.13h-8.62l-1.31-10.9h-7.25l-1.24,10.9h-7.52Zm5.73,7.59h-.14L363.23,33h5.59Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M382.82,46.09l11.32-36.5H383.79V2h20.49V6.55l-11.66,37h11.32v7.59H382.82Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M408.69,2H429V9.59H417.66V22.15H426v8h-8.35V43.54h11.8v7.59H408.69Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M439.88,9.59h-7.73V2h24.43V9.59h-7.73V51.13h-9Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M467.07,9.59h-7.73V2h24.43V9.59H476V51.13h-9Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M487.35,2h20.29V9.59H496.32V22.15h8.35v8h-8.35V43.54h11.8v7.59H487.35Z" transform="translate(-4.84 -1.03)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/grandforksgazette/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/grandforksgaz" target="_blank"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	 <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Grand Forks Gazette</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.nelsonstar.com/">Nelson Star</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.trailtimes.ca/">Trail Times</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.castlegarnews.com/">Castlegar News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.rosslandnews.com/">Rossland News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.boundarycreektimes.com/">Boundary Creek Times</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.arrowlakesnews.com/">Arrow Lakes News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.revelstokereview.com/">Revelstoke Review</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 200px;padding-top: 1rem;" src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.png" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.grandforksgazette.ca/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.grandforksgazette.ca/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.grandforksgazette.ca/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.grandforksgazette.ca/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.grandforksgazette.ca/./local-news/">Grand Forks News</a></li><li class="menu-item"><a target="_blank" href="https://www.grandforksgazette.ca/weather/">Grand Forks Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Grand Forks Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2019, <a href="#"></a>Grand Forks Gazette and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        

<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script>		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 65935;
			_sf_async_config.domain = "grandforksgazette.ca";
			_sf_async_config.useCanonical = true;
			 _sf_async_config.authors = "Tom Zytaruk";
			_sf_async_config.sections = "Home2, News";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>

                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.3'></script>
<script type='text/javascript' src='https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.3'></script>
<script type='text/javascript' src='https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>


        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
        </script>
        
</body>
</html>
