
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="22184380" />
        <link rel="icon" href="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>&#8216;We&#8217;re on the edge&#8217;: B.C. records 102 new COVID-19 cases, no new deaths since Friday &#8211; Grand Forks Gazette</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22184380_web1_200508-BPD-bonnie-henry-apr30.20.bcg_1-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.grandforksgazette.ca/news/b-c-records-102-new-covid-19-cases-no-new-deaths-since-friday/amp/" /><meta name="generator" content="AMP for WP 1.0.52"/><link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.37' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<!-- Blackpress RON --><script src="https://hb.districtm.io/prod/102652/ron.blackpress.js"></script><!-- end of tag -->
<script type="application/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().disableInitialLoad()});</script>
<script type='text/javascript' src='//ap.lijit.com/www/headerauction/headersuite.min.js?configId=3132'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.grandforksgazette.ca/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.grandforksgazette.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.grandforksgazette.ca%2Fnews%2Fb-c-records-102-new-covid-19-cases-no-new-deaths-since-friday%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.grandforksgazette.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.grandforksgazette.ca%2Fnews%2Fb-c-records-102-new-covid-19-cases-no-new-deaths-since-friday%2F&#038;format=xml" />
<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14240/cc.js?ns=_cc14240' id='LOTCC_14240'></script>
<script type='text/javascript' language='javascript'>
_cc14240.add("int", "www.grandforksgazette.ca : wp-post-tag : coronavirus")
_cc14240.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17097096-24"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17097096-24',{'dimension1': 'Katya Slepian','dimension2': 'home2,news', 'dimension3': 'coronavirus', 'dimension4': 'post'});
  gtag('config','UA-17099191-6',{'dimension1': 'Katya Slepian','dimension2': 'home2,news', 'dimension3': 'coronavirus', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Katya Slepian','dimension2': 'home2,news', 'dimension3': 'coronavirus', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Katya Slepian','dimension2': 'home2,news', 'dimension3': 'coronavirus', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'grandforksgazette.ca'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'Katya Slepian'; 
        _sf_async_config.sections = 'Home2, News'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Grand Forks Gazette" />
<meta property="og:url" content="https://www.grandforksgazette.ca/news/b-c-records-102-new-covid-19-cases-no-new-deaths-since-friday/" />
<meta property="og:title" content="&#8216;We&#8217;re on the edge&#8217;: B.C. records 102 new COVID-19 cases, no new deaths since Friday - Grand Forks Gazette" />
<meta name="description" content="Cases rose among young people, Dr. Bonnie Henry said" />
<meta property="og:description" content="Cases rose among young people, Dr. Bonnie Henry said" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-07-20T15:05:00-07:00" />
<meta property="og:image" content="https://www.grandforksgazette.ca/wp-content/uploads/2020/07/22184380_web1_200508-BPD-bonnie-henry-apr30.20.bcg_1-1024x683.jpg" />
<meta property="og:secure_url" content="https://www.grandforksgazette.ca/wp-content/uploads/2020/07/22184380_web1_200508-BPD-bonnie-henry-apr30.20.bcg_1-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="&#8216;We&#8217;re on the edge&#8217;: B.C. records 102 new COVID-19 cases, no new deaths since Friday - Grand Forks Gazette" />
<meta property="twitter:description" content="Cases rose among young people, Dr. Bonnie Henry said" />
<meta property="twitter:image" content="https://www.grandforksgazette.ca/wp-content/uploads/2020/07/22184380_web1_200508-BPD-bonnie-henry-apr30.20.bcg_1-1024x683.jpg" />
<meta property="fb:app_id" content="154652937965589" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.grandforksgazette.ca\/news\/b-c-records-102-new-covid-19-cases-no-new-deaths-since-friday\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.grandforksgazette.ca\/news\/b-c-records-102-new-covid-19-cases-no-new-deaths-since-friday\/"},"headline":"&#8216;We&#8217;re on the edge&#8217;: B.C. records 102 new COVID-19 cases, no new deaths since Friday","datePublished":"2020-07-20T15:05:00-07:00","dateModified":"2020-07-21T10:56:50-07:00","thumbnailUrl":"https:\/\/www.grandforksgazette.ca\/wp-content\/uploads\/2020\/07\/22184380_web1_200508-BPD-bonnie-henry-apr30.20.bcg_1.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.grandforksgazette.ca\/wp-content\/uploads\/2020\/07\/22184380_web1_200508-BPD-bonnie-henry-apr30.20.bcg_1.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"Katya Slepian"},"publisher":{"@type":"Organization","name":"Grand Forks Gazette","logo":{"@type":"ImageObject","url":"https:\/\/www.grandforksgazette.ca\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/gfg-logo.png","width":505,"height":52}},"contentLocation":{"@type":"Place","name":"Grand Forks, BC, Canada"},"dateline":"Grand Forks, BC, Canada","description":"\n\t\t\t\t&lt;p&gt;Cases rose among young people, Dr. Bonnie Henry said &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!--Start DevCon -->
    <script id="ns_script_dc" data-key="91532438-f31b-4086-8018-7cd68ddba2a3" data-e="5" src="//includemodal.global.ssl.fastly.net/sp.js"
            type="text/javascript"></script>
<!--End DevCon -->
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0H1H0","pub_code":"GFG","secondstreet_contest_feed":"http:\/\/grandforksgazette.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=GFGZ"};

</script>
    </head>
    <body class="post-template-default single single-post postid-85486 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-3 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.grandforksgazette.ca/">Home</a></li>
<li id="menu-item-20674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20674"><a href="https://www.grandforksgazette.ca/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.grandforksgazette.ca/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.grandforksgazette.ca/./local-news/">Local News</a></li>
	<li id="menu-item-37166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37166"><a href="https://www.grandforksgazette.ca/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-66842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66842"><a href="https://www.grandforksgazette.ca/./federal-election/">Federal Election 2019</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.grandforksgazette.ca/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.grandforksgazette.ca/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.grandforksgazette.ca/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-78301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78301"><a href="/tag/coronavirus/">Coronavirus News</a></li>
<li id="menu-item-62234" class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-62234"><a href="https://www.grandforksgazette.ca/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-62235" class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-62235"><a href="https://www.grandforksgazette.ca/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-62236" class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-62236"><a href="https://www.grandforksgazette.ca/sub-link-account/">Link Account</a></li>
	<li id="menu-item-62237" class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-62237"><a href="https://www.grandforksgazette.ca/sub-login/">Login</a></li>
	<li id="menu-item-16411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16411"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca/?pubid=gfg">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.grandforksgazette.ca/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.grandforksgazette.ca/./local-sports/">Local</a></li>
	<li id="menu-item-16459" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16459"><a href="https://www.grandforksgazette.ca/tag/grand-forks-border-bruins/">Grand Forks Border Bruins</a></li>
	<li id="menu-item-16460" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16460"><a href="https://www.grandforksgazette.ca/tag/kijhl/">KIJHL</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.grandforksgazette.ca/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.grandforksgazette.ca/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-81637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81637"><a href="https://www.grandforksgazette.ca/./travel/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-81639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81639"><a href="https://www.grandforksgazette.ca/./travel/">Local Travel</a></li>
	<li id="menu-item-81641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81641"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.grandforksgazette.ca/./trending-now/">Trending Now</a></li>
<li id="menu-item-73861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73861"><a href="https://www.grandforksgazette.ca/newsletters/">Newsletters</a></li>
<li id="menu-item-71898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71898"><a href="//autos.grandforksgazette.ca/">Autos</a></li>
<li id="menu-item-47077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47077"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-30619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30619"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.grandforksgazette.ca/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.grandforksgazette.ca/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.grandforksgazette.ca/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.grandforksgazette.ca/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.grandforksgazette.ca/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.grandforksgazette.ca/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-59096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59096"><a href="https://www.grandforksgazette.ca/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.grandforksgazette.ca/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-38574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38574"><a href="https://www.grandforksgazette.ca/./life/">Life</a></li>
	<li id="menu-item-65042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65042"><a href="https://www.grandforksgazette.ca/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.grandforksgazette.ca/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.grandforksgazette.ca/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.grandforksgazette.ca/./community/">Local</a></li>
	<li id="menu-item-34474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34474"><a href="https://www.grandforksgazette.ca/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-60229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60229"><a href="https://www.grandforksgazette.ca/./social-matters/">Social Matters</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.grandforksgazette.ca/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.grandforksgazette.ca/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.grandforksgazette.ca/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.grandforksgazette.ca/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.grandforksgazette.ca/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.grandforksgazette.ca/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.grandforksgazette.ca/./letters/">Letters</a></li>
	<li id="menu-item-20143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20143"><a href="https://www.grandforksgazette.ca/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.grandforksgazette.ca/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.grandforksgazette.ca/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.grandforksgazette.ca/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.grandforksgazette.ca/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.grandforksgazette.ca/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.grandforksgazette.ca/./obituaries/">Obituaries</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="#">Special Sections</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.grandforksgazette.ca/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.grandforksgazette.ca/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.grandforksgazette.ca/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.grandforksgazette.ca/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.grandforksgazette.ca/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.grandforksgazette.ca/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.grandforksgazette.ca/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.grandforksgazette.ca/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.grandforksgazette.ca/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.grandforksgazette.ca/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.grandforksgazette.ca/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.grandforksgazette.ca/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-70729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70729"><a href="https://www.grandforksgazette.ca/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-43649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43649"><a href="https://www.grandforksgazette.ca/./local-news/">Local</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.grandforksgazette.ca/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.grandforksgazette.ca/./local-news/">Local News</a></li>
	<li id="menu-item-78312" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-78312"><a href="/tag/coronavirus/">Coronavirus News</a></li>
	<li id="menu-item-37171" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37171"><a title="show-for-medium" href="https://www.grandforksgazette.ca/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.grandforksgazette.ca/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.grandforksgazette.ca/e-editions/">eEditions</a></li>
	<li id="menu-item-73864" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-73864"><a href="https://www.grandforksgazette.ca/newsletters/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-81638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81638"><a href="https://www.grandforksgazette.ca/./travel/">Travel</a>
<ul class="vertical nested menu">
	<li id="menu-item-81640" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81640"><a target="_blank" rel="noopener noreferrer" href="https://www.grandforksgazette.ca/./travel/">Local Travel</a></li>
	<li id="menu-item-81642" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-81642"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-71899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71899"><a href="//autos.grandforksgazette.ca/">Autos</a></li>
<li id="menu-item-260" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.grandforksgazette.ca/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-37439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37439"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-40225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40225"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-317" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.grandforksgazette.ca/./video/">Video</a></li>
<li id="menu-item-280" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.grandforksgazette.ca/e-editions/">e-Editions</a></li>
<li id="menu-item-318" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.grandforksgazette.ca/contact-us/">Contact</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.grandforksgazette.ca/contact-us/">Contact Us</a></li>
	<li id="menu-item-19587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19587"><a href="https://www.grandforksgazette.ca/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.grandforksgazette.ca/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-79187" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-79187"><a href="https://www.grandforksgazette.ca/contests/">Contests</a></li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.grandforksgazette.ca/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.grandforksgazette.ca/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.grandforksgazette.ca/./marketplace/">Impress</a></li>
	<li id="menu-item-351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351"><a href="https://www.grandforksgazette.ca/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.grandforksgazette.ca/submit">
                                    <img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                        <li id="menu-item-1110151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110151" role="menuitem">
                            <a href="/tag/coronavirus/">COVID-19</a> 
                        </li>
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a href="/tag/coronavirus/">Latest News</a>
                        </li>
                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a href="/news/do-you-think-you-have-covid-19-here-is-what-to-do-next/">Symptoms</a>
                        </li>
                        <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                            <a href="/news/covid-19-six-handwashing-mistakes-to-avoid/">Prevention</a>
                        </li>
                        <li id="menu-item-1110155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110155 show-for-medium" role="menuitem">
                            <a href="/news/covid-19-canadian-cases-by-province/">Canadian Cases</a>
                        </li>
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a href="/news/worried-about-your-vacation-amid-the-covid-19-pandemic-heres-what-you-can-cancel/">Travel & Cancellations</a>
                        </li>

                                                    <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-medium" role="menuitem">
                                <a href="/news/covid-19-heres-a-phase-by-phase-look-at-how-b-c-hopes-to-re-open-parts-of-society/">B.C. Restart Plan</a>
                            </li>

                        
                        
                                                    <li id="menu-item-1110159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110159 show-for-medium" role="menuitem">
                                <a href="/sub-login/">Login</a>
                            </li>
                            
                        
                        
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        
        <div class ="row" id="header-second-row" style="padding-top: 0;">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/grandforksgazette/" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/grandforksgaz" target="_blank" rel="noopener noreferrer"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#" target="_blank" rel="noopener noreferrer"></a></li>-->
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-3" href="https://www.grandforksgazette.ca/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 503.28 51.06"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M21.4,19.52c0-2.28.55-10.9-3.31-10.9-2.21,0-3.86,2.07-3.86,17.87,0,16.15,1.52,18,4.28,18,3.38,0,3.66-6.76,3.66-9.11H18.85V28.22h10.9V51.13H26l-1.24-3.24c-1.38,2.07-4,4.21-7.11,4.21C8,52.09,4.84,42.71,4.84,26.56,4.84,7.79,10.5,1,17.61,1c5.8,0,11.8,2.76,11.8,15.32v3.17Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M35.62,2H45.69c8.56,0,14.21,3.59,14.21,13.94,0,4.14-1.24,9.66-5.24,12L60,51.13h-9L46.73,30H44.59V51.13h-9Zm9,20.84h1.79c3.31,0,4.55-3.31,4.55-6.83,0-5.31-1.93-6.83-5-6.83H44.59Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M69.5,2h13l6.07,49.13H79.92l-1.31-10.9H71.36l-1.24,10.9H62.6Zm5.73,7.59h-.14L72.26,33h5.59Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M92.89,2h8.76l8.21,25.94H110V2h7.18V51.13h-7l-9.59-29.74h-.14V51.13H92.89Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M124,2h7.8c15,0,16.49,9.66,16.49,24.56,0,14.21-1.17,24.56-15,24.56H124Zm9,41.54c5.66-.07,5.93-2.14,5.93-17S138.63,9.66,133,9.59Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M169.54,2h20.08V9.59H178.51V22.7h8.21v8h-8.21V51.13h-9Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M205.7,1c7.94,0,13.11,6.14,13.11,25.53s-5.17,25.53-13.11,25.53S192.59,46,192.59,26.56,197.77,1,205.7,1Zm-3.31,30.71c0,10.63,1.24,12.76,3.31,12.76S209,42.36,209,31.74V21.39c0-10.63-1.24-12.76-3.31-12.76s-3.31,2.14-3.31,12.76Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M224.67,2h10.07C243.3,2,249,5.59,249,15.94c0,4.14-1.24,9.66-5.24,12L249,51.13h-9L235.78,30h-2.14V51.13h-9Zm9,20.84h1.79c3.31,0,4.55-3.31,4.55-6.83,0-5.31-1.93-6.83-5-6.83h-1.38Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M254.14,2h9V22.56h.14L270.7,2h8L272,18.49l8.07,32.64h-8.62l-5-22h-.14l-3.24,7.73V51.13h-9Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M291.05,36.91c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32C282.63,7,286.64,1,294.23,1c8.07,0,11.18,6.14,11.38,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52C285,52.09,283,43.67,283,36.91Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M341.83,19.52c0-2.28.55-10.9-3.31-10.9-2.21,0-3.86,2.07-3.86,17.87,0,16.15,1.52,18,4.28,18,3.38,0,3.66-6.76,3.66-9.11h-3.31V28.22h10.9V51.13h-3.79l-1.24-3.24c-1.38,2.07-4,4.21-7.11,4.21-9.59,0-12.76-9.38-12.76-25.53C325.27,7.79,330.93,1,338,1c5.8,0,11.8,2.76,11.8,15.32v3.17Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M360.47,2h13l6.07,49.13h-8.62l-1.31-10.9h-7.25l-1.24,10.9h-7.52Zm5.73,7.59h-.14L363.23,33h5.59Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M382.82,46.09l11.32-36.5H383.79V2h20.49V6.55l-11.66,37h11.32v7.59H382.82Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M408.69,2H429V9.59H417.66V22.15H426v8h-8.35V43.54h11.8v7.59H408.69Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M439.88,9.59h-7.73V2h24.43V9.59h-7.73V51.13h-9Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M467.07,9.59h-7.73V2h24.43V9.59H476V51.13h-9Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M487.35,2h20.29V9.59H496.32V22.15h8.35v8h-8.35V43.54h11.8v7.59H487.35Z" transform="translate(-4.84 -1.03)"/></svg></a></div>
		</article>            <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/grand-forks/v0h/weather-forecast/52935" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517352828311" class="aw-widget-current"  data-locationkey="52935" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517352828311" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.grandforksgazette.ca/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20674"><a href="https://www.grandforksgazette.ca/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.grandforksgazette.ca/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.grandforksgazette.ca/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37166"><a href="https://www.grandforksgazette.ca/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66842"><a href="https://www.grandforksgazette.ca/./federal-election/">Federal Election 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.grandforksgazette.ca/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.grandforksgazette.ca/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.grandforksgazette.ca/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78301"><a href="/tag/coronavirus/">Coronavirus News</a></li>
<li class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-62234"><a href="https://www.grandforksgazette.ca/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-62235"><a href="https://www.grandforksgazette.ca/sub-add-account/">Subscribe Now</a></li>
	<li class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-62236"><a href="https://www.grandforksgazette.ca/sub-link-account/">Link Account</a></li>
	<li class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-62237"><a href="https://www.grandforksgazette.ca/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16411"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca/?pubid=gfg">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.grandforksgazette.ca/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.grandforksgazette.ca/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16459"><a href="https://www.grandforksgazette.ca/tag/grand-forks-border-bruins/">Grand Forks Border Bruins</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16460"><a href="https://www.grandforksgazette.ca/tag/kijhl/">KIJHL</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.grandforksgazette.ca/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.grandforksgazette.ca/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81637"><a href="https://www.grandforksgazette.ca/./travel/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81639"><a href="https://www.grandforksgazette.ca/./travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81641"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.grandforksgazette.ca/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73861"><a href="https://www.grandforksgazette.ca/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71898"><a href="//autos.grandforksgazette.ca/">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47077"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30619"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.grandforksgazette.ca/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.grandforksgazette.ca/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.grandforksgazette.ca/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.grandforksgazette.ca/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.grandforksgazette.ca/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.grandforksgazette.ca/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59096"><a href="https://www.grandforksgazette.ca/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.grandforksgazette.ca/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38574"><a href="https://www.grandforksgazette.ca/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65042"><a href="https://www.grandforksgazette.ca/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.grandforksgazette.ca/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.grandforksgazette.ca/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.grandforksgazette.ca/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34474"><a href="https://www.grandforksgazette.ca/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60229"><a href="https://www.grandforksgazette.ca/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.grandforksgazette.ca/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.grandforksgazette.ca/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.grandforksgazette.ca/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.grandforksgazette.ca/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.grandforksgazette.ca/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.grandforksgazette.ca/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.grandforksgazette.ca/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20143"><a href="https://www.grandforksgazette.ca/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.grandforksgazette.ca/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.grandforksgazette.ca/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.grandforksgazette.ca/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.grandforksgazette.ca/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.grandforksgazette.ca/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.grandforksgazette.ca/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="#">Special Sections</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.grandforksgazette.ca/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.grandforksgazette.ca/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.grandforksgazette.ca/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.grandforksgazette.ca/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.grandforksgazette.ca/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.grandforksgazette.ca/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.grandforksgazette.ca/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.grandforksgazette.ca/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.grandforksgazette.ca/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.grandforksgazette.ca/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.grandforksgazette.ca/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.grandforksgazette.ca/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70729"><a href="https://www.grandforksgazette.ca/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
            if (!document.getElementById(i)){
                e.async = 1;
                e.src = u;
                e.id = i;
                f.parentNode.insertBefore(e, f);
            }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
            'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
            {window.performance.mark('tbl_ic');}
        </script>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-85486 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-news tag-coronavirus" id="post-85486">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22184380_web1_200508-BPD-bonnie-henry-apr30.20.bcg_1.jpg" class="attachment-full size-full" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22184380_web1_200508-BPD-bonnie-henry-apr30.20.bcg_1.jpg 1200w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22184380_web1_200508-BPD-bonnie-henry-apr30.20.bcg_1-300x200.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22184380_web1_200508-BPD-bonnie-henry-apr30.20.bcg_1-768x512.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22184380_web1_200508-BPD-bonnie-henry-apr30.20.bcg_1-1024x683.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22184380_web1_200508-BPD-bonnie-henry-apr30.20.bcg_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /><p>FILE &#8211; Provincial health officer Dr. Bonnie Henry says she&rsquo;s &lsquo;concerned&rsquo; by a recent spike in COVID-19 cases. (B.C. Government photo)</p></div>
                                    <h2 class="entry-title">&#8216;We&#8217;re on the edge&#8217;: B.C. records 102 new COVID-19 cases, no new deaths since Friday</h2>
            <p class="lead">Cases rose among young people, Dr. Bonnie Henry said
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.grandforksgazette.ca/author/katya-slepian/" rel="author" class="fn">Katya Slepian</a></li><li>Jul. 20, 2020 3:05 p.m.</li><li><a class="byline" href="https://www.grandforksgazette.ca/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.grandforksgazette.ca%2Fnews%2Fb-c-records-102-new-covid-19-cases-no-new-deaths-since-friday%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=%E2%80%98We%E2%80%99re+on+the+edge%E2%80%99%3A+B.C.+records+102+new+COVID-19+cases%2C+no+new+deaths+since+Friday&amp;url=https%3A%2F%2Fwww.grandforksgazette.ca%2Fnews%2Fb-c-records-102-new-covid-19-cases-no-new-deaths-since-friday%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.grandforksgazette.ca%2Fnews%2Fb-c-records-102-new-covid-19-cases-no-new-deaths-since-friday%2F&title=%E2%80%98We%E2%80%99re+on+the+edge%E2%80%99%3A+B.C.+records+102+new+COVID-19+cases%2C+no+new+deaths+since+Friday" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=%E2%80%98We%E2%80%99re%20on%20the%20edge%E2%80%99%3A%20B.C.%20records%20102%20new%20COVID-19%20cases%2C%20no%20new%20deaths%20since%20Friday&amp;body=https%3A%2F%2Fwww.grandforksgazette.ca%2Fnews%2Fb-c-records-102-new-covid-19-cases-no-new-deaths-since-friday%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.grandforksgazette.ca/news/b-c-records-102-new-covid-19-cases-no-new-deaths-since-friday/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>
        </header>
                <div class="entry-content">

        <p>The province has recorded 102 new cases in the past three days, leading Dr. Bonnie Henry to say Monday (July 20) that the province was at risk of &ldquo;explosive growth.&rdquo;</p>
<p>The new cases are from three reporting periods: 51 new cases from Friday to Saturday, 19 cases from Saturday to Sunday and 32 new cases from Sunday to Monday. That brings B.C.&rsquo;s total number of cases to 3,300, of which 253 are currently active. There are now 16 people in hospital, four of whom are in ICU. None of the new cases are related to Site C, which has led to one case so far.</p>
<p>The province did not report any new deaths over the weekend, keeping the total death toll from the virus at 189. There are currently three outbreaks in health-care settings, two in long-term care and one in acute care.</p>
<p>&ldquo;Most concerning, in the last week and a half we have seen a growth in our number of cases, particularly in young people,&rdquo; Henry said. The median age of infection in B.C. so far is 50, while the median age for deaths is 85.</p>
<p>&ldquo;We&rsquo;re on the edge that might go up. The number of new cases&#8230; is concerning.&rdquo;</p>
<p>Henry urged British Columbians to remember her refrain of &ldquo;fewer faces and bigger spaces&rdquo; even amid the warm weather and their travel plans this summer.</p>
<p>The provincial health officer said about 60 cases have emerged as a result of Kelowna COVID exposures, and health officials have previously said they will meet with Interior Health and local government to discuss plans for the summer.</p>
<p>&ldquo;They&rsquo;re often at resorts, or rented properties&#8230; can we put in measures to make sure that these types of parties aren&rsquo;t happening?&rdquo; Henry said, adding that officials are looking into it.</p>
<p>&ldquo;We don&rsquo;t want to be going back and closing things down.&rdquo;</p>
<p>&ldquo;The reproductive number is higher than one, and we have to do something about that,&rdquo; Health Minister Adrian Dix said. The reproductive number is how many new people are infected by someone with COVID-19.</p>
<p>Henry asked anyone who has been near anyone who was exposed to COVID-19 to monitor themselves for symptoms, and if they&rsquo;re concerned, to get tested &#8211; even if they&rsquo;re not sure if they have symptoms.</p>
<p><ins><strong>READ MORE: <a href="https://www.peacearchnews.com/news/b-c-s-covid-19-community-infection-rate-held-below-1/" target="_blank" rel="noopener noreferrer">B.C.&rsquo;s COVID-19 community infection rate held below 1%</a></strong></ins></p>
<hr style="width:100%;" />
<p><a href="http://www.twitter.com/katslepian" target="_blank" rel="noopener noreferrer">@katslepian</a></p>
<p><a href="mailto:katya.slepian@bpdigital.ca" target="_blank" rel="noopener noreferrer">katya.slepian@bpdigital.ca</a></p>
<p>Like us on <a href="http://www.facebook.com/BCNews" target="_blank" rel="noopener noreferrer">Facebook</a> and follow us on <a href="http://www.twitter.com/BlackPressMedia" target="_blank" rel="noopener noreferrer">Twitter</a>.</p>
<p>Want to support local journalism during the pandemic? Make a donation <a href="https://local.blackpress.ca/" target="_blank" rel="noopener noreferrer">here.</a></p>
</p>
<p>			<a class="label category-meta-default" href="/tag/coronavirus/">Coronavirus</a></p>
<div class='row newsletters-row' >
<div class='columns small-4 medium-3 large-2 newsletters-image-column' >
                                        <img src='https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/newsletters/bp-newsletters-icon.png' >
                                    </div>
<div class='columns small-8 medium-9 large-10 newsletters-text-column' >
                                        Get local stories you won't find anywhere else right to your inbox.<br />
                                        <a href='/newsletters/'>Sign up here</a>
                                    </div>
</p></div>
<!-- AI CONTENT END 1 -->
                        </div>
        
        <!-- BEGIN: Comments  -->
                                    <div class="fb-comments" id="facebook-comments" data-href="https://www.grandforksgazette.ca/news/b-c-records-102-new-covid-19-cases-no-new-deaths-since-friday/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-15" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-14" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	
        <!-- taboola code -->
            <div id="taboola-right-rail"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-c',
                container: 'taboola-right-rail',
                placement: 'Right Rail',
                target_type: 'mix'
            });
            </script>
            
        

	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.grandforksgazette.ca/news/covid-19-hoax-call-to-b-c-long-term-care-home-leads-to-arrest/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>COVID-19 &#8216;hoax call&#8217; to B.C. long-term care home leads to arrest</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.grandforksgazette.ca/news/new-covid-19-outbreaks-among-young-adults-spark-concern-about-bars-restaurants/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>New COVID-19 outbreaks among young adults spark concern about bars, restaurants</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.grandforksgazette.ca/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/interior-health-reporting-45-new-covid-19-cases/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22185183_web1_20200526-BPD-henry-dix-may25.20.bcg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22185183_web1_20200526-BPD-henry-dix-may25.20.bcg.jpg 1200w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22185183_web1_20200526-BPD-henry-dix-may25.20.bcg-300x200.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22185183_web1_20200526-BPD-henry-dix-may25.20.bcg-768x512.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22185183_web1_20200526-BPD-henry-dix-may25.20.bcg-1024x683.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22185183_web1_20200526-BPD-henry-dix-may25.20.bcg-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/interior-health-reporting-45-new-covid-19-cases/"><h5 class="active">Interior Health reporting 45 new COVID-19 cases</h5></a><p class="lead show-for-medium">Dr. Bonnie Henry concerned over increase in cases ‘especially among young people’
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/grand-forks-firefighter-recognized-for-exemplary-service/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22143675_web1_200722-GFG-firefighter-award-July22_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22143675_web1_200722-GFG-firefighter-award-July22_1.jpg 2048w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22143675_web1_200722-GFG-firefighter-award-July22_1-300x138.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22143675_web1_200722-GFG-firefighter-award-July22_1-768x354.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22143675_web1_200722-GFG-firefighter-award-July22_1-1024x473.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22143675_web1_200722-GFG-firefighter-award-July22_1-640x295.jpg 640w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22143675_web1_200722-GFG-firefighter-award-July22_1-1200x554.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/grand-forks-firefighter-recognized-for-exemplary-service/"><h5 class="active">Grand Forks firefighter recognized for exemplary service</h5></a><p class="lead show-for-medium">Loren Dorner was presented with the First Bar of his Fire Services Exemplary Service Medal
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/big-white-needs-to-sort-out-its-recycling-issue-to-avoid-higher-fees/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22121011_web1_Recycling-ECH-180620-M.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22121011_web1_Recycling-ECH-180620-M.jpg 1280w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22121011_web1_Recycling-ECH-180620-M-300x200.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22121011_web1_Recycling-ECH-180620-M-768x512.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22121011_web1_Recycling-ECH-180620-M-1024x682.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22121011_web1_Recycling-ECH-180620-M-640x427.jpg 640w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22121011_web1_Recycling-ECH-180620-M-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/big-white-needs-to-sort-out-its-recycling-issue-to-avoid-higher-fees/"><h5 class="active">Big White needs to sort out its recycling issue to avoid higher fees</h5></a><p class="lead show-for-medium">A February 2019 audit found that 21% of ‘recycled’ material weight at transfer station was trash
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/police-get-complaints-from-swimmers-of-jet-boat-in-kettle-river/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22179081_web1_200723-GBC-Boat-Kettle-July22_2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22179081_web1_200723-GBC-Boat-Kettle-July22_2.jpg 1500w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22179081_web1_200723-GBC-Boat-Kettle-July22_2-300x200.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22179081_web1_200723-GBC-Boat-Kettle-July22_2-768x512.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22179081_web1_200723-GBC-Boat-Kettle-July22_2-1024x683.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22179081_web1_200723-GBC-Boat-Kettle-July22_2-640x427.jpg 640w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22179081_web1_200723-GBC-Boat-Kettle-July22_2-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/police-get-complaints-from-swimmers-of-jet-boat-in-kettle-river/"><h5 class="active">Police get complaints from swimmers of jet boat in Kettle River</h5></a><p class="lead show-for-medium">Power boats are legal in the Kettle River, but public safety an issue in summer time
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/kootenay-boundary-bylaw-officer-hard-at-work/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22170627_web1_200721-TDT-bylaw-officer-cropped_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22170627_web1_200721-TDT-bylaw-officer-cropped_1.jpg 1200w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22170627_web1_200721-TDT-bylaw-officer-cropped_1-300x200.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22170627_web1_200721-TDT-bylaw-officer-cropped_1-768x512.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22170627_web1_200721-TDT-bylaw-officer-cropped_1-1024x683.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22170627_web1_200721-TDT-bylaw-officer-cropped_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/kootenay-boundary-bylaw-officer-hard-at-work/"><h5 class="active">Kootenay Boundary bylaw officer hard at work</h5></a><p class="lead show-for-medium">Rafuse carries out bylaw enforcement from Area A in the Kootenays to Big White in the Boundary
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/bc-parks-considering-a-day-use-pass-system-for-popular-locations-to-avoid-overcrowding/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22189989_web1_joffre-lakes_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22189989_web1_joffre-lakes_1.jpg 1200w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22189989_web1_joffre-lakes_1-300x200.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22189989_web1_joffre-lakes_1-768x512.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22189989_web1_joffre-lakes_1-1024x683.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22189989_web1_joffre-lakes_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/bc-parks-considering-a-day-use-pass-system-for-popular-locations-to-avoid-overcrowding/"><h5 class="active">BC Parks considering a day-use pass system for popular locations to avoid overcrowding</h5></a><p class="lead show-for-medium">Although some parks have reopened, B.C.’s busiest parks have remained shut
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/two-u-s-boaters-fined-after-b-c-rcmp-spot-them-entering-canadian-waters/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22197188_web1_white-boat-in-beach-during-day-time-499679.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22197188_web1_white-boat-in-beach-during-day-time-499679.jpg 1280w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22197188_web1_white-boat-in-beach-during-day-time-499679-300x200.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22197188_web1_white-boat-in-beach-during-day-time-499679-768x512.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22197188_web1_white-boat-in-beach-during-day-time-499679-1024x682.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22197188_web1_white-boat-in-beach-during-day-time-499679-640x427.jpg 640w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22197188_web1_white-boat-in-beach-during-day-time-499679-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/two-u-s-boaters-fined-after-b-c-rcmp-spot-them-entering-canadian-waters/"><h5 class="active">Two U.S. boaters fined after B.C. RCMP find they broke COVID rules in Canadian waters</h5></a><p class="lead show-for-medium">Tourists, whale watching vessel fined for violating the Quarantine Act
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/vancouver-pride-society-bans-bc-liberals-from-annual-parade-after-ad-controversy/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22197574_web1_200717-CPL-PrideSociety-demands-Throness-be-booted-LightMagazine_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22197574_web1_200717-CPL-PrideSociety-demands-Throness-be-booted-LightMagazine_1.jpg 1186w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22197574_web1_200717-CPL-PrideSociety-demands-Throness-be-booted-LightMagazine_1-300x200.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22197574_web1_200717-CPL-PrideSociety-demands-Throness-be-booted-LightMagazine_1-768x512.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22197574_web1_200717-CPL-PrideSociety-demands-Throness-be-booted-LightMagazine_1-1024x683.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22197574_web1_200717-CPL-PrideSociety-demands-Throness-be-booted-LightMagazine_1-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 1186px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/vancouver-pride-society-bans-bc-liberals-from-annual-parade-after-ad-controversy/"><h5 class="active">Vancouver Pride Society bans BC Liberals from annual parade after ad controversy</h5></a><p class="lead show-for-medium">VPS threatened the ban last week if action wasn’t taken against Chilliwack-Kent MLA Laurie Throness
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/b-c-catching-up-on-covid-19-scheduled-surgery-backlog/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22197230_web1_20200721-BPD-Michael-Marchbank-surgeries-july21.20.bcg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22197230_web1_20200721-BPD-Michael-Marchbank-surgeries-july21.20.bcg.jpg 1200w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22197230_web1_20200721-BPD-Michael-Marchbank-surgeries-july21.20.bcg-300x200.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22197230_web1_20200721-BPD-Michael-Marchbank-surgeries-july21.20.bcg-768x512.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22197230_web1_20200721-BPD-Michael-Marchbank-surgeries-july21.20.bcg-1024x683.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22197230_web1_20200721-BPD-Michael-Marchbank-surgeries-july21.20.bcg-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/b-c-catching-up-on-covid-19-scheduled-surgery-backlog/"><h5 class="active">B.C. catching up on COVID-19 scheduled surgery backlog</h5></a><p class="lead show-for-medium">More than half of cancelled procedures made up by June
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/victoria-police-chief-nabs-driver-in-lamborghini-going-80-kilometres-over-speed-limit/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22195874_web1_200721-VNE-Speeding-Lamborghini_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22195874_web1_200721-VNE-Speeding-Lamborghini_1.jpg 1200w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22195874_web1_200721-VNE-Speeding-Lamborghini_1-300x200.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22195874_web1_200721-VNE-Speeding-Lamborghini_1-768x513.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22195874_web1_200721-VNE-Speeding-Lamborghini_1-1024x684.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22195874_web1_200721-VNE-Speeding-Lamborghini_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/victoria-police-chief-nabs-driver-in-lamborghini-going-80-kilometres-over-speed-limit/"><h5 class="active">Victoria police chief nabs driver in Lamborghini going 80 kilometres over speed limit</h5></a><p class="lead show-for-medium">Driver was caught going 170 km/h on the Pat Bay Highway
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/trending-now/summer-lovin-during-a-pandemic-theres-now-a-b-c-made-guide-for-that/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22194192_web1_200721-BPD-pixabay-couple-sunset_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22194192_web1_200721-BPD-pixabay-couple-sunset_1.jpg 1199w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22194192_web1_200721-BPD-pixabay-couple-sunset_1-300x199.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22194192_web1_200721-BPD-pixabay-couple-sunset_1-768x511.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22194192_web1_200721-BPD-pixabay-couple-sunset_1-1024x681.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22194192_web1_200721-BPD-pixabay-couple-sunset_1-640x425.jpg 640w" sizes="(max-width: 1199px) 98vw, 1199px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/trending-now/summer-lovin-during-a-pandemic-theres-now-a-b-c-made-guide-for-that/"><h5 class="active">Summer lovin&#8217; during a pandemic &#8211; there&#8217;s now a B.C.-made guide for that</h5></a><p class="lead show-for-medium">Similar to going grocery shopping or seeing friends, if you are feeling sick, skip sex
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/covid-19-national-initiative-encourages-canadians-to-support-local/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22194918_web1_200521-KCN-flyover-kelowna-photos-photos_6.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22194918_web1_200521-KCN-flyover-kelowna-photos-photos_6.jpg 2000w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22194918_web1_200521-KCN-flyover-kelowna-photos-photos_6-300x200.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22194918_web1_200521-KCN-flyover-kelowna-photos-photos_6-768x511.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22194918_web1_200521-KCN-flyover-kelowna-photos-photos_6-1024x681.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22194918_web1_200521-KCN-flyover-kelowna-photos-photos_6-640x426.jpg 640w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22194918_web1_200521-KCN-flyover-kelowna-photos-photos_6-1200x799.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/covid-19-national-initiative-encourages-canadians-to-support-local/"><h5 class="active">COVID-19: National initiative encourages Canadians to support local</h5></a><p class="lead show-for-medium">Canadians are encouraged to buy local on July 25 to revive the economy
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/business/b-c-ndp-stands-by-worksafebc-changes-as-business-protests/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22193967_web1_20200721-BPD-Harry-Bains-hTV-july21.20.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22193967_web1_20200721-BPD-Harry-Bains-hTV-july21.20.jpg 1200w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22193967_web1_20200721-BPD-Harry-Bains-hTV-july21.20-300x200.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22193967_web1_20200721-BPD-Harry-Bains-hTV-july21.20-768x512.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22193967_web1_20200721-BPD-Harry-Bains-hTV-july21.20-1024x683.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22193967_web1_20200721-BPD-Harry-Bains-hTV-july21.20-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/business/b-c-ndp-stands-by-worksafebc-changes-as-business-protests/"><h5 class="active">B.C. NDP stands by WorkSafeBC changes as business protests</h5></a><p class="lead show-for-medium">Presuming COVID-19 infection job-related ‘contrary to medical science’
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/teen-boys-unearth-human-remains-while-building-fort-in-burnaby-park/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22193445_web1_Forest-Grove-park_GoogleMaps.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22193445_web1_Forest-Grove-park_GoogleMaps.jpg 1200w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22193445_web1_Forest-Grove-park_GoogleMaps-300x198.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22193445_web1_Forest-Grove-park_GoogleMaps-768x506.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22193445_web1_Forest-Grove-park_GoogleMaps-1024x674.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22193445_web1_Forest-Grove-park_GoogleMaps-640x421.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/teen-boys-unearth-human-remains-while-building-fort-in-burnaby-park/"><h5 class="active">Teen boys unearth human remains while building fort in Burnaby park</h5></a><p class="lead show-for-medium">Police are investigating to find the identity of the skeletal human remains
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-85488" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.grandforksgazette.ca/news/interior-health-reporting-45-new-covid-19-cases/">Interior Health reporting 45 new COVID-19 cases</a></h5>
				<p class="lead web show-for-medium hide-for-large">Dr. Bonnie Henry concerned over increase in cases ‘especially among young people’
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.grandforksgazette.ca/news/interior-health-reporting-45-new-covid-19-cases/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22185183_web1_20200526-BPD-henry-dix-may25.20.bcg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22185183_web1_20200526-BPD-henry-dix-may25.20.bcg.jpg 1200w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22185183_web1_20200526-BPD-henry-dix-may25.20.bcg-300x200.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22185183_web1_20200526-BPD-henry-dix-may25.20.bcg-768x512.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22185183_web1_20200526-BPD-henry-dix-may25.20.bcg-1024x683.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22185183_web1_20200526-BPD-henry-dix-may25.20.bcg-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-85490" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.grandforksgazette.ca/news/grand-forks-firefighter-recognized-for-exemplary-service/">Grand Forks firefighter recognized for exemplary service</a></h5>
				<p class="lead web show-for-medium hide-for-large">Loren Dorner was presented with the First Bar of his Fire Services Exemplary Service Medal
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.grandforksgazette.ca/news/grand-forks-firefighter-recognized-for-exemplary-service/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22143675_web1_200722-GFG-firefighter-award-July22_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22143675_web1_200722-GFG-firefighter-award-July22_1.jpg 2048w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22143675_web1_200722-GFG-firefighter-award-July22_1-300x138.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22143675_web1_200722-GFG-firefighter-award-July22_1-768x354.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22143675_web1_200722-GFG-firefighter-award-July22_1-1024x473.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22143675_web1_200722-GFG-firefighter-award-July22_1-640x295.jpg 640w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22143675_web1_200722-GFG-firefighter-award-July22_1-1200x554.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-85486" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count active"></h4><h5 class="active">&#8216;We&#8217;re on the edge&#8217;: B.C. records 102 new COVID-19 cases, no new deaths since Friday</h5>
				<p class="lead web show-for-medium hide-for-large">Cases rose among young people, Dr. Bonnie Henry said
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22184380_web1_200508-BPD-bonnie-henry-apr30.20.bcg_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22184380_web1_200508-BPD-bonnie-henry-apr30.20.bcg_1.jpg 1200w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22184380_web1_200508-BPD-bonnie-henry-apr30.20.bcg_1-300x200.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22184380_web1_200508-BPD-bonnie-henry-apr30.20.bcg_1-768x512.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22184380_web1_200508-BPD-bonnie-henry-apr30.20.bcg_1-1024x683.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22184380_web1_200508-BPD-bonnie-henry-apr30.20.bcg_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" />					</div>
	</div>
            </li>
                            <li>
                <div id="post-85484" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.grandforksgazette.ca/news/b-c-s-covid-19-community-infection-rate-held-below-1/">B.C.&#8217;s COVID-19 community infection rate held below 1%</a></h5>
				<p class="lead web show-for-medium hide-for-large">Survey finds widespread worry about pandemic impact
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.grandforksgazette.ca/news/b-c-s-covid-19-community-infection-rate-held-below-1/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22184237_web1_20200720-BPD-covid-survey-data.bcg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22184237_web1_20200720-BPD-covid-survey-data.bcg.jpg 1200w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22184237_web1_20200720-BPD-covid-survey-data.bcg-300x200.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22184237_web1_20200720-BPD-covid-survey-data.bcg-768x512.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22184237_web1_20200720-BPD-covid-survey-data.bcg-1024x683.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22184237_web1_20200720-BPD-covid-survey-data.bcg-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-85492" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.grandforksgazette.ca/news/days-after-missing-daughters-found-dead-quebec-fathers-body-found-police/">Days after missing daughters found dead, Quebec father&#8217;s body found: Police</a></h5>
				<p class="lead web show-for-medium hide-for-large">Martin Carpentier has been missing since last being seen with his daughters on July 8
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.grandforksgazette.ca/news/days-after-missing-daughters-found-dead-quebec-fathers-body-found-police/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22187599_web1_200720-CPW-Que-Missing-Father_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22187599_web1_200720-CPW-Que-Missing-Father_1.jpg 1200w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22187599_web1_200720-CPW-Que-Missing-Father_1-300x200.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22187599_web1_200720-CPW-Que-Missing-Father_1-768x512.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22187599_web1_200720-CPW-Que-Missing-Father_1-1024x683.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22187599_web1_200720-CPW-Que-Missing-Father_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-85494" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.grandforksgazette.ca/news/rock-slide-ruled-out-no-cause-yet-for-bus-crash-that-killed-three-near-glacier/">Rock slide ruled out: No cause yet for bus crash that killed three near glacier</a></h5>
				<p class="lead web show-for-medium hide-for-large">Off-road vehicle carrying 26 passengers, plus the driver, slid about 50 metres down a steep embankment
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.grandforksgazette.ca/news/rock-slide-ruled-out-no-cause-yet-for-bus-crash-that-killed-three-near-glacier/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22189044_web1_JMC10172544.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22189044_web1_JMC10172544.jpg 1280w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22189044_web1_JMC10172544-300x200.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22189044_web1_JMC10172544-768x512.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22189044_web1_JMC10172544-1024x682.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22189044_web1_JMC10172544-640x427.jpg 640w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22189044_web1_JMC10172544-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-85505" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.grandforksgazette.ca/news/bc-parks-considering-a-day-use-pass-system-for-popular-locations-to-avoid-overcrowding/">BC Parks considering a day-use pass system for popular locations to avoid overcrowding</a></h5>
				<p class="lead web show-for-medium hide-for-large">Although some parks have reopened, B.C.’s busiest parks have remained shut
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.grandforksgazette.ca/news/bc-parks-considering-a-day-use-pass-system-for-popular-locations-to-avoid-overcrowding/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22189989_web1_joffre-lakes_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22189989_web1_joffre-lakes_1.jpg 1200w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22189989_web1_joffre-lakes_1-300x200.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22189989_web1_joffre-lakes_1-768x512.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22189989_web1_joffre-lakes_1-1024x683.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22189989_web1_joffre-lakes_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
        <!-- taboola code -->
            <div id="taboola-below-article-thumbnails"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-a',
                container: 'taboola-below-article-thumbnails',
                placement: 'Below Article Thumbnails',
                target_type: 'mix'
            });
            </script>
        
            </div>
        </div>
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-3" href="https://www.grandforksgazette.ca/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 503.28 51.06"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M21.4,19.52c0-2.28.55-10.9-3.31-10.9-2.21,0-3.86,2.07-3.86,17.87,0,16.15,1.52,18,4.28,18,3.38,0,3.66-6.76,3.66-9.11H18.85V28.22h10.9V51.13H26l-1.24-3.24c-1.38,2.07-4,4.21-7.11,4.21C8,52.09,4.84,42.71,4.84,26.56,4.84,7.79,10.5,1,17.61,1c5.8,0,11.8,2.76,11.8,15.32v3.17Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M35.62,2H45.69c8.56,0,14.21,3.59,14.21,13.94,0,4.14-1.24,9.66-5.24,12L60,51.13h-9L46.73,30H44.59V51.13h-9Zm9,20.84h1.79c3.31,0,4.55-3.31,4.55-6.83,0-5.31-1.93-6.83-5-6.83H44.59Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M69.5,2h13l6.07,49.13H79.92l-1.31-10.9H71.36l-1.24,10.9H62.6Zm5.73,7.59h-.14L72.26,33h5.59Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M92.89,2h8.76l8.21,25.94H110V2h7.18V51.13h-7l-9.59-29.74h-.14V51.13H92.89Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M124,2h7.8c15,0,16.49,9.66,16.49,24.56,0,14.21-1.17,24.56-15,24.56H124Zm9,41.54c5.66-.07,5.93-2.14,5.93-17S138.63,9.66,133,9.59Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M169.54,2h20.08V9.59H178.51V22.7h8.21v8h-8.21V51.13h-9Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M205.7,1c7.94,0,13.11,6.14,13.11,25.53s-5.17,25.53-13.11,25.53S192.59,46,192.59,26.56,197.77,1,205.7,1Zm-3.31,30.71c0,10.63,1.24,12.76,3.31,12.76S209,42.36,209,31.74V21.39c0-10.63-1.24-12.76-3.31-12.76s-3.31,2.14-3.31,12.76Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M224.67,2h10.07C243.3,2,249,5.59,249,15.94c0,4.14-1.24,9.66-5.24,12L249,51.13h-9L235.78,30h-2.14V51.13h-9Zm9,20.84h1.79c3.31,0,4.55-3.31,4.55-6.83,0-5.31-1.93-6.83-5-6.83h-1.38Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M254.14,2h9V22.56h.14L270.7,2h8L272,18.49l8.07,32.64h-8.62l-5-22h-.14l-3.24,7.73V51.13h-9Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M291.05,36.91c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32C282.63,7,286.64,1,294.23,1c8.07,0,11.18,6.14,11.38,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52C285,52.09,283,43.67,283,36.91Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M341.83,19.52c0-2.28.55-10.9-3.31-10.9-2.21,0-3.86,2.07-3.86,17.87,0,16.15,1.52,18,4.28,18,3.38,0,3.66-6.76,3.66-9.11h-3.31V28.22h10.9V51.13h-3.79l-1.24-3.24c-1.38,2.07-4,4.21-7.11,4.21-9.59,0-12.76-9.38-12.76-25.53C325.27,7.79,330.93,1,338,1c5.8,0,11.8,2.76,11.8,15.32v3.17Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M360.47,2h13l6.07,49.13h-8.62l-1.31-10.9h-7.25l-1.24,10.9h-7.52Zm5.73,7.59h-.14L363.23,33h5.59Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M382.82,46.09l11.32-36.5H383.79V2h20.49V6.55l-11.66,37h11.32v7.59H382.82Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M408.69,2H429V9.59H417.66V22.15H426v8h-8.35V43.54h11.8v7.59H408.69Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M439.88,9.59h-7.73V2h24.43V9.59h-7.73V51.13h-9Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M467.07,9.59h-7.73V2h24.43V9.59H476V51.13h-9Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M487.35,2h20.29V9.59H496.32V22.15h8.35v8h-8.35V43.54h11.8v7.59H487.35Z" transform="translate(-4.84 -1.03)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/grandforksgazette/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/grandforksgaz" target="_blank"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	 <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Grand Forks Gazette</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.nelsonstar.com/">Nelson Star</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.trailtimes.ca/">Trail Times</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.castlegarnews.com/">Castlegar News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.rosslandnews.com/">Rossland News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.boundarycreektimes.com/">Boundary Creek Times</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.arrowlakesnews.com/">Arrow Lakes News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.revelstokereview.com/">Revelstoke Review</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.grandforksgazette.ca/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.grandforksgazette.ca/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.grandforksgazette.ca/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.grandforksgazette.ca/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.grandforksgazette.ca/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.grandforksgazette.ca/./local-news/">Grand Forks News</a></li><li class="menu-item"><a target="_blank" href="https://www.grandforksgazette.ca/weather/">Grand Forks Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Grand Forks Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2020, <a href="#"></a>Grand Forks Gazette and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.37'></script>
<script type='text/javascript' src='https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.37'></script>
<script type='text/javascript' src='https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.7'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.7'></script>
<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<!--<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script>-->

        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
        </script>
        
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96617031","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":204,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
