
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="19151757" />
        <link rel="icon" href="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Saving for a down payment on your first home takes a careful plan &#8211; Grand Forks Gazette</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19151757_web1_VCRD20526942-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.grandforksgazette.ca/business/saving-for-a-down-payment-on-your-first-home-takes-a-careful-plan/amp/" /><meta name="generator" content="AMP for WP 0.9.98.2"/><link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.6' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type="application/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().disableInitialLoad()});</script>
<script type='text/javascript' src='//ap.lijit.com/www/headerauction/headersuite.min.js?configId=3132'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.grandforksgazette.ca/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.grandforksgazette.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.grandforksgazette.ca%2Fbusiness%2Fsaving-for-a-down-payment-on-your-first-home-takes-a-careful-plan%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.grandforksgazette.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.grandforksgazette.ca%2Fbusiness%2Fsaving-for-a-down-payment-on-your-first-home-takes-a-careful-plan%2F&#038;format=xml" />
<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14240/cc.js?ns=_cc14240' id='LOTCC_14240'></script>
<script type='text/javascript' language='javascript'>_cc14240.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17097096-24"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17097096-24',{'dimension1': 'The Canadian Press','dimension2': 'business,home2', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-6',{'dimension1': 'The Canadian Press','dimension2': 'business,home2', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'The Canadian Press','dimension2': 'business,home2', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'The Canadian Press','dimension2': 'business,home2', 'dimension3': 'untagged', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'grandforksgazette.ca'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'The Canadian Press'; 
        _sf_async_config.sections = 'Business, Home2'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Grand Forks Gazette" />
<meta property="og:url" content="https://www.grandforksgazette.ca/business/saving-for-a-down-payment-on-your-first-home-takes-a-careful-plan/" />
<meta property="og:title" content="Saving for a down payment on your first home takes a careful plan - Grand Forks Gazette" />
<meta name="description" content="Financial consumer agency says minimum is 5% of purchase price if you plan to spend $500,000 or less" />
<meta property="og:description" content="Financial consumer agency says minimum is 5% of purchase price if you plan to spend $500,000 or less" />
<meta property="og:type" content="article" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2019-10-29T11:25:00-07:00" />
<meta property="og:image" content="https://www.grandforksgazette.ca/wp-content/uploads/2019/10/19151757_web1_VCRD20526942.jpg" />
<meta property="og:secure_url" content="https://www.grandforksgazette.ca/wp-content/uploads/2019/10/19151757_web1_VCRD20526942.jpg" />
<meta property="og:image:width" content="450" />
<meta property="og:image:height" content="300" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Saving for a down payment on your first home takes a careful plan - Grand Forks Gazette" />
<meta property="twitter:description" content="Financial consumer agency says minimum is 5% of purchase price if you plan to spend $500,000 or less" />
<meta property="twitter:image" content="https://www.grandforksgazette.ca/wp-content/uploads/2019/10/19151757_web1_VCRD20526942.jpg" />
<meta property="fb:app_id" content="154652937965589" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.grandforksgazette.ca\/business\/saving-for-a-down-payment-on-your-first-home-takes-a-careful-plan\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.grandforksgazette.ca\/business\/saving-for-a-down-payment-on-your-first-home-takes-a-careful-plan\/"},"headline":"Saving for a down payment on your first home takes a careful plan","datePublished":"2019-10-29T11:25:00-07:00","dateModified":"2019-10-29T11:25:00-07:00","thumbnailUrl":"https:\/\/www.grandforksgazette.ca\/wp-content\/uploads\/2019\/10\/19151757_web1_VCRD20526942.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.grandforksgazette.ca\/wp-content\/uploads\/2019\/10\/19151757_web1_VCRD20526942.jpg","width":450,"height":300},"author":{"@type":"Person","name":"The Canadian Press"},"publisher":{"@type":"Organization","name":"Grand Forks Gazette","logo":{"@type":"ImageObject","url":"https:\/\/www.grandforksgazette.ca\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/gfg-logo.png","width":505,"height":52}},"contentLocation":{"@type":"Place","name":"Grand Forks, BC, Canada"},"dateline":"Grand Forks, BC, Canada","description":"\n\t\t\t\t&lt;p&gt;Financial consumer agency says minimum is 5% of purchase price if you plan to spend $500,000 or less &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0H1H0","pub_code":"GFG","secondstreet_contest_feed":"http:\/\/grandforksgazette.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=GFGZ"};

</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035032" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035032&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
    </head>
    <body class="post-template-default single single-post postid-70339 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-3 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.grandforksgazette.ca/">Home</a></li>
<li id="menu-item-20674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20674"><a href="https://www.grandforksgazette.ca/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.grandforksgazette.ca/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.grandforksgazette.ca/./local-news/">Local News</a></li>
	<li id="menu-item-37166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37166"><a href="https://www.grandforksgazette.ca/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-66842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66842"><a href="https://www.grandforksgazette.ca/./federal-election/">Federal Election 2019</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.grandforksgazette.ca/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.grandforksgazette.ca/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.grandforksgazette.ca/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-62234" class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-62234"><a href="https://www.grandforksgazette.ca/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-62235" class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-62235"><a href="https://www.grandforksgazette.ca/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-62236" class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-62236"><a href="https://www.grandforksgazette.ca/sub-link-account/">Link Account</a></li>
	<li id="menu-item-62237" class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-62237"><a href="https://www.grandforksgazette.ca/sub-login/">Login</a></li>
	<li id="menu-item-16411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16411"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca/?pubid=gfg">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.grandforksgazette.ca/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.grandforksgazette.ca/./local-sports/">Local</a></li>
	<li id="menu-item-16459" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16459"><a href="https://www.grandforksgazette.ca/tag/grand-forks-border-bruins/">Grand Forks Border Bruins</a></li>
	<li id="menu-item-16460" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16460"><a href="https://www.grandforksgazette.ca/tag/kijhl/">KIJHL</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.grandforksgazette.ca/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.grandforksgazette.ca/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.grandforksgazette.ca/./trending-now/">Trending Now</a></li>
<li id="menu-item-47077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47077"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-30619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30619"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-182"><a href="https://www.grandforksgazette.ca/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.grandforksgazette.ca/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.grandforksgazette.ca/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.grandforksgazette.ca/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.grandforksgazette.ca/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.grandforksgazette.ca/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-59096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59096"><a href="https://www.grandforksgazette.ca/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.grandforksgazette.ca/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-38574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38574"><a href="https://www.grandforksgazette.ca/./life/">Life</a></li>
	<li id="menu-item-65042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65042"><a href="https://www.grandforksgazette.ca/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.grandforksgazette.ca/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.grandforksgazette.ca/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.grandforksgazette.ca/./community/">Local</a></li>
	<li id="menu-item-34474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34474"><a href="https://www.grandforksgazette.ca/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-60229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60229"><a href="https://www.grandforksgazette.ca/./social-matters/">Social Matters</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.grandforksgazette.ca/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.grandforksgazette.ca/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.grandforksgazette.ca/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.grandforksgazette.ca/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.grandforksgazette.ca/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.grandforksgazette.ca/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.grandforksgazette.ca/./letters/">Letters</a></li>
	<li id="menu-item-20143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20143"><a href="https://www.grandforksgazette.ca/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.grandforksgazette.ca/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.grandforksgazette.ca/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.grandforksgazette.ca/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.grandforksgazette.ca/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.grandforksgazette.ca/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.grandforksgazette.ca/./obituaries/">Obituaries</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="#">Special Sections</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.grandforksgazette.ca/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.grandforksgazette.ca/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.grandforksgazette.ca/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.grandforksgazette.ca/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.grandforksgazette.ca/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.grandforksgazette.ca/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.grandforksgazette.ca/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.grandforksgazette.ca/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.grandforksgazette.ca/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.grandforksgazette.ca/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.grandforksgazette.ca/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.grandforksgazette.ca/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-43649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43649"><a href="https://www.grandforksgazette.ca/./local-news/">LOCAL</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249"><a href="https://www.grandforksgazette.ca/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.grandforksgazette.ca/./local-news/">Local News</a></li>
	<li id="menu-item-37171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37171"><a href="https://www.grandforksgazette.ca/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.grandforksgazette.ca/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.grandforksgazette.ca/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.grandforksgazette.ca/./video/">VIDEO</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.grandforksgazette.ca/./obituaries/">OBITUARIES</a>
<ul class="vertical nested menu">
	<li id="menu-item-37439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37439"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-40225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40225"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.grandforksgazette.ca/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.grandforksgazette.ca/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.grandforksgazette.ca/contact-us/">Contact Us</a></li>
	<li id="menu-item-19587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19587"><a href="https://www.grandforksgazette.ca/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.grandforksgazette.ca/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.grandforksgazette.ca/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.grandforksgazette.ca/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.grandforksgazette.ca/./marketplace/">Impress</a></li>
	<li id="menu-item-351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351"><a href="https://www.grandforksgazette.ca/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.grandforksgazette.ca/contests/">CONTESTS</a></li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.grandforksgazette.ca/submit">
                                    <img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/grandforksgazette/" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/grandforksgaz" target="_blank" rel="noopener noreferrer"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank" rel="noopener noreferrer"></a></li>-->
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-3" href="https://www.grandforksgazette.ca/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 503.28 51.06"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M21.4,19.52c0-2.28.55-10.9-3.31-10.9-2.21,0-3.86,2.07-3.86,17.87,0,16.15,1.52,18,4.28,18,3.38,0,3.66-6.76,3.66-9.11H18.85V28.22h10.9V51.13H26l-1.24-3.24c-1.38,2.07-4,4.21-7.11,4.21C8,52.09,4.84,42.71,4.84,26.56,4.84,7.79,10.5,1,17.61,1c5.8,0,11.8,2.76,11.8,15.32v3.17Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M35.62,2H45.69c8.56,0,14.21,3.59,14.21,13.94,0,4.14-1.24,9.66-5.24,12L60,51.13h-9L46.73,30H44.59V51.13h-9Zm9,20.84h1.79c3.31,0,4.55-3.31,4.55-6.83,0-5.31-1.93-6.83-5-6.83H44.59Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M69.5,2h13l6.07,49.13H79.92l-1.31-10.9H71.36l-1.24,10.9H62.6Zm5.73,7.59h-.14L72.26,33h5.59Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M92.89,2h8.76l8.21,25.94H110V2h7.18V51.13h-7l-9.59-29.74h-.14V51.13H92.89Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M124,2h7.8c15,0,16.49,9.66,16.49,24.56,0,14.21-1.17,24.56-15,24.56H124Zm9,41.54c5.66-.07,5.93-2.14,5.93-17S138.63,9.66,133,9.59Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M169.54,2h20.08V9.59H178.51V22.7h8.21v8h-8.21V51.13h-9Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M205.7,1c7.94,0,13.11,6.14,13.11,25.53s-5.17,25.53-13.11,25.53S192.59,46,192.59,26.56,197.77,1,205.7,1Zm-3.31,30.71c0,10.63,1.24,12.76,3.31,12.76S209,42.36,209,31.74V21.39c0-10.63-1.24-12.76-3.31-12.76s-3.31,2.14-3.31,12.76Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M224.67,2h10.07C243.3,2,249,5.59,249,15.94c0,4.14-1.24,9.66-5.24,12L249,51.13h-9L235.78,30h-2.14V51.13h-9Zm9,20.84h1.79c3.31,0,4.55-3.31,4.55-6.83,0-5.31-1.93-6.83-5-6.83h-1.38Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M254.14,2h9V22.56h.14L270.7,2h8L272,18.49l8.07,32.64h-8.62l-5-22h-.14l-3.24,7.73V51.13h-9Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M291.05,36.91c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32C282.63,7,286.64,1,294.23,1c8.07,0,11.18,6.14,11.38,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52C285,52.09,283,43.67,283,36.91Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M341.83,19.52c0-2.28.55-10.9-3.31-10.9-2.21,0-3.86,2.07-3.86,17.87,0,16.15,1.52,18,4.28,18,3.38,0,3.66-6.76,3.66-9.11h-3.31V28.22h10.9V51.13h-3.79l-1.24-3.24c-1.38,2.07-4,4.21-7.11,4.21-9.59,0-12.76-9.38-12.76-25.53C325.27,7.79,330.93,1,338,1c5.8,0,11.8,2.76,11.8,15.32v3.17Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M360.47,2h13l6.07,49.13h-8.62l-1.31-10.9h-7.25l-1.24,10.9h-7.52Zm5.73,7.59h-.14L363.23,33h5.59Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M382.82,46.09l11.32-36.5H383.79V2h20.49V6.55l-11.66,37h11.32v7.59H382.82Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M408.69,2H429V9.59H417.66V22.15H426v8h-8.35V43.54h11.8v7.59H408.69Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M439.88,9.59h-7.73V2h24.43V9.59h-7.73V51.13h-9Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M467.07,9.59h-7.73V2h24.43V9.59H476V51.13h-9Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M487.35,2h20.29V9.59H496.32V22.15h8.35v8h-8.35V43.54h11.8v7.59H487.35Z" transform="translate(-4.84 -1.03)"/></svg></a></div>
		</article>            <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/grand-forks/v0h/weather-forecast/52935" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517352828311" class="aw-widget-current"  data-locationkey="52935" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517352828311" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.grandforksgazette.ca/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20674"><a href="https://www.grandforksgazette.ca/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.grandforksgazette.ca/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.grandforksgazette.ca/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37166"><a href="https://www.grandforksgazette.ca/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66842"><a href="https://www.grandforksgazette.ca/./federal-election/">Federal Election 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.grandforksgazette.ca/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.grandforksgazette.ca/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.grandforksgazette.ca/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-62234"><a href="https://www.grandforksgazette.ca/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-62235"><a href="https://www.grandforksgazette.ca/sub-add-account/">Subscribe Now</a></li>
	<li class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-62236"><a href="https://www.grandforksgazette.ca/sub-link-account/">Link Account</a></li>
	<li class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-62237"><a href="https://www.grandforksgazette.ca/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16411"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca/?pubid=gfg">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.grandforksgazette.ca/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.grandforksgazette.ca/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16459"><a href="https://www.grandforksgazette.ca/tag/grand-forks-border-bruins/">Grand Forks Border Bruins</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16460"><a href="https://www.grandforksgazette.ca/tag/kijhl/">KIJHL</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.grandforksgazette.ca/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.grandforksgazette.ca/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.grandforksgazette.ca/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47077"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30619"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-182"><a href="https://www.grandforksgazette.ca/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.grandforksgazette.ca/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.grandforksgazette.ca/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.grandforksgazette.ca/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.grandforksgazette.ca/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.grandforksgazette.ca/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59096"><a href="https://www.grandforksgazette.ca/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.grandforksgazette.ca/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38574"><a href="https://www.grandforksgazette.ca/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65042"><a href="https://www.grandforksgazette.ca/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.grandforksgazette.ca/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.grandforksgazette.ca/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.grandforksgazette.ca/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34474"><a href="https://www.grandforksgazette.ca/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60229"><a href="https://www.grandforksgazette.ca/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.grandforksgazette.ca/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.grandforksgazette.ca/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.grandforksgazette.ca/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.grandforksgazette.ca/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.grandforksgazette.ca/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.grandforksgazette.ca/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.grandforksgazette.ca/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20143"><a href="https://www.grandforksgazette.ca/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.grandforksgazette.ca/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.grandforksgazette.ca/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.grandforksgazette.ca/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.grandforksgazette.ca/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.grandforksgazette.ca/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.grandforksgazette.ca/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="#">Special Sections</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.grandforksgazette.ca/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.grandforksgazette.ca/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.grandforksgazette.ca/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.grandforksgazette.ca/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.grandforksgazette.ca/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.grandforksgazette.ca/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.grandforksgazette.ca/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.grandforksgazette.ca/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.grandforksgazette.ca/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.grandforksgazette.ca/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.grandforksgazette.ca/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.grandforksgazette.ca/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        
        
        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
            if (!document.getElementById(i)){
                e.async = 1;
                e.src = u;
                e.id = i;
                f.parentNode.insertBefore(e, f);
            }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
            'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
            {window.performance.mark('tbl_ic');}
        </script>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: small -->

                <article class="main-content post-70339 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-home2" id="post-70339">

        
        <header>
            
                                    <h2 class="entry-title">Saving for a down payment on your first home takes a careful plan</h2>
            <p class="lead">Financial consumer agency says minimum is 5% of purchase price if you plan to spend $500,000 or less
</p>
            <ul class="author-meta"><li><a class="byline" href="https://www.grandforksgazette.ca/author/canadian-press-2/" rel="author" class="fn">The Canadian Press</a></li><li>Oct. 29, 2019 11:25 a.m.</li><li><a class="byline" href="https://www.grandforksgazette.ca/business/">Business</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.grandforksgazette.ca%2Fbusiness%2Fsaving-for-a-down-payment-on-your-first-home-takes-a-careful-plan%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Saving+for+a+down+payment+on+your+first+home+takes+a+careful+plan&amp;url=https%3A%2F%2Fwww.grandforksgazette.ca%2Fbusiness%2Fsaving-for-a-down-payment-on-your-first-home-takes-a-careful-plan%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.grandforksgazette.ca%2Fbusiness%2Fsaving-for-a-down-payment-on-your-first-home-takes-a-careful-plan%2F&title=Saving+for+a+down+payment+on+your+first+home+takes+a+careful+plan" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Saving%20for%20a%20down%20payment%20on%20your%20first%20home%20takes%20a%20careful%20plan&amp;body=https%3A%2F%2Fwww.grandforksgazette.ca%2Fbusiness%2Fsaving-for-a-down-payment-on-your-first-home-takes-a-careful-plan%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>



</ul>
<div class="post-attachment medium"  alt="&lt;640"><img width="450" height="300" src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19151757_web1_VCRD20526942.jpg" class="attachment-full size-full" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19151757_web1_VCRD20526942.jpg 450w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19151757_web1_VCRD20526942-300x200.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" /><p>Krystal Yee poses for a photograph in Vancouver, on Monday October 28, 2019. THE CANADIAN PRESS/Darryl Dyck</p></div>        </header>
                <div class="entry-content">

        <p>When Krystal Yee finished college and entered the workforce, she set a goal much like many other graduates: find a way to save enough to buy a home.</p>
<p>Yee, who lives in Vancouver, said her career in marketing and as a personal finance blogger were only landing her an average of $44,000 a year.</p>
<p>The benchmark price for a detached property in Vancouver was $901,680 at the time and apartments were going for about $405,200.</p>
<p>Yee didn&rsquo;t let the conditions intimidate her. She crafted a plan and in 2011, at the age of 28, nabbed a one-bedroom townhouse about 25 minutes from Vancouver&rsquo;s downtown core in New Westminster.</p>
<p>The first step Yee took was working out how much she would need to save for a down payment. She used listings and the local real estate board to learn about average home prices and then turned to a series of online calculators to help her calculate how much cash to stash.</p>
<p>The Financial Consumer Agency of Canada says the minimum amount you&rsquo;ll need to save for a down payment if you plan to spend $500,000 or less on a home is five per cent of the purchase price.</p>
<p>If the home you want to buy costs between $500,000 and $1 million, the agency says to save five per cent of the first $500,000 of the purchase price and 10 per cent for the portion above $500,000.</p>
<p>If you intend on shelling out more than $1 million, use 20 per cent as your ballpark savings rate, the agency recommends. It also warns that if you&rsquo;re self-employed or have a poor credit history, you may be required to provide a larger down payment.</p>
<p>Before you even consider buying a home, Yee says it&rsquo;s important to manage your debt. When she was thinking of purchasing a place, she had $20,000 in debt, so she started living even more frugally and taking on gigs whenever she could.</p>
<p>&ldquo;I did that through working two full-time jobs and a bunch of part-time jobs and really made that my focus,&rdquo; she said.</p>
<p>Some of the work was unglamorous, she admits, and only paid between $8 and $10 an hour, but it added up and within a year, she was debt-free. Looking for freelance work and selling odds and ends online helped too.</p>
<p>Savers may also be lucky enough to receive help from family members.</p>
<p>&ldquo;I personally didn&rsquo;t get any help with my down payment, but if my parents had offered, I probably wouldn&rsquo;t have said no, but I also don&rsquo;t think that it should be expected,&rdquo; she said.</p>
<p>Yee used a method that she calls &ldquo;building your budget backwards.&rdquo;</p>
<p>She worked out that she wanted to buy a home within three to five years and divided up the cost of her ideal home to calculate what she thought she could save every month. Then, she subtracted the monthly rate from her budget before calculating how much she&rsquo;d spend on rent, bills, groceries and other things.</p>
<p>Some people, she said, might do this calculation and realize they don&rsquo;t have enough to live on.</p>
<p>If that happens to you, she said you must decide whether to save at a slower rate, look at more affordable homes or in areas like suburbs where prices can be lower, or find ways to increase your earnings.</p>
<p>&ldquo;Some months I made that goal and some months I didn&rsquo;t,&rdquo; she admitted.</p>
<p><ins><strong>READ MORE: <a href="https://www.vicnews.com/federal-election/trudeau-promises-added-incentives-for-first-time-home-buyers-in-greater-victoria/" target="_blank" rel="noopener noreferrer">Trudeau promises added incentives for first-time home buyers</a></strong></ins></p>
<p><ins><strong>READ MORE: <a href="https://www.vicnews.com/federal-election/conservatives-plan-to-ease-mortgage-stress-test-rules-may-raise-debt-and-prices/" target="_blank" rel="noopener noreferrer">Conservatives&rsquo; plan to ease mortgage stress-test rules may raise debt and prices</a></strong></ins></p>
<p>Yee recommends anyone looking at saving for their first down payment take advantage of the home buyer&rsquo;s plan, which allows you to withdraw up to $35,000 from your registered retirement savings plan to buy or build a home and gives you 15 years to repay the amount you took out.</p>
<p>She used the plan in connection with her tax returns to build up a stash of cash &mdash; and it&rsquo;s a method she suggests others mimic.</p>
<p>&ldquo;All the money I was saving for my down payment, I would put into my RRSPs, and then with the tax return, I would reinvest in my RRSPs,&rdquo; she said.</p>
<p>Tara Deschamps, The Canadian Press</p>
<p><strong>Like us on <a href="http://www.facebook.com/BCNews" target="_blank" rel="noopener noreferrer">Facebook</a> and follow us on <a href="http://www.twitter.com/BlackPressMedia" target="_blank" rel="noopener noreferrer">Twitter</a> </strong></p></p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.grandforksgazette.ca/business/saving-for-a-down-payment-on-your-first-home-takes-a-careful-plan/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.grandforksgazette.ca%2Fbusiness%2Fsaving-for-a-down-payment-on-your-first-home-takes-a-careful-plan%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Saving+for+a+down+payment+on+your+first+home+takes+a+careful+plan&amp;url=https%3A%2F%2Fwww.grandforksgazette.ca%2Fbusiness%2Fsaving-for-a-down-payment-on-your-first-home-takes-a-careful-plan%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.grandforksgazette.ca%2Fbusiness%2Fsaving-for-a-down-payment-on-your-first-home-takes-a-careful-plan%2F&title=Saving+for+a+down+payment+on+your+first+home+takes+a+careful+plan" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Saving%20for%20a%20down%20payment%20on%20your%20first%20home%20takes%20a%20careful%20plan&amp;body=https%3A%2F%2Fwww.grandforksgazette.ca%2Fbusiness%2Fsaving-for-a-down-payment-on-your-first-home-takes-a-careful-plan%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>



</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-15" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-14" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	
        <!-- taboola code -->
            <div id="taboola-right-rail"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-c',
                container: 'taboola-right-rail',
                placement: 'Right Rail',
                target_type: 'mix'
            });
            </script>
            
        

	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.grandforksgazette.ca/news/some-3000-cn-rail-unionized-workers-threaten-national-strike/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Some 3,000 CN Rail unionized workers threaten national strike</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','Business Header');" href="https://www.grandforksgazette.ca/./business/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- Transient Content single-c9209dac102c7c348c8dc3901d66dab4 --><!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/one-person-dead-in-saturday-single-vehicle-collision/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19127277_web1_RCMP-logo-car-copy.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19127277_web1_RCMP-logo-car-copy.jpg 1200w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19127277_web1_RCMP-logo-car-copy-300x200.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19127277_web1_RCMP-logo-car-copy-768x512.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19127277_web1_RCMP-logo-car-copy-1024x683.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19127277_web1_RCMP-logo-car-copy-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/one-person-dead-in-saturday-single-vehicle-collision/"><h5 class="active">One person dead in Saturday single-vehicle accident</h5></a><p class="lead show-for-medium">The incident occurred several kilometres northwest of Grand Forks on Saturday
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/community/grand-forks-halloween-party-continues-this-week/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19087881_web1_Party2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19087881_web1_Party2.jpg 1700w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19087881_web1_Party2-300x203.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19087881_web1_Party2-768x520.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19087881_web1_Party2-1024x693.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19087881_web1_Party2-640x433.jpg 640w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19087881_web1_Party2-1200x812.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/community/grand-forks-halloween-party-continues-this-week/"><h5 class="active">Grand Forks Halloween party continues this week</h5></a><p class="lead show-for-medium">Fireworks, a bonfire, haunted mazes and escapes rooms await
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/entertainment/young-artists-showcased-at-gallery-2/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19126035_web1_Youth-Art-Series-3.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19126035_web1_Youth-Art-Series-3.jpg 1700w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19126035_web1_Youth-Art-Series-3-300x229.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19126035_web1_Youth-Art-Series-3-768x587.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19126035_web1_Youth-Art-Series-3-1024x783.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19126035_web1_Youth-Art-Series-3-640x489.jpg 640w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19126035_web1_Youth-Art-Series-3-1200x918.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/entertainment/young-artists-showcased-at-gallery-2/"><h5 class="active">Young artists showcased at Gallery 2</h5></a><p class="lead show-for-medium">Is Art will be a recurring youth arts showcase that will run three more times this school year
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/rdkb-looking-for-tips-on-debris-left-in-rivers-by-2018-flood/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19128832_web1_River1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19128832_web1_River1.jpg 1700w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19128832_web1_River1-300x203.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19128832_web1_River1-768x520.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19128832_web1_River1-1024x693.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19128832_web1_River1-640x433.jpg 640w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19128832_web1_River1-1200x812.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/rdkb-looking-for-tips-on-debris-left-in-rivers-by-2018-flood/"><h5 class="active">RDKB looking for tips on debris left in rivers by 2018 flood</h5></a><p class="lead show-for-medium">Residents can report debris sites to the RDKB, to then have them removed by spring
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/teck-to-lay-off-500-workers-mla-anticipates-further-job-loss-in-resource-sector/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19108017_web1_TeckCoal_Elkford_Stockphoto_McLachlan.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19108017_web1_TeckCoal_Elkford_Stockphoto_McLachlan.jpg 1200w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19108017_web1_TeckCoal_Elkford_Stockphoto_McLachlan-300x194.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19108017_web1_TeckCoal_Elkford_Stockphoto_McLachlan-768x497.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19108017_web1_TeckCoal_Elkford_Stockphoto_McLachlan-1024x662.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19108017_web1_TeckCoal_Elkford_Stockphoto_McLachlan-640x414.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/teck-to-lay-off-500-workers-mla-anticipates-further-job-loss-in-resource-sector/"><h5 class="active">MLA anticipates further job loss in resource sector, following Teck announcement</h5></a><p class="lead show-for-medium">MLA Tom Shypitka says this, “is devastating news for my communities.”
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/speak-english-in-canada-woman-rants-at-staff-in-burnaby-shoppers-drug-mart/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19154218_web1_incident-shoppers.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19154218_web1_incident-shoppers.jpg 1070w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19154218_web1_incident-shoppers-300x200.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19154218_web1_incident-shoppers-768x512.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19154218_web1_incident-shoppers-1024x682.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19154218_web1_incident-shoppers-640x426.jpg 640w" sizes="(max-width: 1199px) 98vw, 1070px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/speak-english-in-canada-woman-rants-at-staff-in-burnaby-shoppers-drug-mart/"><h5 class="active">&#8216;Speak English in Canada&#8217;: Woman rants at staff in Burnaby Shoppers Drug Mart</h5></a><p class="lead show-for-medium">The clip was posted by Allen Tee on Facebook and viewed 156,000 times as of Tuesday morning
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/sports/pitcher-francis-goalie-mclean-among-bc-sports-hall-of-fames-2020-inductees/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19153816_web1_6267.1-Jeff-Francis.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19153816_web1_6267.1-Jeff-Francis.jpg 1200w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19153816_web1_6267.1-Jeff-Francis-300x200.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19153816_web1_6267.1-Jeff-Francis-768x512.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19153816_web1_6267.1-Jeff-Francis-1024x683.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19153816_web1_6267.1-Jeff-Francis-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/sports/pitcher-francis-goalie-mclean-among-bc-sports-hall-of-fames-2020-inductees/"><h5 class="active">Pitcher Francis, goalie McLean among BC Sports Hall of Fame&#8217;s 2020 inductees</h5></a><p class="lead show-for-medium">Alex Stieda and Sonja Gaudet among other inductees
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/b-c-teacher-let-go-after-checking-boys-underwear-to-see-who-left-feces-in-bathroom/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19152455_web1_classroom_medium.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19152455_web1_classroom_medium.jpg 1200w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19152455_web1_classroom_medium-300x200.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19152455_web1_classroom_medium-768x512.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19152455_web1_classroom_medium-1024x683.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19152455_web1_classroom_medium-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/b-c-teacher-let-go-after-checking-boys-underwear-to-see-who-left-feces-in-bathroom/"><h5 class="active">B.C. vice-principal let go after checking boys&#8217; underwear to see who left feces in bathroom</h5></a><p class="lead show-for-medium">French school teacher wanted to find the culprit
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/trending-now/video-does-your-dog-hate-wearing-a-halloween-costume/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19145327_web1_9881bb67c6f04addaec9cef55ce48cd9-45dd5d315ce04bed839b7cc3787fc161.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19145327_web1_9881bb67c6f04addaec9cef55ce48cd9-45dd5d315ce04bed839b7cc3787fc161.jpg 1200w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19145327_web1_9881bb67c6f04addaec9cef55ce48cd9-45dd5d315ce04bed839b7cc3787fc161-300x200.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19145327_web1_9881bb67c6f04addaec9cef55ce48cd9-45dd5d315ce04bed839b7cc3787fc161-768x512.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19145327_web1_9881bb67c6f04addaec9cef55ce48cd9-45dd5d315ce04bed839b7cc3787fc161-1024x683.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19145327_web1_9881bb67c6f04addaec9cef55ce48cd9-45dd5d315ce04bed839b7cc3787fc161-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/trending-now/video-does-your-dog-hate-wearing-a-halloween-costume/"><h5 class="active">VIDEO: Does your dog hate wearing a Halloween costume?</h5></a><p class="lead show-for-medium">Try a less restrictive one, experts say
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/icbc-improving-but-not-yet-out-of-the-red-b-c-minister-says/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19152340_web1_20191029-BPD-Eby-ICBC-feb6.18.bcg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19152340_web1_20191029-BPD-Eby-ICBC-feb6.18.bcg.jpg 1200w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19152340_web1_20191029-BPD-Eby-ICBC-feb6.18.bcg-300x200.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19152340_web1_20191029-BPD-Eby-ICBC-feb6.18.bcg-768x512.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19152340_web1_20191029-BPD-Eby-ICBC-feb6.18.bcg-1024x683.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19152340_web1_20191029-BPD-Eby-ICBC-feb6.18.bcg-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/icbc-improving-but-not-yet-out-of-the-red-b-c-minister-says/"><h5 class="active">ICBC improving, but not yet out of the red, B.C. minister says</h5></a><p class="lead show-for-medium"><style type="text/css"></style>
David Eby refutes reports of staff increase, ‘dividend’ to province
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/pm-turns-to-anne-mclellan-once-albertas-only-federal-liberal-to-help-form-government/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19152218_web1_190815-RDA-Canada-McLellan-Report-PIC.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19152218_web1_190815-RDA-Canada-McLellan-Report-PIC.jpg 2048w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19152218_web1_190815-RDA-Canada-McLellan-Report-PIC-300x200.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19152218_web1_190815-RDA-Canada-McLellan-Report-PIC-768x512.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19152218_web1_190815-RDA-Canada-McLellan-Report-PIC-1024x683.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19152218_web1_190815-RDA-Canada-McLellan-Report-PIC-640x427.jpg 640w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19152218_web1_190815-RDA-Canada-McLellan-Report-PIC-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/pm-turns-to-anne-mclellan-once-albertas-only-federal-liberal-to-help-form-government/"><h5 class="active">PM turns to Anne McLellan, once Alberta&#8217;s only federal Liberal, to help form government</h5></a><p class="lead show-for-medium">Also tapped to assist is Canada’s ambassador to France, Isabelle Hudon
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/business/saving-for-a-down-payment-on-your-first-home-takes-a-careful-plan/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19151757_web1_VCRD20526942.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19151757_web1_VCRD20526942.jpg 450w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19151757_web1_VCRD20526942-300x200.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/business/saving-for-a-down-payment-on-your-first-home-takes-a-careful-plan/"><h5 class="active">Saving for a down payment on your first home takes a careful plan</h5></a><p class="lead show-for-medium">Financial consumer agency says minimum is 5% of purchase price if you plan to spend $500,000 or less
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/puppy-sustains-horrific-injuries-after-falling-out-of-truck-in-williams-lake/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19150004_web1_chilli1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19150004_web1_chilli1.jpg 1200w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19150004_web1_chilli1-300x200.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19150004_web1_chilli1-768x512.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19150004_web1_chilli1-1024x683.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19150004_web1_chilli1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/news/puppy-sustains-horrific-injuries-after-falling-out-of-truck-in-williams-lake/"><h5 class="active">Puppy suffers &#8216;horrific injuries&#8217; after falling out of truck in Williams Lake</h5></a><p class="lead show-for-medium">Motorists reminded to travel with pets kept inside vehicles
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/trending-now/dressing-backwards-will-earn-you-a-free-7-eleven-slurpee/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19148919_web1_Slurpee-Colour-Mix-med-res.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19148919_web1_Slurpee-Colour-Mix-med-res.jpg 1200w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19148919_web1_Slurpee-Colour-Mix-med-res-300x200.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19148919_web1_Slurpee-Colour-Mix-med-res-768x512.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19148919_web1_Slurpee-Colour-Mix-med-res-1024x683.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19148919_web1_Slurpee-Colour-Mix-med-res-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.grandforksgazette.ca/trending-now/dressing-backwards-will-earn-you-a-free-7-eleven-slurpee/"><h5 class="active">Dressing backwards will earn you a free 7-Eleven slurpee</h5></a><p class="lead show-for-medium">In celebration for its reverse birthday, 7-Eleven is giving out the goods
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-70296" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Business Most Read');" href="https://www.grandforksgazette.ca/community/grand-forks-halloween-party-continues-this-week/">Grand Forks Halloween party continues this week</a></h5>
				<p class="lead web show-for-medium hide-for-large">Fireworks, a bonfire, haunted mazes and escapes rooms await
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Business Most Read');" href="https://www.grandforksgazette.ca/community/grand-forks-halloween-party-continues-this-week/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19087881_web1_Party2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19087881_web1_Party2.jpg 1700w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19087881_web1_Party2-300x203.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19087881_web1_Party2-768x520.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19087881_web1_Party2-1024x693.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19087881_web1_Party2-640x433.jpg 640w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19087881_web1_Party2-1200x812.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-70287" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Business Most Read');" href="https://www.grandforksgazette.ca/news/b-c-updating-emergency-procedures-for-wildfires-floods/">B.C. to overhaul emergency procedures for wildfires, floods</a></h5>
				<p class="lead web show-for-medium hide-for-large">Province to begin consultation tour and work with municipal and Indigenous communities<style type="text/css"></style>
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Business Most Read');" href="https://www.grandforksgazette.ca/news/b-c-updating-emergency-procedures-for-wildfires-floods/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19139381_web1_20191028-BPD-rrussell-Don-Tom-Abbott.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19139381_web1_20191028-BPD-rrussell-Don-Tom-Abbott.jpg 1200w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19139381_web1_20191028-BPD-rrussell-Don-Tom-Abbott-300x200.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19139381_web1_20191028-BPD-rrussell-Don-Tom-Abbott-768x512.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19139381_web1_20191028-BPD-rrussell-Don-Tom-Abbott-1024x683.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19139381_web1_20191028-BPD-rrussell-Don-Tom-Abbott-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-70292" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Business Most Read');" href="https://www.grandforksgazette.ca/news/alberta-babysitter-drops-human-rights-complaint-against-kids-father/">Alberta babysitter drops human rights complaint against kids&#8217; father</a></h5>
				<p class="lead web show-for-medium hide-for-large">Man had alleged that two parents discriminated against him based on age, gender, family status
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Business Most Read');" href="https://www.grandforksgazette.ca/news/alberta-babysitter-drops-human-rights-complaint-against-kids-father/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19141329_web1_190703-BPD-M-Scales-Justice.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19141329_web1_190703-BPD-M-Scales-Justice.jpg 660w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19141329_web1_190703-BPD-M-Scales-Justice-300x200.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19141329_web1_190703-BPD-M-Scales-Justice-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 660px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-70294" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Business Most Read');" href="https://www.grandforksgazette.ca/news/five-moms-among-challengers-to-ontarios-child-vaccination-law/">Five moms among challengers to Ontario&#8217;s child vaccination law</a></h5>
				<p class="lead web show-for-medium hide-for-large">Non-profit Vaccine Choice Canada claims law breaches right to freedom of conscience and religion
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Business Most Read');" href="https://www.grandforksgazette.ca/news/five-moms-among-challengers-to-ontarios-child-vaccination-law/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19141845_web1_191008-RDA-M-Screen-Shot-2019-10-08-at-1.34.47-PM.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19141845_web1_191008-RDA-M-Screen-Shot-2019-10-08-at-1.34.47-PM.jpg 1200w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19141845_web1_191008-RDA-M-Screen-Shot-2019-10-08-at-1.34.47-PM-300x200.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19141845_web1_191008-RDA-M-Screen-Shot-2019-10-08-at-1.34.47-PM-768x512.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19141845_web1_191008-RDA-M-Screen-Shot-2019-10-08-at-1.34.47-PM-1024x683.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19141845_web1_191008-RDA-M-Screen-Shot-2019-10-08-at-1.34.47-PM-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-70289" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Business Most Read');" href="https://www.grandforksgazette.ca/news/case-of-missing-b-c-senior-with-alzheimers-renews-call-for-silver-alert/">Case of missing B.C. senior with Alzheimer&#8217;s renews call for Silver Alert</a></h5>
				<p class="lead web show-for-medium hide-for-large">BC Silver Alert co-founder says the first 12 hours a person is missing is critical
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Business Most Read');" href="https://www.grandforksgazette.ca/news/case-of-missing-b-c-senior-with-alzheimers-renews-call-for-silver-alert/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19141058_web1_chwk-vedder-river2.1127.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19141058_web1_chwk-vedder-river2.1127.jpg 630w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19141058_web1_chwk-vedder-river2.1127-300x199.jpg 300w" sizes="(max-width: 1199px) 98vw, 630px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-70278" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Business Most Read');" href="https://www.grandforksgazette.ca/community/weather-balloon-from-california-rescued-near-campbell-river/">Weather balloon from California rescued near Campbell River</a></h5>
				<p class="lead web show-for-medium hide-for-large">Search led rescuers to remote wilderness on Quadra Island
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Business Most Read');" href="https://www.grandforksgazette.ca/community/weather-balloon-from-california-rescued-near-campbell-river/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19129869_web1_191027-CRM-weather-balloon01.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19129869_web1_191027-CRM-weather-balloon01.jpg 1200w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19129869_web1_191027-CRM-weather-balloon01-300x200.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19129869_web1_191027-CRM-weather-balloon01-768x512.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19129869_web1_191027-CRM-weather-balloon01-1024x683.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19129869_web1_191027-CRM-weather-balloon01-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-70302" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Business Most Read');" href="https://www.grandforksgazette.ca/sports/miller-nets-2-as-canucks-lay-7-2-drubbing-on-panthers/">Miller nets 2 as Canucks lay 7-2 drubbing on Panthers</a></h5>
				<p class="lead web show-for-medium hide-for-large">Vancouver boosts record to 7-3-1
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Business Most Read');" href="https://www.grandforksgazette.ca/sports/miller-nets-2-as-canucks-lay-7-2-drubbing-on-panthers/"><img src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19143983_web1_191028-IFD-Canucks-Panthers.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19143983_web1_191028-IFD-Canucks-Panthers.jpg 1200w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19143983_web1_191028-IFD-Canucks-Panthers-300x200.jpg 300w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19143983_web1_191028-IFD-Canucks-Panthers-768x512.jpg 768w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19143983_web1_191028-IFD-Canucks-Panthers-1024x683.jpg 1024w, https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/19143983_web1_191028-IFD-Canucks-Panthers-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
        <!-- taboola code -->
            <div id="taboola-below-article-thumbnails"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-a',
                container: 'taboola-below-article-thumbnails',
                placement: 'Below Article Thumbnails',
                target_type: 'mix'
            });
            </script>
        
            </div>
        </div>
    </div>
</div>




        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-3" href="https://www.grandforksgazette.ca/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 503.28 51.06"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M21.4,19.52c0-2.28.55-10.9-3.31-10.9-2.21,0-3.86,2.07-3.86,17.87,0,16.15,1.52,18,4.28,18,3.38,0,3.66-6.76,3.66-9.11H18.85V28.22h10.9V51.13H26l-1.24-3.24c-1.38,2.07-4,4.21-7.11,4.21C8,52.09,4.84,42.71,4.84,26.56,4.84,7.79,10.5,1,17.61,1c5.8,0,11.8,2.76,11.8,15.32v3.17Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M35.62,2H45.69c8.56,0,14.21,3.59,14.21,13.94,0,4.14-1.24,9.66-5.24,12L60,51.13h-9L46.73,30H44.59V51.13h-9Zm9,20.84h1.79c3.31,0,4.55-3.31,4.55-6.83,0-5.31-1.93-6.83-5-6.83H44.59Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M69.5,2h13l6.07,49.13H79.92l-1.31-10.9H71.36l-1.24,10.9H62.6Zm5.73,7.59h-.14L72.26,33h5.59Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M92.89,2h8.76l8.21,25.94H110V2h7.18V51.13h-7l-9.59-29.74h-.14V51.13H92.89Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M124,2h7.8c15,0,16.49,9.66,16.49,24.56,0,14.21-1.17,24.56-15,24.56H124Zm9,41.54c5.66-.07,5.93-2.14,5.93-17S138.63,9.66,133,9.59Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M169.54,2h20.08V9.59H178.51V22.7h8.21v8h-8.21V51.13h-9Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M205.7,1c7.94,0,13.11,6.14,13.11,25.53s-5.17,25.53-13.11,25.53S192.59,46,192.59,26.56,197.77,1,205.7,1Zm-3.31,30.71c0,10.63,1.24,12.76,3.31,12.76S209,42.36,209,31.74V21.39c0-10.63-1.24-12.76-3.31-12.76s-3.31,2.14-3.31,12.76Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M224.67,2h10.07C243.3,2,249,5.59,249,15.94c0,4.14-1.24,9.66-5.24,12L249,51.13h-9L235.78,30h-2.14V51.13h-9Zm9,20.84h1.79c3.31,0,4.55-3.31,4.55-6.83,0-5.31-1.93-6.83-5-6.83h-1.38Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M254.14,2h9V22.56h.14L270.7,2h8L272,18.49l8.07,32.64h-8.62l-5-22h-.14l-3.24,7.73V51.13h-9Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M291.05,36.91c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32C282.63,7,286.64,1,294.23,1c8.07,0,11.18,6.14,11.38,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52C285,52.09,283,43.67,283,36.91Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M341.83,19.52c0-2.28.55-10.9-3.31-10.9-2.21,0-3.86,2.07-3.86,17.87,0,16.15,1.52,18,4.28,18,3.38,0,3.66-6.76,3.66-9.11h-3.31V28.22h10.9V51.13h-3.79l-1.24-3.24c-1.38,2.07-4,4.21-7.11,4.21-9.59,0-12.76-9.38-12.76-25.53C325.27,7.79,330.93,1,338,1c5.8,0,11.8,2.76,11.8,15.32v3.17Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M360.47,2h13l6.07,49.13h-8.62l-1.31-10.9h-7.25l-1.24,10.9h-7.52Zm5.73,7.59h-.14L363.23,33h5.59Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M382.82,46.09l11.32-36.5H383.79V2h20.49V6.55l-11.66,37h11.32v7.59H382.82Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M408.69,2H429V9.59H417.66V22.15H426v8h-8.35V43.54h11.8v7.59H408.69Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M439.88,9.59h-7.73V2h24.43V9.59h-7.73V51.13h-9Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M467.07,9.59h-7.73V2h24.43V9.59H476V51.13h-9Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M487.35,2h20.29V9.59H496.32V22.15h8.35v8h-8.35V43.54h11.8v7.59H487.35Z" transform="translate(-4.84 -1.03)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/grandforksgazette/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/grandforksgaz" target="_blank"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	 <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Grand Forks Gazette</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.nelsonstar.com/">Nelson Star</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.trailtimes.ca/">Trail Times</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.castlegarnews.com/">Castlegar News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.rosslandnews.com/">Rossland News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.boundarycreektimes.com/">Boundary Creek Times</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.arrowlakesnews.com/">Arrow Lakes News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.revelstokereview.com/">Revelstoke Review</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 200px;padding-top: 1rem;" src="https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.png" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.grandforksgazette.ca/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.grandforksgazette.ca/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.grandforksgazette.ca/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.grandforksgazette.ca/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.grandforksgazette.ca/./local-news/">Grand Forks News</a></li><li class="menu-item"><a target="_blank" href="https://www.grandforksgazette.ca/weather/">Grand Forks Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Grand Forks Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2019, <a href="#"></a>Grand Forks Gazette and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        

<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<!--<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script>-->
                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.6'></script>
<script type='text/javascript' src='https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.6'></script>
<script type='text/javascript' src='https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://3hwcdn3mfa0k3ih9v710firk-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>


        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
        </script>
        
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96617031","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":389,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
