<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" >
	<head>

		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<meta http-equiv="cache-control" content="no-cache" />
		<meta name="gpsid" content="7988310" />
		<link rel="icon" href="http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
		<link rel="apple-touch-icon" sizes="144x144" href="http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
		<link rel="apple-touch-icon" sizes="114x114" href="http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
		<link rel="apple-touch-icon" sizes="72x72" href="http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
		<link rel="apple-touch-icon" href="http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
		<title>111 people died of drug overdose in B.C. in June - Grand Forks Gazette</title>

<!-- This site is optimized with the Yoast SEO plugin v4.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.grandforksgazette.ca/news/111-overdose-deaths-in-b-c-in-june-coroners-service/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="111 people died of drug overdose in B.C. in June - Grand Forks Gazette" />
<meta property="og:description" content="Total of 780 lives have been lost to overdoses so far this year, up from 414 at this time last year" />
<meta property="og:url" content="http://www.grandforksgazette.ca/news/111-overdose-deaths-in-b-c-in-june-coroners-service/" />
<meta property="og:site_name" content="Grand Forks Gazette" />
<meta property="article:section" content="Home2" />
<meta property="article:published_time" content="2017-08-04T10:00:00-07:00" />
<meta property="article:modified_time" content="2017-08-04T11:48:43-07:00" />
<meta property="og:updated_time" content="2017-08-04T11:48:43-07:00" />
<meta property="fb:app_id" content="154652937965589" />
<meta property="og:image" content="http://www.grandforksgazette.ca/wp-content/uploads/2017/08/7988310_web1_170609-MRN-M-21486BCLN2007Packaged-Fentanyl-Calgary-Police-Service-1-300x1692x.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="
				Total of 780 lives have been lost to overdoses so far this year, up from 414 at this time last year 
			" />
<meta name="twitter:title" content="111 people died of drug overdose in B.C. in June - Grand Forks Gazette" />
<meta name="twitter:image" content="http://www.grandforksgazette.ca/wp-content/uploads/2017/08/7988310_web1_170609-MRN-M-21486BCLN2007Packaged-Fentanyl-Calgary-Police-Service-1-300x1692x.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/stylesheets/foundation.min.css?ver=1.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/webfont/1.6.16/webfont.js?ver=4.8'></script>
<script type='text/javascript' src='http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/themes/SoundPress/assets/javascript/webFontLoader.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='http://www.grandforksgazette.ca/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.grandforksgazette.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.grandforksgazette.ca%2Fnews%2F111-overdose-deaths-in-b-c-in-june-coroners-service%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.grandforksgazette.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.grandforksgazette.ca%2Fnews%2F111-overdose-deaths-in-b-c-in-june-coroners-service%2F&#038;format=xml" />
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers --><!-- Start Google Analytics Tags -->
					<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17097096-24', 'auto');
  ga('send', 'pageview');
  ga('create', 'UA-17099191-7', 'auto', 'bcRegionTracker');
  ga('bcRegionTracker.send', 'pageview');
  ga('create', 'UA-17099191-1', 'auto', 'bcRollupTracker');
  ga('bcRollupTracker.send', 'pageview');
</script>	
		<!-- End Google Analytics Tags -->
<script language="JavaScript" type="text/javascript"><!--

function expand(param) {
 jQuery("div"+param).stop().slideToggle(function() {
    /*linkname = jQuery("a"+param).html();*/
    if( jQuery("div"+param).is(":visible") ) {
      jQuery("a"+param+" > span").html(expand_text);
    }
    else {
        jQuery("a"+param+" > span").html(collapse_text);
    }

  });

}
function expander_hide(param) {
        // hide original div
        jQuery("div"+param).hide();
		linkname = jQuery("a"+param).html();
        collapse_text  = "&dArr;";
        expand_text    = "&uArr;";

        jQuery("a"+param).html(linkname).prepend("<span class=\"collapse-pre\">"+collapse_text+"</span>");
        jQuery("a"+param).show();
}
//--></script>
<link rel="amphtml" href="http://www.grandforksgazette.ca/news/111-overdose-deaths-in-b-c-in-june-coroners-service/amp/" />
<!-- 
	* Script creates the global generalSettings js array. 
	* Key/Value pair of Black Press general settings section: option name, option value 
	* NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0H1H0","pub_code":"GFG","secondstreet_contest_feed":"http:\/\/westkootenay.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=WKOO"};

</script>

	</head>
	<body class="post-template-default single single-post postid-18169 single-format-standard offcanvas">
		<!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

	
	
	
	<header id="masthead" class="site-header row collapse" role="banner">
		<div  class="small-12 columns" data-sticky-container >
      		<div id="sticky-menu-bar-container" class="top-bar sticky row collapse" data-sticky data-options="stickTo:top; " data-margin-top="0" style="">
				<article id="text-1" class="menu-button-container small-1 medium-1 columns">
					<div id="mobile-menu-button"  class="show-for-small-only" data-responsive-toggle="site-navigation">
		          		<button class="fa fa-bars menu" type="button" data-toggle="mobile-menu"></button>
		        	</div>
					<ul id="menu-mainmenu" class="dropdown menu day-6 show-for-medium" data-dropdown-menu data-options="hoverDelay:500;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='http://www.grandforksgazette.ca/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.grandforksgazette.ca/">Home</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169 menu-item-news"><a href="http://www.grandforksgazette.ca/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170 menu-item-local-news"><a href="http://www.grandforksgazette.ca/./local-news/">Local</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172 menu-item-national-news"><a href="http://www.grandforksgazette.ca/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.grandforksgazette.ca/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.grandforksgazette.ca/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-16407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16407"><a href="http://www.grandforksgazette.ca/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-16410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16410"><a href="http://www.grandforksgazette.ca/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-16409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16409"><a href="http://www.grandforksgazette.ca/sub-link-account/">Link Account</a></li>
	<li id="menu-item-16408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16408"><a href="http://www.grandforksgazette.ca/sub-login/">Login</a></li>
	<li id="menu-item-16411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16411"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=gfg">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177 menu-item-sports"><a href="http://www.grandforksgazette.ca/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178 menu-item-local-sports"><a href="http://www.grandforksgazette.ca/./local-sports/">Local</a></li>
	<li id="menu-item-16459" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16459"><a href="http://www.grandforksgazette.ca/tag/grand-forks-border-bruins/">Grand Forks Border Bruins</a></li>
	<li id="menu-item-16460" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16460"><a href="http://www.grandforksgazette.ca/tag/kijhl/">KIJHL</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179 menu-item-national-sports"><a href="http://www.grandforksgazette.ca/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.grandforksgazette.ca/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181 menu-item-buzz"><a href="http://www.grandforksgazette.ca/./buzz/">Buzz</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182 menu-item-business"><a href="http://www.grandforksgazette.ca/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183 menu-item-local-business"><a href="http://www.grandforksgazette.ca/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.grandforksgazette.ca/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186 menu-item-entertainment"><a href="http://www.grandforksgazette.ca/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187 menu-item-local-entertainment"><a href="http://www.grandforksgazette.ca/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.grandforksgazette.ca/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190 menu-item-life"><a href="http://www.grandforksgazette.ca/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191 menu-item-life"><a href="http://www.grandforksgazette.ca/./life/">Local</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://bclocalnews.com/lifestyles">BC</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.grandforksgazette.ca/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195 menu-item-community"><a href="http://www.grandforksgazette.ca/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196 menu-item-community"><a href="http://www.grandforksgazette.ca/./community/">Local</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.grandforksgazette.ca/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.grandforksgazette.ca/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282 menu-item-opinion"><a href="http://www.grandforksgazette.ca/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204 menu-item-opinion"><a href="http://www.grandforksgazette.ca/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202 menu-item-editorials-opinion"><a href="http://www.grandforksgazette.ca/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201 menu-item-columns"><a href="http://www.grandforksgazette.ca/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203 menu-item-letters"><a href="http://www.grandforksgazette.ca/./letters/">Letters</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.grandforksgazette.ca/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.grandforksgazette.ca/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.grandforksgazette.ca/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.grandforksgazette.ca/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.grandforksgazette.ca/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216 menu-item-obituaries"><a href="http://www.grandforksgazette.ca/./obituaries/">Obituaries</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="#">Special Sections</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217 menu-item-marketplace"><a href="http://www.grandforksgazette.ca/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.grandforksgazette.ca/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218 menu-item-marketplace"><a href="http://www.grandforksgazette.ca/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="http://www.grandforksgazette.ca/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.grandforksgazette.ca/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.grandforksgazette.ca/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.grandforksgazette.ca/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.grandforksgazette.ca/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.grandforksgazette.ca/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.grandforksgazette.ca/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.grandforksgazette.ca/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.grandforksgazette.ca/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
				</article>
				<article id="text-2" class="small-10 medium-10 columns">
					<ul id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu><li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249 menu-item-news"><a href="http://www.grandforksgazette.ca/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250 menu-item-local-news"><a href="http://www.grandforksgazette.ca/./local-news/">Local News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251 menu-item-national-news"><a href="http://www.grandforksgazette.ca/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="http://www.grandforksgazette.ca/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317 menu-item-sports"><a href="http://www.grandforksgazette.ca/./sports/">SPORTS</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a href="http://www.bcclassifieds.com/">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258 menu-item-obituaries"><a href="http://www.grandforksgazette.ca/./obituaries/">OBITUARIES</a></li>
<li id="menu-item-280" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-280"><a href="/e-editions">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="http://localworkbc.com">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="http://www.grandforksgazette.ca/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="http://www.grandforksgazette.ca/contact-us/">Contact Us</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="http://www.grandforksgazette.ca/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336 menu-item-marketplace"><a href="http://www.grandforksgazette.ca/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="http://www.grandforksgazette.ca/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262 menu-item-marketplace"><a href="http://www.grandforksgazette.ca/./marketplace/">Impress</a></li>
	<li id="menu-item-351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351"><a href="http://www.grandforksgazette.ca/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="http://www.grandforksgazette.ca/contests/">CONTESTS</a></li>
</ul>				</article>

				<!-- Search -->
				<article id="text-5" class="small-1 medium-1 columns">
					<!-- <ul class="dropdown menu float-center" data-dropdown-menu> -->
						<!-- <li class="nav-search"><a href=""><i class='fa fa-search menu'></i></a></li>
      					-->
      					<button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

      				<!-- </ul> -->
				</article>

				<!-- Search -->
				<article id="div_search" class="small-12 columns">
				<!-- **************** -->
				<!-- Search form container -->
		            <!-- <div id="div_search" style="float-right"> -->
		                <!--<form name="searchForm" action="">
		                    <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
		                    <input name="ie" value="UTF-8" type="hidden">
		                -->
		                    <!-- style box-sizing: border-box; - need it here to make  both the search input and submit button smaller, this is the default for bootstrap 3 but it is overwritten
		                     in the BC2013 Mobbile Search Results Bootstrap template because it causes issues on the Google Search Engine results form - the buttons were too small and did not 
		                     display properly. This template is used by several other templates -->
		                 <!--   <input class="searchfield" style="padding: 0px;font-size: 14px;width: 200px;height: 30px;box-sizing: border-box;" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
		                    <input style="padding: 4px;width: 80px;height: 30px;box-sizing: border-box;" value="Search" type="submit">
		                </form>
						-->


	                <form name="searchForm" action="http://www.grandforksgazette.ca/search/">
  
						<div class="row collapse">
							<div class="small-12 columns">

								<div class="row collapse">
									<div class="small-2 medium-3 columns">
										&nbsp;
									  <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
									</div>

									<div class="small-1 medium-3 columns">
										&nbsp;
									  <input name="ie" value="UTF-8" type="hidden">
									</div>

									<div class="small-6 medium-4 columns">
										<input class="google-search-field" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" style="" type="text">
									  
									   <!-- 
									  <input class="searchfield" style="" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
									-->
									</div>

									<div class="small-3 medium-2 columns">
									  
									  	<input class="google-search-button" value="Search" type="submit">

									<!--
									  <input style="" value="Search" type="submit">
									     -->
									</div>

								</div>

							</div>

						</div>

						  
					</form>
		                
		            <!-- </div> -->
				<!-- **************** -->
				</article>
				<article class="small-12 medium-12 columns">
					<div class="line"></div>
				</article>
				
				

			</div>

		</div>

		<div class ="row" id="header-second-row">
			<article id="text-12" class="show-for-medium medium-3 columns widget widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/grandforksgazette/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/grandforksgaz" target="_blank"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>-->
</ul></div>
		</article>			<article id="text-11" class="small-8 medium-6 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-large day-6" href="http://www.grandforksgazette.ca/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 503.28 51.06"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M21.4,19.52c0-2.28.55-10.9-3.31-10.9-2.21,0-3.86,2.07-3.86,17.87,0,16.15,1.52,18,4.28,18,3.38,0,3.66-6.76,3.66-9.11H18.85V28.22h10.9V51.13H26l-1.24-3.24c-1.38,2.07-4,4.21-7.11,4.21C8,52.09,4.84,42.71,4.84,26.56,4.84,7.79,10.5,1,17.61,1c5.8,0,11.8,2.76,11.8,15.32v3.17Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M35.62,2H45.69c8.56,0,14.21,3.59,14.21,13.94,0,4.14-1.24,9.66-5.24,12L60,51.13h-9L46.73,30H44.59V51.13h-9Zm9,20.84h1.79c3.31,0,4.55-3.31,4.55-6.83,0-5.31-1.93-6.83-5-6.83H44.59Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M69.5,2h13l6.07,49.13H79.92l-1.31-10.9H71.36l-1.24,10.9H62.6Zm5.73,7.59h-.14L72.26,33h5.59Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M92.89,2h8.76l8.21,25.94H110V2h7.18V51.13h-7l-9.59-29.74h-.14V51.13H92.89Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M124,2h7.8c15,0,16.49,9.66,16.49,24.56,0,14.21-1.17,24.56-15,24.56H124Zm9,41.54c5.66-.07,5.93-2.14,5.93-17S138.63,9.66,133,9.59Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M169.54,2h20.08V9.59H178.51V22.7h8.21v8h-8.21V51.13h-9Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M205.7,1c7.94,0,13.11,6.14,13.11,25.53s-5.17,25.53-13.11,25.53S192.59,46,192.59,26.56,197.77,1,205.7,1Zm-3.31,30.71c0,10.63,1.24,12.76,3.31,12.76S209,42.36,209,31.74V21.39c0-10.63-1.24-12.76-3.31-12.76s-3.31,2.14-3.31,12.76Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M224.67,2h10.07C243.3,2,249,5.59,249,15.94c0,4.14-1.24,9.66-5.24,12L249,51.13h-9L235.78,30h-2.14V51.13h-9Zm9,20.84h1.79c3.31,0,4.55-3.31,4.55-6.83,0-5.31-1.93-6.83-5-6.83h-1.38Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M254.14,2h9V22.56h.14L270.7,2h8L272,18.49l8.07,32.64h-8.62l-5-22h-.14l-3.24,7.73V51.13h-9Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M291.05,36.91c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32C282.63,7,286.64,1,294.23,1c8.07,0,11.18,6.14,11.38,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52C285,52.09,283,43.67,283,36.91Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M341.83,19.52c0-2.28.55-10.9-3.31-10.9-2.21,0-3.86,2.07-3.86,17.87,0,16.15,1.52,18,4.28,18,3.38,0,3.66-6.76,3.66-9.11h-3.31V28.22h10.9V51.13h-3.79l-1.24-3.24c-1.38,2.07-4,4.21-7.11,4.21-9.59,0-12.76-9.38-12.76-25.53C325.27,7.79,330.93,1,338,1c5.8,0,11.8,2.76,11.8,15.32v3.17Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M360.47,2h13l6.07,49.13h-8.62l-1.31-10.9h-7.25l-1.24,10.9h-7.52Zm5.73,7.59h-.14L363.23,33h5.59Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M382.82,46.09l11.32-36.5H383.79V2h20.49V6.55l-11.66,37h11.32v7.59H382.82Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M408.69,2H429V9.59H417.66V22.15H426v8h-8.35V43.54h11.8v7.59H408.69Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M439.88,9.59h-7.73V2h24.43V9.59h-7.73V51.13h-9Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M467.07,9.59h-7.73V2h24.43V9.59H476V51.13h-9Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M487.35,2h20.29V9.59H496.32V22.15h8.35v8h-8.35V43.54h11.8v7.59H487.35Z" transform="translate(-4.84 -1.03)"/></svg></a></div>
		</article>			<!--  -->
			<article id="text-33" class="small-4 medium-3 columns">
				<div id="weatherContainer" class="textwidget"></div>
			</article>
		</div>
		
		<!-- Mobile menu -->
	 	<nav id="site-navigation" class="main-navigation top-bar" role="navigation">
			<div class="top-bar-left">
				<ul class="menu">
					<li class="home"><a href="http://www.grandforksgazette.ca/" rel="home">Grand Forks Gazette</a></li>
				</ul>
			</div>
			<div class="top-bar-right row">
									
<nav class="vertical menu" id="mobile-menu" role="navigation">
  <ul id="menu-mainmenu-1" class="vertical menu" data-accordion-menu><li class='nav-search'><a href='http://www.grandforksgazette.ca/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.grandforksgazette.ca/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169 menu-item-news"><a href="http://www.grandforksgazette.ca/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170 menu-item-local-news"><a href="http://www.grandforksgazette.ca/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172 menu-item-national-news"><a href="http://www.grandforksgazette.ca/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.grandforksgazette.ca/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.grandforksgazette.ca/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16407"><a href="http://www.grandforksgazette.ca/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16410"><a href="http://www.grandforksgazette.ca/sub-add-account/">Subscribe Now</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16409"><a href="http://www.grandforksgazette.ca/sub-link-account/">Link Account</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16408"><a href="http://www.grandforksgazette.ca/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16411"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=gfg">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177 menu-item-sports"><a href="http://www.grandforksgazette.ca/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178 menu-item-local-sports"><a href="http://www.grandforksgazette.ca/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16459"><a href="http://www.grandforksgazette.ca/tag/grand-forks-border-bruins/">Grand Forks Border Bruins</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16460"><a href="http://www.grandforksgazette.ca/tag/kijhl/">KIJHL</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179 menu-item-national-sports"><a href="http://www.grandforksgazette.ca/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.grandforksgazette.ca/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181 menu-item-buzz"><a href="http://www.grandforksgazette.ca/./buzz/">Buzz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182 menu-item-business"><a href="http://www.grandforksgazette.ca/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183 menu-item-local-business"><a href="http://www.grandforksgazette.ca/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.grandforksgazette.ca/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186 menu-item-entertainment"><a href="http://www.grandforksgazette.ca/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187 menu-item-local-entertainment"><a href="http://www.grandforksgazette.ca/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.grandforksgazette.ca/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190 menu-item-life"><a href="http://www.grandforksgazette.ca/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191 menu-item-life"><a href="http://www.grandforksgazette.ca/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://bclocalnews.com/lifestyles">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.grandforksgazette.ca/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195 menu-item-community"><a href="http://www.grandforksgazette.ca/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196 menu-item-community"><a href="http://www.grandforksgazette.ca/./community/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.grandforksgazette.ca/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.grandforksgazette.ca/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282 menu-item-opinion"><a href="http://www.grandforksgazette.ca/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204 menu-item-opinion"><a href="http://www.grandforksgazette.ca/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202 menu-item-editorials-opinion"><a href="http://www.grandforksgazette.ca/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201 menu-item-columns"><a href="http://www.grandforksgazette.ca/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203 menu-item-letters"><a href="http://www.grandforksgazette.ca/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.grandforksgazette.ca/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.grandforksgazette.ca/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.grandforksgazette.ca/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.grandforksgazette.ca/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.grandforksgazette.ca/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216 menu-item-obituaries"><a href="http://www.grandforksgazette.ca/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="#">Special Sections</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217 menu-item-marketplace"><a href="http://www.grandforksgazette.ca/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.grandforksgazette.ca/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218 menu-item-marketplace"><a href="http://www.grandforksgazette.ca/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="http://www.grandforksgazette.ca/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.grandforksgazette.ca/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.grandforksgazette.ca/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.grandforksgazette.ca/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.grandforksgazette.ca/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.grandforksgazette.ca/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.grandforksgazette.ca/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.grandforksgazette.ca/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.grandforksgazette.ca/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
							</div>
		</nav>
		

	</header>

	<section class="container">
		<!-- Elevator: return to Top -->
		<a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
		
  		

<div id="single-post" role="main">

	<div class="row module ad">
		<div class="large-12 columns ad text-center">
			<div class='code-block code-block-16' style='margin: 8px auto; text-align: center;'>
<div id='div-gpt-0'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-0');gptRefreshSlots.push(0); });
</script>
</div></div>
		</div>
	</div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

				<article class="main-content post-18169 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-news" id="post-18169">

		
		<header>
			<div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/7988310_web1_170609-MRN-M-21486BCLN2007Packaged-Fentanyl-Calgary-Police-Service-1-300x1692x.jpg" class="attachment-full size-full" alt="" srcset="http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/7988310_web1_170609-MRN-M-21486BCLN2007Packaged-Fentanyl-Calgary-Police-Service-1-300x1692x.jpg 1200w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/7988310_web1_170609-MRN-M-21486BCLN2007Packaged-Fentanyl-Calgary-Police-Service-1-300x1692x-300x200.jpg 300w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/7988310_web1_170609-MRN-M-21486BCLN2007Packaged-Fentanyl-Calgary-Police-Service-1-300x1692x-1024x683.jpg 1024w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/7988310_web1_170609-MRN-M-21486BCLN2007Packaged-Fentanyl-Calgary-Police-Service-1-300x1692x-640x427.jpg 640w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/7988310_web1_170609-MRN-M-21486BCLN2007Packaged-Fentanyl-Calgary-Police-Service-1-300x1692x-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /><p>Black Press files</p></div>
            						<h2 class="entry-title">111 people died of drug overdose in B.C. in June</h2>
			<p class="lead">Total of 780 lives have been lost to overdoses so far this year, up from 414 at this time last year
</p>
			<ul class="author-meta"><li><a class="byline" href="http://www.grandforksgazette.ca/author/ashley-wadhwani/" rel="author" class="fn">Ashley Wadhwani</a></li><li>Fri Aug 4th, 2017 10:00am</li><li><a class="label category-meta-news" href="http://www.grandforksgazette.ca/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.grandforksgazette.ca%2Fnews%2F111-overdose-deaths-in-b-c-in-june-coroners-service%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="http://twitter.com/home?status=111+people+died+of+drug+overdose+in+B.C.+in+June+-+http%3A%2F%2Fwww.grandforksgazette.ca%2Fnews%2F111-overdose-deaths-in-b-c-in-june-coroners-service%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.grandforksgazette.ca%2Fnews%2F111-overdose-deaths-in-b-c-in-june-coroners-service%2F&title=111+people+died+of+drug+overdose+in+B.C.+in+June" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=111%20people%20died%20of%20drug%20overdose%20in%20B.C.%20in%20June&ampsubject=111%20people%20died%20of%20drug%20overdose%20in%20B.C.%20in%20June&amp;body=http%3A%2F%2Fwww.grandforksgazette.ca%2Fnews%2F111-overdose-deaths-in-b-c-in-june-coroners-service%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
		</header>
				<div class="entry-content">

		
				<p>More than halfway through 2017 and the opioid crisis isn&rsquo;t letting up with fentanyl remaining a serious concern.</p>
				<p>There were 111 suspected drug overdose deaths in June, according to the BC Coroners Service.</p>
				<p>That&rsquo;s an average of about seven deaths every two days.</p>
				<p><strong>RELATED: <a href="http://www.burnslakelakesdistrictnews.com/news/first-nations-people-in-b-c-three-times-more-likely-to-die-of-overdose/?utm_source=dlvr.it&#038;utm_medium=twitter" target="_blank">First Nations people in B.C. three times more likely to die of overdose</a></strong></p>
				<p>A total of 780 lives have been lost to drug overdoses so far this year &#8211; more than double the number of deaths at this point last year.</p>
				<p>Despite June seeing the least number of fatal overdoses compared to prior months this year, trends suggest there will be 1,400 lives claimed by the end of 2017 in B.C.</p>
				<p>&ldquo;They do indicate we are plateauing at a new high although I think it&rsquo;s premature to take any comfort from that,&rdquo; provincial medical officer Dr. Perry Kendall said at a press conference Friday.</p>
				<p>The new data shows that the battle against lethal fentanyl tainting other illicit drugs has also worsened, Kendall said.</p>
				<p>Fentanyl was detected in nearly 80 per cent of drug-related deaths from January to May, up from 61 per cent last year.</p>
				<p><strong>ONE YEAR LATER: <a href="http://www.pqbnews.com/news/one-year-later-b-c-s-first-public-health-emergency-continues/" target="_blank">B.C.&rsquo;s first public health emergency continues</a></strong></p>
				<p>And while no deaths have occurred at any of the six overdose consumption site and supervised consumption sites in the province, nine out of ten of those deaths have occurred indoors with more than half in private residences.</p>
				<p>While some of these deaths happened while people were alone, Lapointe said, others are due to friends or family not knowing the symptoms of an overdose or not calling 911 in fear of criminal repercussions.</p>
				<p>&ldquo;Despite naloxone being in the home and freely available, nobody thought to use it because they didn&rsquo;t know an overdose was occurring,&rdquo; Lapointe said. &ldquo;Use in the company of someone who knows what an overdose looks like and who is willing to to administer naloxone or willing to call 911.&rdquo;</p>
				<p><strong>RELATED:</strong> <a href="http://www.kelownacapnews.com/news/25-per-cent-of-organs-donated-in-b-c-came-from-fentanyl-overdose-deaths/" target="_blank"><strong>25 per cent of organs donated in B.C. came from fentanyl overdose deaths</strong></a></p>
				<p>In December, the federal government passed the Good Samaritan Drug Overdose Act which guarantees immunity from certain charges related to simple possession of illegal drugs if someone is overdosing and paramedics are called.</p>
				<p>Health authorities are also looking at new data to understand how to better combat the indoor drug-related deaths.</p>
				<p><blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">. <a href="https://twitter.com/bccoroners">@bccoroners</a>&#39;s Lisa Lapointe says gathering data to better address who are using alone &#8211; no specific socioeconomic class aka anyone <a href="https://t.co/pl3yjgPLSd">https://t.co/pl3yjgPLSd</a></p>&mdash; Ashley Wadhwani (@ashwadhwani) <a href="https://twitter.com/ashwadhwani/status/893523777841012736">August 4, 2017</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
				<p>Strategies could include making naloxone kits available by mail or a new phone app.</p>
				<p>New mental health and addictions minister Judy Darcy said she&rsquo;s spent the past two weeks getting a clear grip on the overdose situation, visiting the Downtown Eastside, Surrey&rsquo;s 135A neighbourhood and meeting with health authorities.</p>
				<p>&ldquo;What these numbers tell us, is all kinds of families and all walks of life are affected by the overdose crisis,&rdquo; she said.</p>
				<p>Darcy pointed to the need for more treatment beds, peer support workers and suboxone treatment options&#8211; campaign promises from the NDP party.</p>
				<p>&ldquo;We must take urgent action to stem the tide,&rdquo; she said. &ldquo;We have a long way to go to have the kind of mental health and addictions services where you ask once and you get help fast.&rdquo;</p>
				<p><hr width=“75%”> 
<p><a href="http://www.twitter.com/ashwadhwani" target=“_blank">@ashwadhwani</a><a href="mailto:ashley.wadhwani@bpdigital.ca" target="_blank"><br />ashley.wadhwani@bpdigital.ca</a><br /><strong>Like us on <a href="http://www.facebook.com/BCNews" target="_blank">Facebook</a> and follow us on <a href="http://www.twitter.com/BlackPressMedia" target="_blank">Twitter</a>. </strong></p></p>
			        				</div>

		<!-- BEGIN: FACE BOOK Comments -->
						   		<div class="fb-comments" id="facebook-comments" data-href="http://www.grandforksgazette.ca/news/111-overdose-deaths-in-b-c-in-june-coroners-service/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
				<!-- END: FACE BOOK Comments -->

		<footer>
					</footer>
				<ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.grandforksgazette.ca%2Fnews%2F111-overdose-deaths-in-b-c-in-june-coroners-service%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="http://twitter.com/home?status=111+people+died+of+drug+overdose+in+B.C.+in+June+-+http%3A%2F%2Fwww.grandforksgazette.ca%2Fnews%2F111-overdose-deaths-in-b-c-in-june-coroners-service%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.grandforksgazette.ca%2Fnews%2F111-overdose-deaths-in-b-c-in-june-coroners-service%2F&title=111+people+died+of+drug+overdose+in+B.C.+in+June" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=111%20people%20died%20of%20drug%20overdose%20in%20B.C.%20in%20June&ampsubject=111%20people%20died%20of%20drug%20overdose%20in%20B.C.%20in%20June&amp;body=http%3A%2F%2Fwww.grandforksgazette.ca%2Fnews%2F111-overdose-deaths-in-b-c-in-june-coroners-service%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>

		<!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
		
				
				<div class="row module-trending clearfix">
	<h3 class="trending text-center">Most Read</h3>
		<ul class="trending-maxi">
	<li>
	<div id="post-18143" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.grandforksgazette.ca/local-news/city-removes-trees-in-front-of-library/"><img src="http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/7947859_web1_LibraryTrees-fixed.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/7947859_web1_LibraryTrees-fixed.jpg 1200w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/7947859_web1_LibraryTrees-fixed-300x200.jpg 300w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/7947859_web1_LibraryTrees-fixed-1024x683.jpg 1024w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/7947859_web1_LibraryTrees-fixed-640x427.jpg 640w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/7947859_web1_LibraryTrees-fixed-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.grandforksgazette.ca/local-news/city-removes-trees-in-front-of-library/">City removes trees in front of library</a></h4>
		<p class="lead hide-for-small-only">The trees were reportedly a “hazard.”
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="2:30pm">Aug 3rd, 2017</span> by </li><li><a class="byline" href="http://www.grandforksgazette.ca/author/kathleen-saylors/" rel="author" class="fn">Kathleen Saylors</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.grandforksgazette.ca/local-news/city-removes-trees-in-front-of-library/"><img src="http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/7947859_web1_LibraryTrees-fixed.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/7947859_web1_LibraryTrees-fixed.jpg 1200w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/7947859_web1_LibraryTrees-fixed-300x200.jpg 300w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/7947859_web1_LibraryTrees-fixed-1024x683.jpg 1024w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/7947859_web1_LibraryTrees-fixed-640x427.jpg 640w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/7947859_web1_LibraryTrees-fixed-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-18141" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.grandforksgazette.ca/community/profile-christina-lakes-new-fire-chief/"><img src="http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/7834188_web1_170726-GFG-Profile_Christman_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/7834188_web1_170726-GFG-Profile_Christman_1.jpg 1200w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/7834188_web1_170726-GFG-Profile_Christman_1-300x200.jpg 300w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/7834188_web1_170726-GFG-Profile_Christman_1-1024x683.jpg 1024w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/7834188_web1_170726-GFG-Profile_Christman_1-640x427.jpg 640w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/7834188_web1_170726-GFG-Profile_Christman_1-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.grandforksgazette.ca/community/profile-christina-lakes-new-fire-chief/">Profile: Christina Lake&#8217;s new fire chief</a></h4>
		<p class="lead hide-for-small-only">Martin Christman was sworn in this spring.
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="2:30pm">Aug 3rd, 2017</span>  </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.grandforksgazette.ca/community/profile-christina-lakes-new-fire-chief/"><img src="http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/7834188_web1_170726-GFG-Profile_Christman_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/7834188_web1_170726-GFG-Profile_Christman_1.jpg 1200w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/7834188_web1_170726-GFG-Profile_Christman_1-300x200.jpg 300w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/7834188_web1_170726-GFG-Profile_Christman_1-1024x683.jpg 1024w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/7834188_web1_170726-GFG-Profile_Christman_1-640x427.jpg 640w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/7834188_web1_170726-GFG-Profile_Christman_1-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-18139" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.grandforksgazette.ca/news/2017-now-second-worst-wildfire-season-on-record/"><img src="http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/7978050_web1_170803-BPD-M-BC-wildfire-info.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/7978050_web1_170803-BPD-M-BC-wildfire-info.jpg 1200w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/7978050_web1_170803-BPD-M-BC-wildfire-info-300x200.jpg 300w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/7978050_web1_170803-BPD-M-BC-wildfire-info-1024x683.jpg 1024w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/7978050_web1_170803-BPD-M-BC-wildfire-info-640x427.jpg 640w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/7978050_web1_170803-BPD-M-BC-wildfire-info-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.grandforksgazette.ca/news/2017-now-second-worst-wildfire-season-on-record/">2017 second-worst B.C. wildfire season on record</a></h4>
		<p class="lead hide-for-small-only">BC Wildfire has spent $204 million fighting 491,000 hectares of fires
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="2:15pm">Aug 3rd, 2017</span> by </li><li><a class="byline" href="http://www.grandforksgazette.ca/author/katya-slepian/" rel="author" class="fn">Katya Slepian</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.grandforksgazette.ca/news/2017-now-second-worst-wildfire-season-on-record/"><img src="http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/7978050_web1_170803-BPD-M-BC-wildfire-info.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/7978050_web1_170803-BPD-M-BC-wildfire-info.jpg 1200w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/7978050_web1_170803-BPD-M-BC-wildfire-info-300x200.jpg 300w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/7978050_web1_170803-BPD-M-BC-wildfire-info-1024x683.jpg 1024w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/7978050_web1_170803-BPD-M-BC-wildfire-info-640x427.jpg 640w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/7978050_web1_170803-BPD-M-BC-wildfire-info-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-18132" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.grandforksgazette.ca/news/surrey-condo-overcharged-4500-on-water-bill/"><img src="http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/7976953_web1_water-meter.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/7976953_web1_water-meter.jpg 1200w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/7976953_web1_water-meter-300x200.jpg 300w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/7976953_web1_water-meter-1024x683.jpg 1024w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/7976953_web1_water-meter-640x427.jpg 640w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/7976953_web1_water-meter-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.grandforksgazette.ca/news/surrey-condo-overcharged-4500-on-water-bill/">Surrey condo overcharged $4,500 on water bill</a></h4>
		<p class="lead hide-for-small-only">Resident urges others to check their water meter against actual bill
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="12:40pm">Aug 3rd, 2017</span> by </li><li><a class="byline" href="http://www.grandforksgazette.ca/author/amy-reid/" rel="author" class="fn">Amy Reid</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.grandforksgazette.ca/news/surrey-condo-overcharged-4500-on-water-bill/"><img src="http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/7976953_web1_water-meter.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/7976953_web1_water-meter.jpg 1200w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/7976953_web1_water-meter-300x200.jpg 300w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/7976953_web1_water-meter-1024x683.jpg 1024w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/7976953_web1_water-meter-640x427.jpg 640w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/7976953_web1_water-meter-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-18145" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.grandforksgazette.ca/columns/column-lessons-learned-while-moving/"><img src="http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/7944946_web1_stock-opinionpic-web.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/7944946_web1_stock-opinionpic-web.jpg 1200w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/7944946_web1_stock-opinionpic-web-300x200.jpg 300w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/7944946_web1_stock-opinionpic-web-1024x683.jpg 1024w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/7944946_web1_stock-opinionpic-web-640x427.jpg 640w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/7944946_web1_stock-opinionpic-web-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.grandforksgazette.ca/columns/column-lessons-learned-while-moving/">Column: Lessons learned while moving</a></h4>
		<p class="lead hide-for-small-only">Our reporter reflects on what she learned while moving apartments for the first time.
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="2:35pm">Aug 3rd, 2017</span> by </li><li><a class="byline" href="http://www.grandforksgazette.ca/author/kathleen-saylors/" rel="author" class="fn">Kathleen Saylors</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.grandforksgazette.ca/columns/column-lessons-learned-while-moving/"><img src="http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/7944946_web1_stock-opinionpic-web.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/7944946_web1_stock-opinionpic-web.jpg 1200w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/7944946_web1_stock-opinionpic-web-300x200.jpg 300w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/7944946_web1_stock-opinionpic-web-1024x683.jpg 1024w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/7944946_web1_stock-opinionpic-web-640x427.jpg 640w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/7944946_web1_stock-opinionpic-web-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
		</ul>
</div>	</article>

<aside class="sidebar">
		<article id="ai_widget-16" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-15" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-14" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article><article id="ai_widget-13" class="widget ai_widget"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</article><article id="ai_widget-12" class="widget ai_widget"><div class='code-block code-block-19' style='margin: 8px 0;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</article>	</aside>
</div>


		</section>
		<div id="footer-container">
			<footer id="footer">
								<article id="text-8" class="small-12 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-small day-6" href="http://www.grandforksgazette.ca/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 503.28 51.06"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M21.4,19.52c0-2.28.55-10.9-3.31-10.9-2.21,0-3.86,2.07-3.86,17.87,0,16.15,1.52,18,4.28,18,3.38,0,3.66-6.76,3.66-9.11H18.85V28.22h10.9V51.13H26l-1.24-3.24c-1.38,2.07-4,4.21-7.11,4.21C8,52.09,4.84,42.71,4.84,26.56,4.84,7.79,10.5,1,17.61,1c5.8,0,11.8,2.76,11.8,15.32v3.17Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M35.62,2H45.69c8.56,0,14.21,3.59,14.21,13.94,0,4.14-1.24,9.66-5.24,12L60,51.13h-9L46.73,30H44.59V51.13h-9Zm9,20.84h1.79c3.31,0,4.55-3.31,4.55-6.83,0-5.31-1.93-6.83-5-6.83H44.59Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M69.5,2h13l6.07,49.13H79.92l-1.31-10.9H71.36l-1.24,10.9H62.6Zm5.73,7.59h-.14L72.26,33h5.59Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M92.89,2h8.76l8.21,25.94H110V2h7.18V51.13h-7l-9.59-29.74h-.14V51.13H92.89Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M124,2h7.8c15,0,16.49,9.66,16.49,24.56,0,14.21-1.17,24.56-15,24.56H124Zm9,41.54c5.66-.07,5.93-2.14,5.93-17S138.63,9.66,133,9.59Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M169.54,2h20.08V9.59H178.51V22.7h8.21v8h-8.21V51.13h-9Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M205.7,1c7.94,0,13.11,6.14,13.11,25.53s-5.17,25.53-13.11,25.53S192.59,46,192.59,26.56,197.77,1,205.7,1Zm-3.31,30.71c0,10.63,1.24,12.76,3.31,12.76S209,42.36,209,31.74V21.39c0-10.63-1.24-12.76-3.31-12.76s-3.31,2.14-3.31,12.76Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M224.67,2h10.07C243.3,2,249,5.59,249,15.94c0,4.14-1.24,9.66-5.24,12L249,51.13h-9L235.78,30h-2.14V51.13h-9Zm9,20.84h1.79c3.31,0,4.55-3.31,4.55-6.83,0-5.31-1.93-6.83-5-6.83h-1.38Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M254.14,2h9V22.56h.14L270.7,2h8L272,18.49l8.07,32.64h-8.62l-5-22h-.14l-3.24,7.73V51.13h-9Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M291.05,36.91c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32C282.63,7,286.64,1,294.23,1c8.07,0,11.18,6.14,11.38,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52C285,52.09,283,43.67,283,36.91Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M341.83,19.52c0-2.28.55-10.9-3.31-10.9-2.21,0-3.86,2.07-3.86,17.87,0,16.15,1.52,18,4.28,18,3.38,0,3.66-6.76,3.66-9.11h-3.31V28.22h10.9V51.13h-3.79l-1.24-3.24c-1.38,2.07-4,4.21-7.11,4.21-9.59,0-12.76-9.38-12.76-25.53C325.27,7.79,330.93,1,338,1c5.8,0,11.8,2.76,11.8,15.32v3.17Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M360.47,2h13l6.07,49.13h-8.62l-1.31-10.9h-7.25l-1.24,10.9h-7.52Zm5.73,7.59h-.14L363.23,33h5.59Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M382.82,46.09l11.32-36.5H383.79V2h20.49V6.55l-11.66,37h11.32v7.59H382.82Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M408.69,2H429V9.59H417.66V22.15H426v8h-8.35V43.54h11.8v7.59H408.69Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M439.88,9.59h-7.73V2h24.43V9.59h-7.73V51.13h-9Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M467.07,9.59h-7.73V2h24.43V9.59H476V51.13h-9Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M487.35,2h20.29V9.59H496.32V22.15h8.35v8h-8.35V43.54h11.8v7.59H487.35Z" transform="translate(-4.84 -1.03)"/></svg></a></div>
		</article><article id="text-9" class="small-12 columns widget widget_text">			<div class="textwidget"><ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/grandforksgazette/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/grandforksgaz" target="_blank"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	 <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
</ul></div>
		</article><article id="text-10" class="small-12 columns widget widget_text">			<div class="textwidget">&copy; 2017, <a href="#"></a>Grand Forks Gazette and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a></div>
		</article><article id="text-14" class="small-12 columns widget widget_text">			<div class="textwidget"><script type="text/javascript">
// NOTE: uncomment the following code to 
// turn on Pulse survey
// TODO: change end date and  beacon id 
// for the paper. This id is different 
// for each paper.

/*** BEGIN PULSE CODE ***/
/*
	var currentDate, endDate,msec, beaconID;
	
	// Beacon Id and End date of survey
	beaconID = 'OTI4NTItNWRjYzRhYmU1YzU1OTg4M2ZjZjg3ZTVhZmE0OGE2M2ZkZGFiZTEzOWIwNDJiOTZmMjE=';
	msec  = Date.parse("April 30, 2017");
	endDate = new Date(msec);

	
	currentDate = new Date();

	if (endDate > currentDate) {
	    // Pulse code 
		(function(d,e,j,h,f,c,b){d.SurveyGizmoBeacon=f;d[f]=d[f]||function(){(d[f].q=d[f].q||[]).push(arguments)};c=e.createElement(j),b=e.getElementsByTagName(j)[0];c.async=1;c.src=h;b.parentNode.insertBefore(c,b)})(window,document,'script','//d2bnxibecyz4h5.cloudfront.net/runtimejs/intercept/intercept.js','sg_beacon');
		sg_beacon('init',beaconID);
	
	} 
*/
/*** END PULSE CODE ***/

</script></div>
		</article><article id="nav_menu-3" class="small-12 columns widget widget_nav_menu"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236"><a href="http://www.grandforksgazette.ca/contact-us/">Contact Us</a></li>
<li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237"><a href="http://www.grandforksgazette.ca/our-team/">Our Team</a></li>
<li id="menu-item-238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238"><a href="http://www.grandforksgazette.ca/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240"><a href="http://www.grandforksgazette.ca/terms-of-use/">Terms of use</a></li>
<li id="menu-item-241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241 menu-item-local-news"><a href="http://www.grandforksgazette.ca/./local-news/">Grand Forks News</a></li>
<li id="menu-item-242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242"><a href="http://www.grandforksgazette.ca/weather/">Grand Forks Weather</a></li>
<li id="menu-item-243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243"><a href="http://bcclassifieds.com/">Grand Forks Classifieds</a></li>
</ul></div></article>							</footer>
		</div>

		


<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-17');gptRefreshSlots.push(17); });
</script>
</div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">  
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
<!-- End Interstitial ad -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log("Destroying: " + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "http://www.grandforksgazette.ca/news/111-overdose-deaths-in-b-c-in-june-coroners-service/"
    },
    "headline": "111 people died of drug overdose in B.C. in June",
    "datePublished": "2017-08-04T10:00:00+00:00",
    "dateModified": "2017-08-04T11:48:43+00:00",
    "thumbnailUrl": "http://www.grandforksgazette.ca/wp-content/uploads/2017/08/7988310_web1_170609-MRN-M-21486BCLN2007Packaged-Fentanyl-Calgary-Police-Service-1-300x1692x.jpg",
    "image": {
        "@type": "ImageObject",
        "url": "http://www.grandforksgazette.ca/wp-content/uploads/2017/08/7988310_web1_170609-MRN-M-21486BCLN2007Packaged-Fentanyl-Calgary-Police-Service-1-300x1692x.jpg",
        "width": 1200,
        "height": 800
    },
    "author": {
        "@type": "Person",
        "name": "Ashley Wadhwani"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Grand Forks Gazette",
        "logo": {
            "@type": "ImageObject",
            "url": "http://www.grandforksgazette.ca/wp-content/themes/BlackPress/assets/images/logos/gfg-logo.png",
            "width": 505,
            "height": 52
        }
    },
    "contentLocation": {
        "@type": "Place",
        "name": "Grand Forks, BC, Canada"
    },
    "dateline": "Grand Forks, BC, Canada",
    "description": "\n\t\t\t\t&lt;p&gt;Total of 780 lives have been lost to overdoses so far this year, up from 414 at this time last year &lt;/p&gt;\n\t\t\t"
}</script><script type='text/javascript' src='//content.jwplatform.com/libraries/22ZiKJyA.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript' src='http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/foundationnew.min.js?ver=1.0.9'></script>
<script type='text/javascript' src='http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
</body>
</html>
