
<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" >
    <head>

        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="9434901" />
        <link rel="icon" href="http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Hammy the deer dodges conservation officers in Prince Rupert - Grand Forks Gazette</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9434901_web1_copy_WEB-PRU-HammyOnFraser.2.SL-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
-->
<!-- This site is optimized with the Yoast SEO plugin v5.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Hammy the deer dodges conservation officers in Prince Rupert - Grand Forks Gazette" />
<meta property="og:description" content="The famous Prince Rupert hammock deer maintains his purple threads" />
<meta property="og:site_name" content="Grand Forks Gazette" />
<meta property="article:tag" content="Hammy" />
<meta property="article:section" content="Buzz" />
<meta property="article:published_time" content="2017-11-17T16:50:00-08:00" />
<meta property="article:modified_time" content="2017-11-17T18:04:16-08:00" />
<meta property="og:updated_time" content="2017-11-17T18:04:16-08:00" />
<meta property="fb:app_id" content="154652937965589" />
<meta property="og:image" content="http://www.grandforksgazette.ca/wp-content/uploads/2017/11/9434901_web1_copy_WEB-PRU-HammyOnFraser.2.SL.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="
				The famous Prince Rupert hammock deer maintains his purple threads 
			" />
<meta name="twitter:title" content="Hammy the deer dodges conservation officers in Prince Rupert - Grand Forks Gazette" />
<meta name="twitter:image" content="http://www.grandforksgazette.ca/wp-content/uploads/2017/11/9434901_web1_copy_WEB-PRU-HammyOnFraser.2.SL.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.grandforksgazette.ca\/","name":"Grand Forks Gazette","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.grandforksgazette.ca\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/stylesheets/foundation.min.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='http://www.grandforksgazette.ca/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.grandforksgazette.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.grandforksgazette.ca%2Fbuzz%2Fhammy-dodges-conservation-officers%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.grandforksgazette.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.grandforksgazette.ca%2Fbuzz%2Fhammy-dodges-conservation-officers%2F&#038;format=xml" />
<!-- Start Google Analytics Tags -->
					<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17097096-24', 'auto');
  ga('send', 'pageview');
  ga('create', 'UA-17099191-7', 'auto', 'bcRegionTracker');
  ga('bcRegionTracker.send', 'pageview');
  ga('create', 'UA-17099191-1', 'auto', 'bcRollupTracker');
  ga('bcRollupTracker.send', 'pageview');
</script>	
		<!-- End Google Analytics Tags --><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","url":"http:\/\/www.grandforksgazette.ca\/buzz\/hammy-dodges-conservation-officers\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.grandforksgazette.ca\/buzz\/hammy-dodges-conservation-officers\/"},"headline":"Hammy the deer dodges conservation officers in Prince Rupert","datePublished":"2017-11-17T16:50:00+00:00","dateModified":"2017-11-17T18:04:16+00:00","thumbnailUrl":"http:\/\/www.grandforksgazette.ca\/wp-content\/uploads\/2017\/11\/9434901_web1_copy_WEB-PRU-HammyOnFraser.2.SL.jpg","image":{"@type":"ImageObject","url":"http:\/\/www.grandforksgazette.ca\/wp-content\/uploads\/2017\/11\/9434901_web1_copy_WEB-PRU-HammyOnFraser.2.SL.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"Shannon Lough"},"publisher":{"@type":"Organization","name":"Grand Forks Gazette","logo":{"@type":"ImageObject","url":"http:\/\/www.grandforksgazette.ca\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/gfg-logo.png","width":505,"height":52}},"contentLocation":{"@type":"Place","name":"Grand Forks, BC, Canada"},"dateline":"Grand Forks, BC, Canada","description":"\n\t\t\t\t&lt;p&gt;The famous Prince Rupert hammock deer maintains his purple threads &lt;\/p&gt;\n\t\t\t"}</script><style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0H1H0","pub_code":"GFG","secondstreet_contest_feed":"http:\/\/westkootenay.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=WKOO"};

</script>

<!-- 
    * Script: attaches an event listener to the window's onbeforeunload
    * purpose: fix bug with mobile menu. It prevents the menu bar from 
    * going to the bottom in mobile view.
-->
<script type='text/javascript'>

    function scrollToTop() {

        var mq = window.matchMedia( "screen and (max-width: 39.9375em)" );

        if (mq.matches) {
            window.scrollTo(0,0);
        }
    
    } 

    window.addEventListener("beforeunload", scrollToTop);

</script>

    </head>
    <body class="post-template-default single single-post postid-21839 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <div  class="small-12 columns" data-sticky-container >
            <!-- <div id="sticky-menu-bar-container" class="top-bar sticky row collapse" data-sticky data-options="stickTo:top; " data-margin-top="0" style=""> -->
            <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">
                <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-6 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='http://www.grandforksgazette.ca/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.grandforksgazette.ca/">Home</a></li>
<li id="menu-item-20674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20674"><a href="http://www.grandforksgazette.ca/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="http://www.grandforksgazette.ca/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="http://www.grandforksgazette.ca/./local-news/">Local</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="http://www.grandforksgazette.ca/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.grandforksgazette.ca/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.grandforksgazette.ca/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-16407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16407"><a href="http://www.grandforksgazette.ca/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-16410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16410"><a href="http://www.grandforksgazette.ca/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-16409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16409"><a href="http://www.grandforksgazette.ca/sub-link-account/">Link Account</a></li>
	<li id="menu-item-16408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16408"><a href="http://www.grandforksgazette.ca/sub-login/">Login</a></li>
	<li id="menu-item-16411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16411"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=gfg">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="http://www.grandforksgazette.ca/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="http://www.grandforksgazette.ca/./local-sports/">Local</a></li>
	<li id="menu-item-16459" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16459"><a href="http://www.grandforksgazette.ca/tag/grand-forks-border-bruins/">Grand Forks Border Bruins</a></li>
	<li id="menu-item-16460" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16460"><a href="http://www.grandforksgazette.ca/tag/kijhl/">KIJHL</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="http://www.grandforksgazette.ca/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.grandforksgazette.ca/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-181"><a href="http://www.grandforksgazette.ca/./buzz/">Buzz</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="http://www.grandforksgazette.ca/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="http://www.grandforksgazette.ca/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.grandforksgazette.ca/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="http://www.grandforksgazette.ca/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="http://www.grandforksgazette.ca/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.grandforksgazette.ca/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="http://www.grandforksgazette.ca/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="http://www.grandforksgazette.ca/./life/">Local</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://bclocalnews.com/lifestyles">BC</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.grandforksgazette.ca/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="http://www.grandforksgazette.ca/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="http://www.grandforksgazette.ca/./community/">Local</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.grandforksgazette.ca/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.grandforksgazette.ca/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="http://www.grandforksgazette.ca/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="http://www.grandforksgazette.ca/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="http://www.grandforksgazette.ca/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="http://www.grandforksgazette.ca/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="http://www.grandforksgazette.ca/./letters/">Letters</a></li>
	<li id="menu-item-20143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20143"><a href="http://www.grandforksgazette.ca/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.grandforksgazette.ca/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.grandforksgazette.ca/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.grandforksgazette.ca/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.grandforksgazette.ca/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.grandforksgazette.ca/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="http://www.grandforksgazette.ca/./obituaries/">Obituaries</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="#">Special Sections</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="http://www.grandforksgazette.ca/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.grandforksgazette.ca/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="http://www.grandforksgazette.ca/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="http://www.grandforksgazette.ca/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.grandforksgazette.ca/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.grandforksgazette.ca/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.grandforksgazette.ca/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.grandforksgazette.ca/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.grandforksgazette.ca/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.grandforksgazette.ca/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.grandforksgazette.ca/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.grandforksgazette.ca/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
									<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249"><a href="http://www.grandforksgazette.ca/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="http://www.grandforksgazette.ca/./local-news/">Local News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="http://www.grandforksgazette.ca/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="http://www.grandforksgazette.ca/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="http://www.grandforksgazette.ca/./video/">VIDEO</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a href="http://www.bcclassifieds.com/">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="http://www.grandforksgazette.ca/./obituaries/">OBITUARIES</a></li>
<li id="menu-item-280" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-280"><a href="/e-editions">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="http://localworkbc.com">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="http://www.grandforksgazette.ca/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="http://www.grandforksgazette.ca/contact-us/">Contact Us</a></li>
	<li id="menu-item-19587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19587"><a href="http://www.grandforksgazette.ca/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="http://www.grandforksgazette.ca/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="http://www.grandforksgazette.ca/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="http://www.grandforksgazette.ca/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="http://www.grandforksgazette.ca/./marketplace/">Impress</a></li>
	<li id="menu-item-351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351"><a href="http://www.grandforksgazette.ca/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="http://www.grandforksgazette.ca/contests/">CONTESTS</a></li>

                                    <li>
                                        <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
										    <a href="http://www.grandforksgazette.ca/submit">
                                                <img src="http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                            </a>
                                        </span>    
									</li>
								</ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    <!-- <ul class="dropdown menu float-center" data-dropdown-menu> -->
                        <!-- <li class="nav-search"><a href=""><i class='fa fa-search menu'></i></a></li>
                        -->
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                    <!-- </ul> -->
                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    <!-- <div id="div_search" style="float-right"> -->
                        <!--<form name="searchForm" action="">
                            <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                            <input name="ie" value="UTF-8" type="hidden">
                        -->
                            <!-- style box-sizing: border-box; - need it here to make  both the search input and submit button smaller, this is the default for bootstrap 3 but it is overwritten
                             in the BC2013 Mobbile Search Results Bootstrap template because it causes issues on the Google Search Engine results form - the buttons were too small and did not 
                             display properly. This template is used by several other templates -->
                         <!--   <input class="searchfield" style="padding: 0px;font-size: 14px;width: 200px;height: 30px;box-sizing: border-box;" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
                            <input style="padding: 4px;width: 80px;height: 30px;box-sizing: border-box;" value="Search" type="submit">
                        </form>
                        -->


                    <form name="searchForm" action="http://www.grandforksgazette.ca/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input class="google-search-field" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" style="" type="text">
                                      
                                       <!-- 
                                      <input class="searchfield" style="" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
                                    -->
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    <!--
                                      <input style="" value="Search" type="submit">
                                         -->
                                    </div>

                                </div>

                            </div>

                        </div>

                          
                    </form>
                        
                    <!-- </div> -->
                <!-- **************** -->
                </article>
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
                
                

            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="show-for-medium medium-3 columns widget widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/grandforksgazette/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/grandforksgaz" target="_blank"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>-->
</ul></div>
		</article>            <article id="text-11" class="small-8 medium-6 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-large day-6" href="http://www.grandforksgazette.ca/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 503.28 51.06"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M21.4,19.52c0-2.28.55-10.9-3.31-10.9-2.21,0-3.86,2.07-3.86,17.87,0,16.15,1.52,18,4.28,18,3.38,0,3.66-6.76,3.66-9.11H18.85V28.22h10.9V51.13H26l-1.24-3.24c-1.38,2.07-4,4.21-7.11,4.21C8,52.09,4.84,42.71,4.84,26.56,4.84,7.79,10.5,1,17.61,1c5.8,0,11.8,2.76,11.8,15.32v3.17Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M35.62,2H45.69c8.56,0,14.21,3.59,14.21,13.94,0,4.14-1.24,9.66-5.24,12L60,51.13h-9L46.73,30H44.59V51.13h-9Zm9,20.84h1.79c3.31,0,4.55-3.31,4.55-6.83,0-5.31-1.93-6.83-5-6.83H44.59Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M69.5,2h13l6.07,49.13H79.92l-1.31-10.9H71.36l-1.24,10.9H62.6Zm5.73,7.59h-.14L72.26,33h5.59Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M92.89,2h8.76l8.21,25.94H110V2h7.18V51.13h-7l-9.59-29.74h-.14V51.13H92.89Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M124,2h7.8c15,0,16.49,9.66,16.49,24.56,0,14.21-1.17,24.56-15,24.56H124Zm9,41.54c5.66-.07,5.93-2.14,5.93-17S138.63,9.66,133,9.59Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M169.54,2h20.08V9.59H178.51V22.7h8.21v8h-8.21V51.13h-9Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M205.7,1c7.94,0,13.11,6.14,13.11,25.53s-5.17,25.53-13.11,25.53S192.59,46,192.59,26.56,197.77,1,205.7,1Zm-3.31,30.71c0,10.63,1.24,12.76,3.31,12.76S209,42.36,209,31.74V21.39c0-10.63-1.24-12.76-3.31-12.76s-3.31,2.14-3.31,12.76Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M224.67,2h10.07C243.3,2,249,5.59,249,15.94c0,4.14-1.24,9.66-5.24,12L249,51.13h-9L235.78,30h-2.14V51.13h-9Zm9,20.84h1.79c3.31,0,4.55-3.31,4.55-6.83,0-5.31-1.93-6.83-5-6.83h-1.38Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M254.14,2h9V22.56h.14L270.7,2h8L272,18.49l8.07,32.64h-8.62l-5-22h-.14l-3.24,7.73V51.13h-9Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M291.05,36.91c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32C282.63,7,286.64,1,294.23,1c8.07,0,11.18,6.14,11.38,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52C285,52.09,283,43.67,283,36.91Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M341.83,19.52c0-2.28.55-10.9-3.31-10.9-2.21,0-3.86,2.07-3.86,17.87,0,16.15,1.52,18,4.28,18,3.38,0,3.66-6.76,3.66-9.11h-3.31V28.22h10.9V51.13h-3.79l-1.24-3.24c-1.38,2.07-4,4.21-7.11,4.21-9.59,0-12.76-9.38-12.76-25.53C325.27,7.79,330.93,1,338,1c5.8,0,11.8,2.76,11.8,15.32v3.17Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M360.47,2h13l6.07,49.13h-8.62l-1.31-10.9h-7.25l-1.24,10.9h-7.52Zm5.73,7.59h-.14L363.23,33h5.59Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M382.82,46.09l11.32-36.5H383.79V2h20.49V6.55l-11.66,37h11.32v7.59H382.82Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M408.69,2H429V9.59H417.66V22.15H426v8h-8.35V43.54h11.8v7.59H408.69Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M439.88,9.59h-7.73V2h24.43V9.59h-7.73V51.13h-9Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M467.07,9.59h-7.73V2h24.43V9.59H476V51.13h-9Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M487.35,2h20.29V9.59H496.32V22.15h8.35v8h-8.35V43.54h11.8v7.59H487.35Z" transform="translate(-4.84 -1.03)"/></svg></a></div>
		</article>            <!--  -->
            <article id="text-33" class="small-4 medium-3 columns">
                <div id="weatherContainer" class="textwidget"></div>
            </article>
        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='http://www.grandforksgazette.ca/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.grandforksgazette.ca/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20674"><a href="http://www.grandforksgazette.ca/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="http://www.grandforksgazette.ca/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="http://www.grandforksgazette.ca/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="http://www.grandforksgazette.ca/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.grandforksgazette.ca/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.grandforksgazette.ca/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16407"><a href="http://www.grandforksgazette.ca/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16410"><a href="http://www.grandforksgazette.ca/sub-add-account/">Subscribe Now</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16409"><a href="http://www.grandforksgazette.ca/sub-link-account/">Link Account</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16408"><a href="http://www.grandforksgazette.ca/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16411"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=gfg">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="http://www.grandforksgazette.ca/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="http://www.grandforksgazette.ca/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16459"><a href="http://www.grandforksgazette.ca/tag/grand-forks-border-bruins/">Grand Forks Border Bruins</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16460"><a href="http://www.grandforksgazette.ca/tag/kijhl/">KIJHL</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="http://www.grandforksgazette.ca/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.grandforksgazette.ca/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-181"><a href="http://www.grandforksgazette.ca/./buzz/">Buzz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="http://www.grandforksgazette.ca/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="http://www.grandforksgazette.ca/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.grandforksgazette.ca/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="http://www.grandforksgazette.ca/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="http://www.grandforksgazette.ca/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.grandforksgazette.ca/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="http://www.grandforksgazette.ca/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="http://www.grandforksgazette.ca/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://bclocalnews.com/lifestyles">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.grandforksgazette.ca/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="http://www.grandforksgazette.ca/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="http://www.grandforksgazette.ca/./community/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.grandforksgazette.ca/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.grandforksgazette.ca/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="http://www.grandforksgazette.ca/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="http://www.grandforksgazette.ca/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="http://www.grandforksgazette.ca/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="http://www.grandforksgazette.ca/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="http://www.grandforksgazette.ca/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20143"><a href="http://www.grandforksgazette.ca/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.grandforksgazette.ca/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.grandforksgazette.ca/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.grandforksgazette.ca/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.grandforksgazette.ca/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.grandforksgazette.ca/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="http://www.grandforksgazette.ca/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="#">Special Sections</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="http://www.grandforksgazette.ca/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.grandforksgazette.ca/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="http://www.grandforksgazette.ca/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="http://www.grandforksgazette.ca/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.grandforksgazette.ca/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.grandforksgazette.ca/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.grandforksgazette.ca/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.grandforksgazette.ca/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.grandforksgazette.ca/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.grandforksgazette.ca/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.grandforksgazette.ca/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.grandforksgazette.ca/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-16' style='margin: 8px auto; text-align: center; clear: both;'>
<div id='div-gpt-0'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-0');gptRefreshSlots.push(0); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 3 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-21839 post type-post status-publish format-standard has-post-thumbnail hentry category-buzz category-home2 tag-hammy" id="post-21839">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9434901_web1_WEB-PRU-HammyAtKEilis.1.SL.jpg" class="attachment-full size-full" alt="" srcset="http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9434901_web1_WEB-PRU-HammyAtKEilis.1.SL.jpg 1200w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9434901_web1_WEB-PRU-HammyAtKEilis.1.SL-300x200.jpg 300w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9434901_web1_WEB-PRU-HammyAtKEilis.1.SL-1024x683.jpg 1024w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9434901_web1_WEB-PRU-HammyAtKEilis.1.SL-640x427.jpg 640w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9434901_web1_WEB-PRU-HammyAtKEilis.1.SL-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /><p>&rdquo;Hammy&rdquo; the buck with a hammock attached to its head will soon have the threads removed if the conservation officers can find him. (Keili Bartlett / The Northern View) </p></div>
                                    <h2 class="entry-title">Hammy the deer dodges conservation officers in Prince Rupert</h2>
            <p class="lead">The famous Prince Rupert hammock deer maintains his purple threads
</p>
            <ul class="author-meta"><li><a class="byline" href="http://www.grandforksgazette.ca/author/shannon-lough/" rel="author" class="fn">Shannon Lough</a></li><li>Nov. 17, 2017 4:50 p.m.</li><li><a class="byline" href="http://www.grandforksgazette.ca/buzz/">Buzz</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.grandforksgazette.ca%2Fbuzz%2Fhammy-dodges-conservation-officers%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="http://twitter.com/home?status=Hammy+the+deer+dodges+conservation+officers+in+Prince+Rupert+-+http%3A%2F%2Fwww.grandforksgazette.ca%2Fbuzz%2Fhammy-dodges-conservation-officers%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.grandforksgazette.ca%2Fbuzz%2Fhammy-dodges-conservation-officers%2F&title=Hammy+the+deer+dodges+conservation+officers+in+Prince+Rupert" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Hammy%20the%20deer%20dodges%20conservation%20officers%20in%20Prince%20Rupert&ampsubject=Hammy%20the%20deer%20dodges%20conservation%20officers%20in%20Prince%20Rupert&amp;body=http%3A%2F%2Fwww.grandforksgazette.ca%2Fbuzz%2Fhammy-dodges-conservation-officers%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View 1 additional image"><a href="http://www.grandforksgazette.ca/buzz/hammy-dodges-conservation-officers/#gallery" class="social fa fa-picture-o"></a></span></li>
</ul>
        </header>
                <div class="entry-content">

        <p>The Prince Rupert buck known as &ldquo;Hammy&rdquo; managed to evade conservation officers who sought to remove the hammock strings attached to the deer&rsquo;s antlers.</p>
<p>&ldquo;We were unsuccessful in our pursuit to capture Hammy and free him of the hammock. He appears to be travelling a lot with the rut being on and doesn&rsquo;t stay long in any one place, we will continue to monitor and if we can free up more time we will attempt capture again, thanks for all your help,&rdquo; wrote Tracy Walbauer, a conservation officer based in Terrace, in an email.</p>
<p>The officers drove in from Terrace and planned to tranquilize the buck and disentangle the purple threads. The deer has been donning the unique head gear since mid-August when it became caught in a backyard hammock. Since then, residents of Prince Rupert have started calling the deer &ldquo;Hammy.&rdquo;</p>
<p>So why now? The buck has become a bit of an internet sensation, many people have expressed concern about his welfare, and the conservation office was aware of the situation.</p>
<p>&ldquo;With the rut starting right now we&rsquo;re a little worried he&rsquo;s going to get entangled with another buck when they&rsquo;re sparring and we&rsquo;ll have two of them tied together,&rdquo; said Tracy Walbauer, a conservation officer based in Terrace, on Nov. 16.</p>
<p>The conservation officers were in Prince Rupert from Thursday until Friday and reached out to the public to report sightings of Hammy.</p>
<p><strong>READ &#038; WATCH MORE: <a href="https://www.thenorthernview.com/community/video-and-story-hammock-deer-has-celebrity-status/" target="_blank">HAMMOCK DEER HAS CELEBRITY STATUS</a></strong></p>
<p>They were asking people to call 1-877-952-7277. Sightings are usually posted on the Chronicles of Hammy The Deer Official Page, which has 1, 180 members.</p>
<p>The woman who started the page, Marced&#233;s Mark, said she has been concerned about the buck becoming tangled with another deer. &ldquo;I&rsquo;m so glad they are taking steps to help Hammy get the hammock removed,&rdquo; she said, encouraging people to post photos and to call the conservation office number.</p>
<p>Walbauer said once they find Hammy they will be tagging the deer to track his whereabouts &mdash; but that it isn&rsquo;t a GPS tracker. People will be able to spot Hammy, once the hammock pieces have been removed, by the little yellow tag that will be placed in his ear, that is if the conservation officers ever find him.</p>
<hr width=75%>
<p><a href=mailto:shannon.lough@thenorthernview.com target=_blank><br />shannon.lough@thenorthernview.com</a><br /><strong>Like us on <a href=https://www.facebook.com/thenorthernview/ target=_blank>Facebook</a> and follow us on <a href=https://twitter.com/NorthernView target=_blank>Twitter</a> </strong></p></p>
        <a name="gallery"></a><p>&nbsp;</p><div class="post-attachment"><a href='http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9434901_web1_WEB-PRU-HammyOnFraser.2.SL.jpg'><img width="1200" height="800" src="http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9434901_web1_WEB-PRU-HammyOnFraser.2.SL.jpg" class="attachment-full size-full" alt="" srcset="http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9434901_web1_WEB-PRU-HammyOnFraser.2.SL.jpg 1200w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9434901_web1_WEB-PRU-HammyOnFraser.2.SL-300x200.jpg 300w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9434901_web1_WEB-PRU-HammyOnFraser.2.SL-1024x683.jpg 1024w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9434901_web1_WEB-PRU-HammyOnFraser.2.SL-640x427.jpg 640w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9434901_web1_WEB-PRU-HammyOnFraser.2.SL-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><p>&ldquo;Hammy&rdquo; the deer roamed Fraser Street on November 1. The deer was tangled in a hammock in August and has been spotted around Prince Rupert with part of the material still attached to his antler. (Shannon Lough / The Northern View)
                                Terrace-based conservation officers drove to Prince Rupert and searched for &ldquo;Hammy&rdquo; the buck from Nov. 16 to 17 and couldn&rsquo;t find the deer with hammock strings attached to his antlers. (Shannon Lough / The Northern View)</p></div>                </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="http://www.grandforksgazette.ca/buzz/hammy-dodges-conservation-officers/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-16" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-15" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-14" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="http://www.grandforksgazette.ca/buzz/100000-bulbs-shine-bright-for-lights-of-hope/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>100,000 bulbs shine bright for Lights of Hope</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','Buzz Header');" href="http://www.grandforksgazette.ca/./buzz/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.grandforksgazette.ca/local-news/council-announces-support-for-full-time-beths-shelter/"><img src="http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9402943_web1_DSC_0038-fixed.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9402943_web1_DSC_0038-fixed.jpg 1200w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9402943_web1_DSC_0038-fixed-300x200.jpg 300w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9402943_web1_DSC_0038-fixed-1024x683.jpg 1024w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9402943_web1_DSC_0038-fixed-640x427.jpg 640w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9402943_web1_DSC_0038-fixed-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.grandforksgazette.ca/local-news/council-announces-support-for-full-time-beths-shelter/"><h5 class="active">Council announces support for full-time BETHS shelter</h5></a><p class="lead show-for-medium">The surprise announcement was made on Tuesday night by Mayor Frank Konrad.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.grandforksgazette.ca/local-news/grand-forks-remembers/"><img src="http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9375755_web1_-------------_DSC5930--cover-fixed.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9375755_web1_-------------_DSC5930--cover-fixed.jpg 1200w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9375755_web1_-------------_DSC5930--cover-fixed-300x200.jpg 300w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9375755_web1_-------------_DSC5930--cover-fixed-1024x683.jpg 1024w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9375755_web1_-------------_DSC5930--cover-fixed-640x427.jpg 640w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9375755_web1_-------------_DSC5930--cover-fixed-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.grandforksgazette.ca/local-news/grand-forks-remembers/"><h5 class="active">Grand Forks Remembers</h5></a><p class="lead show-for-medium">Photos from the annual Remembrance Day ceremony in Grand Forks.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.grandforksgazette.ca/local-news/proportional-representation-options-raised/"><img src="http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9376891_web1__DSC5713-fixed.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9376891_web1__DSC5713-fixed.jpg 1200w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9376891_web1__DSC5713-fixed-300x200.jpg 300w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9376891_web1__DSC5713-fixed-1024x683.jpg 1024w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9376891_web1__DSC5713-fixed-640x427.jpg 640w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9376891_web1__DSC5713-fixed-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.grandforksgazette.ca/local-news/proportional-representation-options-raised/"><h5 class="active">Proportional representation options raised</h5></a><p class="lead show-for-medium">The workshop was held at the Grand Forks and District Public Library.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.grandforksgazette.ca/community/fifty-five-years-later-a-veteran-recognized/"><img src="http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9262775_web1_img-Y03140340-0001-fixed.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9262775_web1_img-Y03140340-0001-fixed.jpg 1200w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9262775_web1_img-Y03140340-0001-fixed-200x300.jpg 200w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9262775_web1_img-Y03140340-0001-fixed-683x1024.jpg 683w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9262775_web1_img-Y03140340-0001-fixed-640x960.jpg 640w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9262775_web1_img-Y03140340-0001-fixed-1024x1536.jpg 1024w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9262775_web1_img-Y03140340-0001-fixed-200x300@2x.jpg 400w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.grandforksgazette.ca/community/fifty-five-years-later-a-veteran-recognized/"><h5 class="active">Fifty-five years later, a veteran recognized</h5></a><p class="lead show-for-medium">Ron Ackles is a Canadian Merchant Navy veteran from the Second World War.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.grandforksgazette.ca/buzz/100000-bulbs-shine-bright-for-lights-of-hope/"><img src="http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9431601_web1_20171117-KCN-M-StPaulHospitalLights.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9431601_web1_20171117-KCN-M-StPaulHospitalLights-1024x683@2x.jpg 2048w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9431601_web1_20171117-KCN-M-StPaulHospitalLights-300x200.jpg 300w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9431601_web1_20171117-KCN-M-StPaulHospitalLights-1024x683.jpg 1024w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9431601_web1_20171117-KCN-M-StPaulHospitalLights-640x427.jpg 640w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9431601_web1_20171117-KCN-M-StPaulHospitalLights-1200x800.jpg 1200w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9431601_web1_20171117-KCN-M-StPaulHospitalLights-300x200@2x.jpg 600w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9431601_web1_20171117-KCN-M-StPaulHospitalLights-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.grandforksgazette.ca/buzz/100000-bulbs-shine-bright-for-lights-of-hope/"><h5 class="active">100,000 bulbs shine bright for Lights of Hope</h5></a><p class="lead show-for-medium">St. Paul’s Hospital in Vancouver launched its annual campaign to raise funds for equipment, research
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.grandforksgazette.ca/news/i-will-now-live-in-consistent-fear-allan-schoenborn-granted-escorted-leaves/"><img src="http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9435660_web1_web1_copy_20170524-KCN-M-AllanSchoenborn.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9435660_web1_web1_copy_20170524-KCN-M-AllanSchoenborn.jpg 1200w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9435660_web1_web1_copy_20170524-KCN-M-AllanSchoenborn-300x200.jpg 300w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9435660_web1_web1_copy_20170524-KCN-M-AllanSchoenborn-1024x683.jpg 1024w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9435660_web1_web1_copy_20170524-KCN-M-AllanSchoenborn-640x427.jpg 640w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9435660_web1_web1_copy_20170524-KCN-M-AllanSchoenborn-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.grandforksgazette.ca/news/i-will-now-live-in-consistent-fear-allan-schoenborn-granted-escorted-leaves/"><h5 class="active">&#8216;I will now live in consistent fear&#8217;: Allan Schoenborn granted escorted leaves</h5></a><p class="lead show-for-medium">The Merritt man was deemed not criminally responsible in the killing of his three children in 2008
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.grandforksgazette.ca/buzz/hammy-dodges-conservation-officers/"><img src="http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9434901_web1_copy_WEB-PRU-HammyOnFraser.2.SL.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9434901_web1_copy_WEB-PRU-HammyOnFraser.2.SL.jpg 1200w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9434901_web1_copy_WEB-PRU-HammyOnFraser.2.SL-300x200.jpg 300w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9434901_web1_copy_WEB-PRU-HammyOnFraser.2.SL-1024x683.jpg 1024w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9434901_web1_copy_WEB-PRU-HammyOnFraser.2.SL-640x427.jpg 640w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9434901_web1_copy_WEB-PRU-HammyOnFraser.2.SL-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.grandforksgazette.ca/buzz/hammy-dodges-conservation-officers/"><h5 class="active">Hammy the deer dodges conservation officers in Prince Rupert</h5></a><p class="lead show-for-medium">The famous Prince Rupert hammock deer maintains his purple threads
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.grandforksgazette.ca/news/no-shirt-no-service-no-canada/"><img src="http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9434947_web1_Crossing01-col.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9434947_web1_Crossing01-col.jpg 1200w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9434947_web1_Crossing01-col-300x200.jpg 300w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9434947_web1_Crossing01-col-1024x683.jpg 1024w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9434947_web1_Crossing01-col-640x427.jpg 640w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9434947_web1_Crossing01-col-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.grandforksgazette.ca/news/no-shirt-no-service-no-canada/"><h5 class="active">&#8216;No shirt, no service, no Canada&#8217;</h5></a><p class="lead show-for-medium">Shirtless Tacoma man arrested after Canadian border officials say they found meth in rental vehicle
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.grandforksgazette.ca/news/nasty-note-on-b-c-windshield-sparks-online-outrage/"><img src="http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9433438_web1_171117-VMS-t-Bailey.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9433438_web1_171117-VMS-t-Bailey.jpg 2000w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9433438_web1_171117-VMS-t-Bailey-300x200.jpg 300w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9433438_web1_171117-VMS-t-Bailey-1024x682.jpg 1024w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9433438_web1_171117-VMS-t-Bailey-640x427.jpg 640w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9433438_web1_171117-VMS-t-Bailey-1200x800.jpg 1200w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9433438_web1_171117-VMS-t-Bailey-300x200@2x.jpg 600w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9433438_web1_171117-VMS-t-Bailey-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.grandforksgazette.ca/news/nasty-note-on-b-c-windshield-sparks-online-outrage/"><h5 class="active">Nasty note on B.C. windshield sparks online outrage</h5></a><p class="lead show-for-medium">Vernon’s Bailey McDonald is using a painful experience to start conversation about invisible illness
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.grandforksgazette.ca/news/federal-funding-to-combat-guns-gangs-and-opioid-crisis/"><img src="http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9426795_web1_20171117-KCN-M-police_file_shot_720.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9426795_web1_20171117-KCN-M-police_file_shot_720-1024x683@2x.jpg 2048w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9426795_web1_20171117-KCN-M-police_file_shot_720-300x200.jpg 300w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9426795_web1_20171117-KCN-M-police_file_shot_720-1024x683.jpg 1024w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9426795_web1_20171117-KCN-M-police_file_shot_720-640x427.jpg 640w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9426795_web1_20171117-KCN-M-police_file_shot_720-1200x800.jpg 1200w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9426795_web1_20171117-KCN-M-police_file_shot_720-300x200@2x.jpg 600w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9426795_web1_20171117-KCN-M-police_file_shot_720-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.grandforksgazette.ca/news/federal-funding-to-combat-guns-gangs-and-opioid-crisis/"><h5 class="active">Federal funding to combat guns, gangs and opioid crisis</h5></a><p class="lead show-for-medium">Public Safety Minister Ralph Goodale said illicit drugs are often main cause of guns, gangs violence
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.grandforksgazette.ca/news/riverview-youth-mental-health-centre-proceeds/"><img src="http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9426880_web1_20171117-BPD-Riverview-West-Lawn-trees.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9426880_web1_20171117-BPD-Riverview-West-Lawn-trees.jpg 1200w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9426880_web1_20171117-BPD-Riverview-West-Lawn-trees-300x200.jpg 300w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9426880_web1_20171117-BPD-Riverview-West-Lawn-trees-1024x683.jpg 1024w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9426880_web1_20171117-BPD-Riverview-West-Lawn-trees-640x427.jpg 640w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9426880_web1_20171117-BPD-Riverview-West-Lawn-trees-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.grandforksgazette.ca/news/riverview-youth-mental-health-centre-proceeds/"><h5 class="active">Riverview youth mental health centre proceeds</h5></a><p class="lead show-for-medium"><style type="text/css"></style>
Replacement for Maples Treatment Centre first announced in March
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.grandforksgazette.ca/news/dead-boys-father-posts-facebook-response-after-appeal-court-upholds-conviction/"><img src="http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9425716_web1_20171117-KCN-T-CPT109437572.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9425716_web1_20171117-KCN-T-CPT109437572-1024x683@2x.jpg 2048w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9425716_web1_20171117-KCN-T-CPT109437572-300x200.jpg 300w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9425716_web1_20171117-KCN-T-CPT109437572-1024x683.jpg 1024w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9425716_web1_20171117-KCN-T-CPT109437572-640x427.jpg 640w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9425716_web1_20171117-KCN-T-CPT109437572-1200x800.jpg 1200w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9425716_web1_20171117-KCN-T-CPT109437572-300x200@2x.jpg 600w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9425716_web1_20171117-KCN-T-CPT109437572-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.grandforksgazette.ca/news/dead-boys-father-posts-facebook-response-after-appeal-court-upholds-conviction/"><h5 class="active">Dead boy&#8217;s father posts Facebook response after Appeal Court upholds conviction</h5></a><p class="lead show-for-medium">David, Collet Stephan were found guilty in their son Ezekiel’s 2012 death from bacterial meningitis
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.grandforksgazette.ca/news/trudeau-mania-scheer-enthusiasm-in-b-c-this-week/"><img src="http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9424099_web1_copy_trudeau-scheer-combo.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9424099_web1_copy_trudeau-scheer-combo.jpg 1083w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9424099_web1_copy_trudeau-scheer-combo-300x200.jpg 300w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9424099_web1_copy_trudeau-scheer-combo-1024x683.jpg 1024w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9424099_web1_copy_trudeau-scheer-combo-640x427.jpg 640w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9424099_web1_copy_trudeau-scheer-combo-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1083px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.grandforksgazette.ca/news/trudeau-mania-scheer-enthusiasm-in-b-c-this-week/"><h5 class="active">Trudeau mania, Scheer enthusiasm in B.C. this week</h5></a><p class="lead show-for-medium">Prime minister, Conservative leader drop in on Surrey, White Rock
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-21835" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Buzz Most Read');" href="http://www.grandforksgazette.ca/buzz/100000-bulbs-shine-bright-for-lights-of-hope/">100,000 bulbs shine bright for Lights of Hope</a></h5>
				<p class="lead web show-for-medium hide-for-large">St. Paul’s Hospital in Vancouver launched its annual campaign to raise funds for equipment, research
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Buzz Most Read');" href="http://www.grandforksgazette.ca/buzz/100000-bulbs-shine-bright-for-lights-of-hope/"><img src="http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9431601_web1_20171117-KCN-M-StPaulHospitalLights.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9431601_web1_20171117-KCN-M-StPaulHospitalLights-1024x683@2x.jpg 2048w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9431601_web1_20171117-KCN-M-StPaulHospitalLights-300x200.jpg 300w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9431601_web1_20171117-KCN-M-StPaulHospitalLights-1024x683.jpg 1024w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9431601_web1_20171117-KCN-M-StPaulHospitalLights-640x427.jpg 640w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9431601_web1_20171117-KCN-M-StPaulHospitalLights-1200x800.jpg 1200w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9431601_web1_20171117-KCN-M-StPaulHospitalLights-300x200@2x.jpg 600w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9431601_web1_20171117-KCN-M-StPaulHospitalLights-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-21839" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count active"></h4><h5 class="active">Hammy the deer dodges conservation officers in Prince Rupert</h5>
				<p class="lead web show-for-medium hide-for-large">The famous Prince Rupert hammock deer maintains his purple threads
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<img src="http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9434901_web1_copy_WEB-PRU-HammyOnFraser.2.SL.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9434901_web1_copy_WEB-PRU-HammyOnFraser.2.SL.jpg 1200w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9434901_web1_copy_WEB-PRU-HammyOnFraser.2.SL-300x200.jpg 300w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9434901_web1_copy_WEB-PRU-HammyOnFraser.2.SL-1024x683.jpg 1024w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9434901_web1_copy_WEB-PRU-HammyOnFraser.2.SL-640x427.jpg 640w, http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9434901_web1_copy_WEB-PRU-HammyOnFraser.2.SL-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" />					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                <div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-6" href="http://www.grandforksgazette.ca/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 503.28 51.06"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M21.4,19.52c0-2.28.55-10.9-3.31-10.9-2.21,0-3.86,2.07-3.86,17.87,0,16.15,1.52,18,4.28,18,3.38,0,3.66-6.76,3.66-9.11H18.85V28.22h10.9V51.13H26l-1.24-3.24c-1.38,2.07-4,4.21-7.11,4.21C8,52.09,4.84,42.71,4.84,26.56,4.84,7.79,10.5,1,17.61,1c5.8,0,11.8,2.76,11.8,15.32v3.17Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M35.62,2H45.69c8.56,0,14.21,3.59,14.21,13.94,0,4.14-1.24,9.66-5.24,12L60,51.13h-9L46.73,30H44.59V51.13h-9Zm9,20.84h1.79c3.31,0,4.55-3.31,4.55-6.83,0-5.31-1.93-6.83-5-6.83H44.59Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M69.5,2h13l6.07,49.13H79.92l-1.31-10.9H71.36l-1.24,10.9H62.6Zm5.73,7.59h-.14L72.26,33h5.59Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M92.89,2h8.76l8.21,25.94H110V2h7.18V51.13h-7l-9.59-29.74h-.14V51.13H92.89Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M124,2h7.8c15,0,16.49,9.66,16.49,24.56,0,14.21-1.17,24.56-15,24.56H124Zm9,41.54c5.66-.07,5.93-2.14,5.93-17S138.63,9.66,133,9.59Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M169.54,2h20.08V9.59H178.51V22.7h8.21v8h-8.21V51.13h-9Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M205.7,1c7.94,0,13.11,6.14,13.11,25.53s-5.17,25.53-13.11,25.53S192.59,46,192.59,26.56,197.77,1,205.7,1Zm-3.31,30.71c0,10.63,1.24,12.76,3.31,12.76S209,42.36,209,31.74V21.39c0-10.63-1.24-12.76-3.31-12.76s-3.31,2.14-3.31,12.76Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M224.67,2h10.07C243.3,2,249,5.59,249,15.94c0,4.14-1.24,9.66-5.24,12L249,51.13h-9L235.78,30h-2.14V51.13h-9Zm9,20.84h1.79c3.31,0,4.55-3.31,4.55-6.83,0-5.31-1.93-6.83-5-6.83h-1.38Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M254.14,2h9V22.56h.14L270.7,2h8L272,18.49l8.07,32.64h-8.62l-5-22h-.14l-3.24,7.73V51.13h-9Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M291.05,36.91c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32C282.63,7,286.64,1,294.23,1c8.07,0,11.18,6.14,11.38,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52C285,52.09,283,43.67,283,36.91Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M341.83,19.52c0-2.28.55-10.9-3.31-10.9-2.21,0-3.86,2.07-3.86,17.87,0,16.15,1.52,18,4.28,18,3.38,0,3.66-6.76,3.66-9.11h-3.31V28.22h10.9V51.13h-3.79l-1.24-3.24c-1.38,2.07-4,4.21-7.11,4.21-9.59,0-12.76-9.38-12.76-25.53C325.27,7.79,330.93,1,338,1c5.8,0,11.8,2.76,11.8,15.32v3.17Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M360.47,2h13l6.07,49.13h-8.62l-1.31-10.9h-7.25l-1.24,10.9h-7.52Zm5.73,7.59h-.14L363.23,33h5.59Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M382.82,46.09l11.32-36.5H383.79V2h20.49V6.55l-11.66,37h11.32v7.59H382.82Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M408.69,2H429V9.59H417.66V22.15H426v8h-8.35V43.54h11.8v7.59H408.69Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M439.88,9.59h-7.73V2h24.43V9.59h-7.73V51.13h-9Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M467.07,9.59h-7.73V2h24.43V9.59H476V51.13h-9Z" transform="translate(-4.84 -1.03)"/><path class="bp-pub-logo" d="M487.35,2h20.29V9.59H496.32V22.15h8.35v8h-8.35V43.54h11.8v7.59H487.35Z" transform="translate(-4.84 -1.03)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/grandforksgazette/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/grandforksgaz" target="_blank"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	 <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-left">Explore Grand Forks Gazette</h4>
        </div>

    </div>
</div>   

<div id="bp-site-map" class="row" >
    <div id="bp-site-map-list-1" class="small-6 columns">
       
            <div  class="large-3 columns">
                        
                <ul>
                    <li><a href="/news/">NEWS</a></li>
                    <li><a href="/sports/">SPORTS</a></li>
                    <li><a href="/buzz/">BUZZ</a></li>
                    
                </ul>

            </div>
            <div  class="large-5 columns">
                        
                <ul >
                    <li><a href="/business/">BUSINESS</a></li>
                    <li><a href="/entertainment/">ENTERTAINMENT</a></li>
                    <li><a href="/life/">LIFE</a></li>
                    
                </ul>

            </div>

            <div class="large-4 columns">
                        
                <ul >
                    <li><a href="/community/">COMMUNITY</a></li>
                    <li><a href="/opinion/">OPINION</a></li>
                    <li><a href="/video/" class="show-for-large">VIDEOS</a></li>
                </ul>

            </div>
        
    </div>
     <div id="bp-site-map-list-2" class="small-6 columns" >
        
            <div class="large-6 columns">
                        
                <ul>
                    <li><a href="/video/" class="hide-for-large">VIDEOS</a></li>
                    <li><a href="/weather/">WEATHER</a></li>
                    <li><a href="/obituaries/">OBITUARIES</a></li>
                    <li><a href="/e-editions/">SPECIAL SECTIONS</a></li>
                </ul>

            </div>
            <div class="large-6 columns">
                        
                <ul>
                <li><a href="/marketplace/">MARKETPLACE</a></li>
                    <li><a href="/contests/">CONTESTS</a></li>
                    <li><a href="/contact-us/">CONTACT US</a></li>
                </ul>

            </div>
        
    </div>
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
                <a href="//www.blackpress.ca/publications/">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.nelsonstar.com/">Nelson Star</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.trailtimes.ca/">Trail Times</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.castlegarnews.com/">Castlegar News</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.rosslandnews.com/">Rossland News</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.boundarycreektimes.com/">Boundary Creek Times</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.arrowlakesnews.com/">Arrow Lakes News</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.revelstokereview.com/">Revelstoke Times Review</a>
            </li>
                
                    
        
        </ul>
        
    </div>
</div><!-- row -->

<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank"href="http://www.grandforksgazette.ca/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank"href="http://www.grandforksgazette.ca/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank"href="http://www.grandforksgazette.ca/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank"href="http://www.grandforksgazette.ca/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank"href="http://www.grandforksgazette.ca/./local-news/">Grand Forks News</a></li><li class="menu-item"><a target="_blank"href="http://www.grandforksgazette.ca/weather/">Grand Forks Weather</a></li><li class="menu-item"><a target="_blank"href="http://bcclassifieds.com/">Grand Forks Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2017, <a href="#"></a>Grand Forks Gazette and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>
</div><!-- row -->

                            </footer>
        </div>

        


<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">  
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
<!-- End Interstitial ad -->
<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='//content.jwplatform.com/libraries/22ZiKJyA.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript' src='http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.0.3'></script>
<script type='text/javascript' src='http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.0.3'></script>
<script type='text/javascript' src='http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://3hwcdn3mfa0k3ih9v710firk.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
</body>
</html>
